Autor Tópico: Flash Plugin para quem seguiu o FirefoxNewVersion - Ubuntu  (Lida 2096 vezes)

madpin

  • Visitante
Flash Plugin para quem seguiu o FirefoxNewVersion - Ubuntu
« Online: 26 de Abril de 2006, 11:45 »
Bom, eu penei para conseguir colocar o Flash Plugin no Firefox 1.5.0.2 instalado atraves do guia https://wiki.ubuntu.com/FirefoxNewVersion , por isso to postando aqui como eu consegui, caso alguem ja tenha postado, admins, apaguem essa mensagem.

Primeiro eu adicionei a linha
deb http://archive.ubuntu.com/ubuntu hoary multiverse
ao arquivo sources.list , localizado em /etc/apt
Código: [Selecionar]

sudo apt-get update
sudo apt-get install flashplayer-mozilla
sudo apt-get install flashplayer-nonfree


e depois para linkar do Firefox antigo, para o novo:
Código: [Selecionar]
~cd /opt/firefox/plugins/
 ~sudo ln -s /usr/lib/mozilla-firefox/plugins/* .


Oque acontece é que com a instalacao que foi instalada, continua o caminha em /usr/lib e é lá que o plugin é instalado, com o segundo comando, os plugins da pasta antiga são passados para a nova!

Espero ajudar alguem que como eu não tenha conseguido rodar o Flash
Ubuntu 5.10