Autor Tópico: montando um hd (ubuntu 9.04server edition)  (Lida 3183 vezes)

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
montando um hd (ubuntu 9.04server edition)
« Online: 17 de Outubro de 2009, 22:20 »
boa noite galera, como podem ver, sou novo aqui no forum, estou começando a usar ubuntu versao servidor, e estou com um pequeno probleminha... vamo la...


servidor instalado em um HD sata 160GB , quase tudo certinho.... ok...

ai coloquei + 1 HD de 250GB junto... "em outro conector sata", até ai tudo bem, ai no console dei um " df -l ", vou mostrar o resultado!

Código: [Selecionar]

root@server:~# df -l
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/mapper/server-root
                     147722720   1277820 138941028   1% /
tmpfs                  1017260         0   1017260   0% /lib/init/rw
varrun                 1017260        80   1017180   1% /var/run
varlock                1017260         0   1017260   0% /var/lock
udev                   1017260       156   1017104   1% /dev
tmpfs                  1017260         0   1017260   0% /dev/shm
lrm                    1017260      2760   1014500   1% /lib/modules/2.6.28-11-server/volatile
/dev/sda5               233335     14318    206569   7% /boot


e como podem ver o resultado....
 como faço para "montar o HD sata 250GB" ???

para que ele apareça para mim, pois pretendo futuramente armazenar aquivo no HD de 250GB..


fica ai minha pergunta.. muito obrigado a todos, e se caso eu nao me expressei bem, só me pedir que eu tento melhor..


desculpem se eu postei no lugar errado o topico e muito obrigado novamente...

Offline gnomin

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: montando um hd (ubuntu 9.04server edition)
« Resposta #1 Online: 17 de Outubro de 2009, 23:35 »
Não seria o comando mount [caminho do disco rígido]? Tipo: mount /dev/sda2
Ah... nada.

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
Re: montando um hd (ubuntu 9.04server edition)
« Resposta #2 Online: 18 de Outubro de 2009, 01:41 »
Não seria o comando mount [caminho do disco rígido]? Tipo: mount /dev/sda2


muito obrigado pela ajuda... mas desculpe, talvez eu nao me expressei bem,...

eu até tentei pelo meio "mount /dev/sda?" porem nao obtive sucesso... me apareceu uma mensagem que "nao pode montar, nao pode localizar.. " e teve uma vez que disse que conseguiu montar com sucesso,...


se pudesse me ajudar como saber qual disco é o meu de 250GB eu poderia tentar melhor.. muito obrigado.

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
Re: montando um hd (ubuntu 9.04server edition)
« Resposta #3 Online: 18 de Outubro de 2009, 01:56 »
root@server:~# fdisk -l

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xe825e825

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1       19426   156039313+  8e  Linux LVM
/dev/sda2           19427       19457      249007+   5  Extended
/dev/sda5           19427       19457      248976   83  Linux

Disk /dev/sdb: 250.0 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xe373d263

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1               1       30401   244196001    7  HPFS/NTFS
root@server:~# cd /dev
root@server:/dev# mount sdb1
mount: can't find sdb1 in /etc/fstab or /etc/mtab
root@server:/dev#




Sera que talvez o Ubuntu server nao rode partição NTFS ?
« Última modificação: 18 de Outubro de 2009, 02:01 por _ubuntu_ »