Autor Tópico: Problemas com efeitos visuais  (Lida 2074 vezes)

Offline arthuraccioly

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Problemas com efeitos visuais
« Online: 12 de Outubro de 2009, 18:56 »
Já dei uma olhada nos tópicos, mas nenhum problema pareceu com o meu.

Eu tenho um Aspire One, com aquelas plaquinhas de vídeo GMA. O compiz tava funcionando perfeitamente, efeitos de cubo e tudo mais.

Daí fui inventar de colocar um segundo monitor, para fazer uma área de trabalho estendida, e deu tudo errado.

Fiquei frustrado, mas voltei a utilizar o PC normalmente. Quando ele pediu para que eu saísse da sessão e voltasse novamente para aplicar as mudanças todos os efeitos sumiram. Agora, quando eu tento reabilitá-los, acabo recebendo uma caixa de texto dizendo que não foi possível.

E agora? Levando em consideração que estava tudo funcionando perfeitamente antes, não há limitações de hardware nem software. Isso é um bug. Como eu resolvo ele?

Só para que fique clara a importância desse bug. Eu não consigo mais assistir a filmes, ou rolar uma página de internet sem um lag absurdo. Não é simplesmente uma questão de estética.

Espero uma ajuda.

Abraços.
« Última modificação: 12 de Outubro de 2009, 19:56 por arthuraccioly »

Offline fmpanico

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Problemas com efeitos visuais
« Resposta #1 Online: 21 de Outubro de 2009, 21:34 »
Você já tentou forçar ele a redetectar o monitor em Sistema > Preferências > Vídeo?