Autor Tópico: Não consigo me conectar no ubuntu com velox ( Resolvido)  (Lida 17126 vezes)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Não consigo me conectar no ubuntu com velox ( Resolvido)
« Online: 01 de Novembro de 2009, 02:04 »
Pessoal eu entrava no ubuntu normal , quando usava uma rede.
Agora instalei o velox e não estou mais conseguindo: segui esse procedimento: sudo pppoeconf.
sudo pon dsl-provider ,conectei, porém não sei o que houve a televisãozinha ficou com um"X"
quando clico nela informa que:

Rede com fio ( elitegroup computer systems mcp61 eternet)

O dispositivo não é gerenciável.


Como posso resolver isso? já que não consigo me conectar no Ubuntu 9.04.

Conexão velox, modem D- link dsl-500b ;route Tp- Link wr541g.

Abraços.
« Última modificação: 03 de Novembro de 2009, 23:06 por jcgarces »
Botafogo de Coração

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: Não consigo me conectar no ubuntu com velox
« Resposta #1 Online: 01 de Novembro de 2009, 06:47 »
opa amigão vc, tá bem?
vc vai precisar rotear sua conexão p/ entrar direto.
ou ligue p/ o suporte do seu router ou tente no site - www.abusar.com.br

aqui na época, liguei p/ d-link, eles fizeram comigo via windows, hj em dia o suporte deles, por telefone, parece que só é dado em SP, mas on-line eles fazem isso.

e saudações Botafoguenses.
Linux User #440843 | Ubuntu User #11469

Offline luiscarlos

  • Usuário Ubuntu
  • *
  • Mensagens: 534
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #2 Online: 01 de Novembro de 2009, 07:58 »
Ué, pelo que eu entendi seu problema não é conectar-se mas sim o gerenciador de redes certo?
Minha conexão também e Velox, configurei pelo pppoeconf e funciona normal, no entanto com o mesmo "problema" relacionado ao mini aplicativo gerenciado de rede.
A meu ver não há incomodo algum nesta questão. ;)
[]'s

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #3 Online: 01 de Novembro de 2009, 14:04 »
opa amigão vc, tá bem?
vc vai precisar rotear sua conexão p/ entrar direto.
ou ligue p/ o suporte do seu router ou tente no site - www.abusar.com.br

aqui na época, liguei p/ d-link, eles fizeram comigo via windows, hj em dia o suporte deles, por telefone, parece que só é dado em SP, mas on-line eles fazem isso.

e saudações Botafoguenses.

Estou com roteador , no windows entra direto.


É como falei, fiz o procedimento descrito, estava conectando, mas não sei o que houve e a televisão zinha ficou com o "X" e apareceuesses dizeres:Rede com fio ( elitegroup computer systems mcp61 eternet)

O dispositivo não é gerenciável.

Depois disso não consigo me conectar.

Deve haver uma solução.


Código: [Selecionar]
Ué, pelo que eu entendi seu problema não é conectar-se mas sim o gerenciador de redes certo?
O problema é que não me conecto mais.

Abraços. ???
« Última modificação: 01 de Novembro de 2009, 14:23 por jcgarces »
Botafogo de Coração

alarcon

  • Visitante
Re: Não consigo me conectar no ubuntu com velox
« Resposta #4 Online: 01 de Novembro de 2009, 14:14 »
Se vc configurou sua conexão pelo sudo pppoeconf e não pelo NetworkManager (o ícone que vc fala) é normal que ele fique com X no ícone, pois ele só não fica com esse X se vc configurar sua conexão pelo próprio ícone na aba DLS em Editar conexões...

Isso do X não significa que está com problemas de conexão, só que o networkManeger (o ícone) não detecta a conexão feita pelo sudo pppoeconf, embora ela possa estar em perfeitas condições.

Se sua conexão não fica ativa no boot e vc configurou pelo comando sudo pppoeconf, então teria de digitar no terminal:

sudo pon dsl-provider

se não está funcionando veja se seu nome de acesso e senha estão corretos.

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #5 Online: 01 de Novembro de 2009, 14:27 »
Valeu alarcon, sera que você poderia me esplicar detalhadamente o que eu devo fazer?, vou imprimir e vou lá no ubuntu ve se consigo.

Abraços.
Botafogo de Coração

alarcon

  • Visitante
Re: Não consigo me conectar no ubuntu com velox
« Resposta #6 Online: 01 de Novembro de 2009, 14:38 »
Valeu alarcon, sera que você poderia me esplicar detalhadamente o que eu devo fazer?, vou imprimir e vou lá no ubuntu ve se consigo.

Abraços.

Seu modem é roteado ou não?

Se for roteado, pelo que entendo sua conexão já estaria ativa no ubuntu automaticamente, agora se não é roteado, assim como o meu, eu uso o comando sudo pppoeconf e lá só forneço o nome de acesso (completo com o @ e domínio) e depois a senha de acesso. Todas as outras opções eu apenas teclo enter para ficar com os valores padrões.

Quando entro no Ubuntu minha conexão já está ativa, mas muito raramente não fica ativa a conexão no boot aí vou ao terminal e digito:

sudo poff -a

sudo pon dsl-provider


e tudo volta ao normal.


O que eu imaginei aqui é que vc usou o comando sudo pppoeconf, fez sua configuração e conectou, mas como viu o ícone de rede com um X pensou não estar funcionando, mas é assim mesmo quando se configura pelo sudo pppoeconf e não pelo NetworkManager.


Por sinal esse NetworkManager nunca funcionou comigo usando conexão ADSL com Velox e modem não roteado (bridge).


PS: Se vc já fez uma configuração pelo NetworkManager na aba DSL e também pelo comando sudo pppoeconf, parece-me que há um conflito em se usar os dois, então remova a configuração do NetworkManager, lna aba DSL tem um botão remover, reinicie o PC e tente só pelo comando sudo pppoeconf.

Caso não nunca tenha usado o NetworkManager e queira saber como usa ele, veja este vídeo:

http://www.youtube.com/watch?v=BSVP6_rr1I0
« Última modificação: 01 de Novembro de 2009, 14:43 por alarcon »

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #7 Online: 01 de Novembro de 2009, 14:47 »
o meu modem esta em bridge, pois uso o route werilles para o note ,
Como eu disse anteriormente eu consegui conexão com o comando
Código: [Selecionar]
sudo pppoeconf, depois não consigo mais.
Botafogo de Coração

alarcon

  • Visitante
Re: Não consigo me conectar no ubuntu com velox
« Resposta #8 Online: 01 de Novembro de 2009, 14:53 »
o meu modem esta em bridge, pois uso o route werilles para o note ,
Como eu disse anteriormente eu consegui conexão com o comando
Código: [Selecionar]
sudo pppoeconf, depois não consigo mais.

faz o seguinte clique com o botão direito do mouse sobre o ícone de rede no canto superior direito, próximo ao relógio, e escolha a opção Editar Conexões...

Na janela que aparecer vá na aba DSL e se lá tiver alguma configuração de conexão criada, selecione ela e depois clique no botão Excluir.

Reinicie o seu PC e depois, quando voltar ao Ubuntu, faça no terminal:

sudo poff -a

sudo pppoeconf


e reconfigure sua conexão fornecendo seus dados quando perguntado.

Depois tente ver se navega.

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #9 Online: 01 de Novembro de 2009, 15:16 »
o meu modem esta em bridge, pois uso o route werilles para o note ,
Como eu disse anteriormente eu consegui conexão com o comando
Código: [Selecionar]
sudo pppoeconf, depois não consigo mais.

faz o seguinte clique com o botão direito do mouse sobre o ícone de rede no canto superior direito, próximo ao relógio, e escolha a opção Editar Conexões...

Na janela que aparecer vá na aba DSL e se lá tiver alguma configuração de conexão criada, selecione ela e depois clique no botão Excluir.

Reinicie o seu PC e depois, quando voltar ao Ubuntu, faça no terminal:

sudo poff -a

sudo pppoeconf


e reconfigure sua conexão fornecendo seus dados quando perguntado.

Depois tente ver se navega.


Fiz isso , não tem nada listado em
Código: [Selecionar]
DSL.
 fiz novamente o comando
Código: [Selecionar]
SUDO PPPOECONF E A RESPOSTA FOI:

     NÃO CONECTADO

Desculpe, 3 interfaces foram tentada, mas o concentrador de acesso de seu provedor de acesso não respondeu. Por favor cheque seus cabos de rede e de modem.Outra razão para a falhapode ser um outro processo PPPOE que contola o modem en execução.



Botafogo de Coração

alarcon

  • Visitante
Re: Não consigo me conectar no ubuntu com velox
« Resposta #10 Online: 01 de Novembro de 2009, 15:20 »
    NÃO CONECTADO

Desculpe, 3 interfaces foram tentada, mas o concentrador de acesso de seu provedor de acesso não respondeu. Por favor cheque seus cabos de rede e de modem.Outra razão para a falhapode ser um outro processo PPPOE que contola o modem en execução.



Foi por isso que falei para usar o comando:

sudo poff -a

antes de usar o comando:

sudo pppoeconf

E pelo menos para mim ficou parecendo que vc não executou o comando sudo poff -a antes de tentar outra vez o sudo pppoeconf

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #11 Online: 01 de Novembro de 2009, 15:24 »
Vou tentar , depois volto.

Desculpe estar te alugando.
 ;D

Editando: sudo poff-a , deu comand not found

Obs: notei que tem espaço entre poff -a, refiz e não resolveu.
« Última modificação: 01 de Novembro de 2009, 15:48 por jcgarces »
Botafogo de Coração

alarcon

  • Visitante
Re: Não consigo me conectar no ubuntu com velox
« Resposta #12 Online: 01 de Novembro de 2009, 16:15 »
Vou tentar , depois volto.

Desculpe estar te alugando.
 ;D

Editando: sudo poff-a , deu comand not found

Obs: notei que tem espaço entre poff -a, refiz e não resolveu.

no terminal digite:

sudo gedit /etc/network/interfaces

no arquivo que abrir veja se ele está assim:

Citar
auto lo
iface lo inet loopback


auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider

auto eth0
iface eth0 inet manual


depois, ainda no terminal, digite:

sudo gedit /etc/ppp/peers/dsl-provider

veja se ele está assim:

Citar
# Minimalistic default options file for DSL/PPPoE connections

noipdefault
defaultroute
replacedefaultroute
hide-password
#lcp-echo-interval 30
#lcp-echo-failure 4
noauth
persist
#mtu 1492
#persist
#maxfail 0
#holdoff 20
plugin rp-pppoe.so eth0
usepeerdns
user "usuário@provedor.com.br"

obviamente que o valor entre duas aspas " " na ultima linha (usuário@provedor.com.br),  seria seu nome de acesso do seu provedor, ou seja, um dado particular seu.


Continuando no terminal, digita:

sudo gedit /etc/ppp/pap-secrets

quando abrir o arquivo pap-secrets, coloque no final dele isso aqui:

"usuario@provedor.com.br" * "senha1234"

obviamente alterando os dois valores que estão entre aspas " " pelo seu nome de acesso do provedor (com o @ e domínio) e sua senha de acesso do provedor respectivamente. Observe a formatação indicada logo acima, veja que inicialmente tem seu nome de acesso entre aspas, depois um espaço, logo depois um asterisco, mais um espaço depois e por fim sua senha de acesso entre aspas. Salve e saia do arquivo em questão.

Ainda no terminal digite:

sudo gedit /etc/ppp/chap-secrets

e repita o mesmo procedimento anterior, ou seja:

quando abrir o arquivo chap-secrets, coloque no final dele isso aqui:

"usuario@provedor.com.br" * "senha1234"

obviamente alterando os dois valores que estão entre aspas " " pelo seu nome de acesso do provedor (com o @ e domínio) e sua senha de acesso do provedor respectivamente. Observe a formatação indicada logo acima, veja que inicialmente tem seu nome de acesso entre aspas, depois um espaço, logo depois um asterisco, mais um espaço depois e por fim sua senha de acesso entre aspas. Salve e saia do arquivo em questão.


Para finalizar, no terminal digita:

sudo nautilus /etc/NetworkManager/system-connections

e veja se dentro desta pasta tem algum arquivo.
« Última modificação: 01 de Novembro de 2009, 16:17 por alarcon »

alarcon

  • Visitante
Re: Não consigo me conectar no ubuntu com velox
« Resposta #13 Online: 01 de Novembro de 2009, 16:27 »
Se tudo tiver normal e ainda sim nada de conexão veja isso aqui:

http://ubuntuforum-br.org/index.php/topic,4731.msg292477.html#msg292477

que o usuário velox256 comentou.

Depois veja o que é falado sobre o comando ifconfig ppp0 neste link aqui:

http://ubuntuforum-br.org/index.php/topic,4731.msg322988.html#msg322988

pelo usuário efsams. Se você quiser usaar o comando falado acho que tem de ser como root: sudo ifconfig ppp0

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Não consigo me conectar no ubuntu com velox
« Resposta #14 Online: 01 de Novembro de 2009, 16:41 »
alarcon, já estou no ubuntu.

Fiz assim: Sistema> centro de controle> internet e rede >configurações de rede> desbloquear ( bota usuario e senha ubuntu).

Marquei conexão ponto aponto> propriedades.
 
Marquei " habilitar essa conexão".

Tipo de conexão : pppoe.

reiniciei e beleza ta entrando direto, até o "X " da televisãozinha saiu.

Obrigado pela atenção.

Não cheguei a fazer esses ultimos procedimentos postado por voce.

No momento estou navegando nrmal.
Abraços e Grato.
Botafogo de Coração