Autor Tópico: Indicador de tráfego (conexão) de rede ativo (piscando) - Ubuntu  (Lida 3777 vezes)

Offline ramajoda

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Indicador de tráfego (conexão) de rede ativo (piscando) - Ubuntu
« Online: 10 de Novembro de 2009, 02:39 »
Ola pessoal!

Meu problema é com o Ubuntu.
Tenho uma ADSL e tudo está funcionando normalmente.

No entanto, sinto falta de uma coisa que tem no Windows que, para mim, é muito importante: é o indicado de tráfego de rede. Explico. Sabem aquele ícone de 2 computadores que fica na barra de tarefas, ao lado da relógio? Ele indica tráfego de rede, toda vez que há comunicação na rede, ou seja, ele "acende" e "apaga" e/ou pisca indicando comunicação na rede e/ou conexão ativada ou desativada.

Isso é importante, porque tem alguns programas que acessa a rede/internet em background, as vezes sem autorização, e, assim, é possível identifica-los e configura-los corretamente, em muitas situações.

Desse modo, eu preciso instalar algum programinha no Ubuntu que indique exatamente isso, ou seja, tráfego de rede acontecendo. Há no ubuntu um programinha (Ele chama Wicd tray) que mostra o icone dos 2 computadores, mas, nao indica tráfego, ou seja, fica apagado o tempo todo, embora, a comunicação de rede, esteja acontecendo.

Qual programa usar para ter esse aspecto acontecendo no linux? Se alguém souber, me ajudar, agradeço.

Offline Skid Vicious

  • Usuário Ubuntu
  • *
  • Mensagens: 234
    • Ver perfil
Re: Indicador de tráfego (conexão) de rede ativo (piscando) - Ubuntu
« Resposta #1 Online: 10 de Novembro de 2009, 14:25 »
Vi que vc fez um post clone no fórum do BigLinux, e vi que lá te disseram que no BL, existe este monitor e ele pisca, como no Windows.  Agora é legal vc perguntar lá, qual é o nome do aplicativo que faz isso, depois basta instalar no Ubuntu.  ;D

Offline ramajoda

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Indicador de tráfego (conexão) de rede ativo (piscando) - Ubuntu
« Resposta #2 Online: 10 de Novembro de 2009, 17:28 »
Vi que vc fez um post clone no fórum do BigLinux, e vi que lá te disseram que no BL, existe este monitor e ele pisca, como no Windows.  Agora é legal vc perguntar lá, qual é o nome do aplicativo que faz isso, depois basta instalar no Ubuntu.  ;D
Abri o tópico aqui pois entendi que, cada forum é específico daquela distribuição, tanto que, moveram meu tópico lá no BL para um grupo genérico.
Pareceu me que, as pessoas que "curte" uma determinada distribuição, não tem muita boa vontade de responder coisas de outras distribuições.
Como se fossem tribos rivais, percebe? :o

Parece que esse meu problema, não é uma coisa "nativa" das distribuições, por isso que as pessoas não se manifestam, e, além de tudo, isso não interessa muito para as pessoas que usam linux. Isso faz sentido, pois, uma vez que tudo esteja funcionando na rede, quais programas estão acessando a rede em background e, se realmente estão, não é preocupação dos "linux-evangelistas", pois, confiam plenamente na plataforma "livres de virus" e/ou código malicioso!

Ainda não consegui me "libertar" definitivamente do Windows, por isso, o motivo da minha preocupação. Quero ter certeza que, se estou usando o browser e somente ele para usar a internet, nenhum outro programa estará em background comunicando com a rede. Eu sei que isso existe no linux, mas, parece que, mesmo para coisas simples como essa, tem que haver um esforço medonho para colocar para funcionar.  :(

Por coisas deste naipe (usabilidade), é que o lixux ainda não ganhou a confiança e a aceitabilidade do povão. Dos tempos que o lixux está na ativa, já deveria ter se avançado neste ponto. O Sistema Operacional deve ser também, intuitivo e fácil de usar, por leigos que somente quer usar o SO para fazer as coisas mais triviais. Ter que ler manuais, postar em forums, estudar, checar, tentar um, outro, e mais outro, apenas para instalar e ter um programinha que já deveria ser nativo do SO, é dose para leão!! >:(

Mas, como diz o outro, vamo q vamo! ;)



Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Indicador de tráfego (conexão) de rede ativo (piscando) - Ubuntu
« Resposta #3 Online: 10 de Novembro de 2009, 18:25 »
Caramba como tem gente que chora!!

Fiz uma busca no google e acabei esbarrando em um tópico daqui do fórum mesmo!

Instalar monitor de rede

Acho que é exatamente o que quer, porque aqui ficou uma imagem quase idêntica a do windows!

E antes que fale que o sistema não é intuitivo porque não sabe adicionar o applet a barra (como indicado no outro tópico) experimente usar o botão direito sobre ela, e selecionar a opção Adicionar ao Painel.

Na tela que se abre escolha a opção Monitor de rede (nada intuitivo o nome?!?!?!) e depois em adicionar.

A sim, ele esta instalado ai, só não compõe a barra. Mas ai se for falar que já deveria vir eu perguntaria o porque, já que não me faz falta, e que isso é algo particular.

A sim, busque sempre pesquisar no google e também no próprio fórum quando estiver com dúvida.
« Última modificação: 10 de Novembro de 2009, 18:29 por clcampos »
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline ramajoda

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Indicador de tráfego (conexão) de rede ativo (piscando) - Ubuntu
« Resposta #4 Online: 13 de Novembro de 2009, 06:22 »
Caramba como tem gente que chora!!

Fiz uma busca no google e acabei esbarrando em um tópico daqui do fórum mesmo!

Instalar monitor de rede

Acho que é exatamente o que quer, porque aqui ficou uma imagem quase idêntica a do windows!

E antes que fale que o sistema não é intuitivo porque não sabe adicionar o applet a barra (como indicado no outro tópico) experimente usar o botão direito sobre ela, e selecionar a opção Adicionar ao Painel.

Na tela que se abre escolha a opção Monitor de rede (nada intuitivo o nome?!?!?!) e depois em adicionar.

A sim, ele esta instalado ai, só não compõe a barra. Mas ai se for falar que já deveria vir eu perguntaria o porque, já que não me faz falta, e que isso é algo particular.

A sim, busque sempre pesquisar no google e também no próprio fórum quando estiver com dúvida.

Realmente, você tem razão. Querer um SO, free, e ainda por cima, rodando "redondinho", é pedir muito mesmo. ;D  Agora, pedir para rodar pelo menos o básico do básico, não é pedir muito não! Se você consultar o próprio forum, o que mais tem é problemas de softwares que pararam de funcionar depois de uma atualização do SO. Isso é o que mais estressa as pessoas.  :'(

Antes de postar qualquer coisa em um forum, sempre dou uma passada no google, para ver se não encontro imediatamente a resposta. Fiz a pesquisa e encontrei algumas sugestões, e testei pelo menos uns 3 software, mas não consegui, em nenhum deles, o mesmo efeito citado. Sim, encontrei o link que você citou, daqui do próprio forum. Mas é um tópico "antigo" de Abril/2009, quando ainda era o Ubuntu 9.04. ;)

Se você procurar por "gnome-netstatus-applet" no google, o mais verá é: "Help...", "Could Not Launch...", "gnome-netstatus-applet does not show...". Porque o programa parou de ser "amigável" e "intuitivo", depois da atualização do 9.10? :'(. Sim eu sei, instalar applet. Instalei o mesmo, e ele não aparece no "add to panel". Adicionei o "Network Monitor", mas ele não mostra o mesmo efeito que promete no próprio manual, na opção "Usage".

Isso é apenas uma, das coisas basicas que deveriam está funcionando transparentementemente! Quer ver outra coisa: No meu Firefox, simplemente não está salvando a seção de tabs abertas. Sim, fui lá no preferences e escolhi "Show my windows and tabs from last time". Mas, não salva. Sempre inicia na página inicial e nunca com a última seção. Porque? Ah, esqueci, google!
Quer ver outra coisa: Resolvi escrever um texto pequeno no Gedit. Só que o texto acabou ficando grande. Resolvi garanti a corretude gramatical do mesmo. Copiei e Colei no Word do OpenOffice e mandei um F7 e nada de correção. Fui lá em opcoes, configurei tudo para “português Brasil”. F7 e nada. Fui lá em Ferramentas=>Linguagem, selecionei tudo para “portugues Brasil”. F7 e nada de correção. Fiz um monte de outras configurações e nada de corrigir o texto. Desisti. Reinicie o sistema e fui para o Windows, concluir meu texto.

Isso é pedir e querer muito de um SO, mesmo sendo “free”? Porque esses problemas acontecem com o Linux? Ah, podem dizer uns: "O linux não nasceu para ser amigável, como Windows". Ótimo. Então, vamos parar com essa demagogia e hipocrisia, ao dizer que o linux evolui para os usuários leigos!! :)
Se, toda hora um leigo tiver que parar sua atividade, para ir no google, procurar por questões de funcionamento inapropriado de softwares nativos do SO, realmente é osso, usar esse SO! :'(