Autor Tópico: Acer 4535+ubuntu 9.10 = problemas  (Lida 1036 vezes)

Offline Zuela

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Acer 4535+ubuntu 9.10 = problemas
« Online: 20 de Novembro de 2009, 15:03 »
Olá pessoal, acabei de instalar o ubuntu no meu acer 4535 e estou tendo varios bugs:

1. o eth0 não funciona, isso já procurei em varios foruns e me falaram para baixar os driver no site  http://partner.atheros.com/Download.aspx?id=103,, porem ele ta fora do ar faz um tempão; se alguem souber outra forma de arrumar isso seria muito grato.

2. Meu wireless é detectado, porem o sinal fica muito fraco e  cai muito; no windows xp o sinal fica em "excelente" e no ubuntu em 21% :-\

3. Quando desligo meu wireless e ligo novamente o sistema trava

Bom acredito que os dois últimos problemas são relacionados ao driver do wireless, já tentei colocar o madwifi, porem quando fiz isso nem foi reconhecido a placa.

Aqui esta o resultado do lspci:
Citar
00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (int gfx)
00:06.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 2)
00:07.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 3)
00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [IDE mode]
00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller
00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller
00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3a)
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Mobile K10 [Turion X2, Athlon X2, Sempron] HyperTransport Configuration (rev 40)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 11h [Turion X2, Athlon X2, Sempron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Mobile K10 [Turion X2, Athlon X2, Sempron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Mobile K10 [Turion X2, Athlon X2, Sempron] Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Mobile K10 [Turion X2, Athlon X2, Sempron] Link Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics]
01:05.1 Audio device: ATI Technologies Inc RS780 Azalia controller
05:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)
06:00.0 Ethernet controller: Attansic Technology Corp. Device 1063 (rev c0)

Bom gostaria de saber se alguem já teve esse erro e conseguiu resolver, deu uma procurada e achei algumas soluções, porem a maioria não me serviu  :'(