Autor Tópico: Estou com Um Problema no Cedega.  (Lida 3060 vezes)

Offline Klaoos

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Estou com Um Problema no Cedega.
« Online: 10 de Outubro de 2009, 12:31 »
Primeiramente quando eu abro o cedega ( eu uso o 7.0 ), depois da atualização aparece a seguinte mensagem "Errors:
There was an error during the attempt to download: Http Error 401: Authorization Required".
Eu dou ok e abre o cedega.
Estou tentando Instalar um jogo chamado Wyd ( um mmorpg ).
No Cedega eu clico em install, vou no instalador do wyd e quando vou em ok aparece a seguinte mensagem "Failed to launch installer process."
Quem saber de algo sobre esses erros postem aqui.
Obrigado Desde Já.

Offline dang02

  • Usuário Ubuntu
  • *
  • Mensagens: 5
  • *Iniciante - Karmic Koala*
    • Ver perfil
Re: Estou com Um Problema no Cedega.
« Resposta #1 Online: 26 de Novembro de 2009, 10:44 »
O mesmo problema ocorre comigo!
Ubuntu 9.1 64 bits....

Offline Kamei Hyoga

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
  • Ubuntu 11.04
    • Ver perfil
Re: Estou com Um Problema no Cedega.
« Resposta #2 Online: 26 de Novembro de 2009, 10:50 »
É bom você entrar em contato com a equipe do Cedega. Cedega é pago e acredito que o pagamento também dá direito a suporte

Offline dang02

  • Usuário Ubuntu
  • *
  • Mensagens: 5
  • *Iniciante - Karmic Koala*
    • Ver perfil
Re: Estou com Um Problema no Cedega.
« Resposta #3 Online: 26 de Novembro de 2009, 10:55 »
Estou no periodo trial....15 dias!
Ja tentei o suporte por email mas ateh agora nada...
Outra coisa podre do cedega eh o lance das versoes...
O jogo rfactor (melhor simulador de F1 do windows) soh roda no cedega 6.0...Nem sequer consta na lista dessa versao atual do cedega...
Desse jeito nem dah coragem de pagar pelo software...
Vou tentar no Wine...