Autor Tópico: Kubuntu 8.10 - Conexao de rede  (Lida 3246 vezes)

Offline mpoloureiro

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Kubuntu 8.10 - Conexao de rede
« Online: 13 de Maio de 2010, 23:27 »
Olá pessoal!

Estou com um problema para conectar na rede usando um note com Kubuntu 8.10 (KDE 4.1). Estou tentando conectar via cabo de rede. Minha conexão é Velox e conecto em qualquer maquina automaticamente com um modem roteado (D-Link 500G). O problema é que recebi da empresa um notebook com Kubuntu 8.10 (KDE 4.1) e não consigo conectar. Procurei varios tópicos e nao encontrei a resposta. Primeiramente criei uma conexao clicando no icone de rede (um globo) que fica na barra de tarefas. Fiz o seguinte:
Nova ligação -> eth0 -> Next -> <nome> + Autoconnect -> Salvar
Nao funcionou!! Parando o mouse sobre o ícone aparece "dispositivo: eth0, estado: desconectado". Ainda assim mantive a conexão que criei.

Em seguida, editei o arquivo /etc/network/interfaces inserindo as linhas em negrito:

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet manual


O que mudou é que agora o ícone de rede ficou verde e parando o mouse sobre ele aparece: "dispositivo: eth0, estado: Unmanaged"

Nao sei mais o que fazer. Se alguém puder ajudar eu agradeço.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Kubuntu 8.10 - Conexao de rede
« Resposta #1 Online: 14 de Maio de 2010, 00:18 »
Citar
Em seguida, editei o arquivo /etc/network/interfaces inserindo as linhas em negrito:
Esse foi seu erro. ;)

Mude a última linha de "... inet manual" para "... inet dhcp", reinicie o computador, e tudo deve se resolver. Do contrário, volte aqui pra gente ver o que ainda pode estar pegando.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline mpoloureiro

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Kubuntu 8.10 - Conexao de rede
« Resposta #2 Online: 14 de Maio de 2010, 09:06 »
Obrigado zekker, mas nao funcionou!

Alterei o arquivo, reiniciei a maquina e nada. Estou pensando em ARRANCAR este kubuntu e instalar o Ubuntu 10.04. Com certeza não terei mais problema.

.... abaixo ao KDE!!! .....
kkkkkkk...

Valeu!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Kubuntu 8.10 - Conexao de rede
« Resposta #3 Online: 14 de Maio de 2010, 10:42 »
O que não funcionou? Vc não conseguiu pegar o IP, deu algum erro, saiu fumaça da porta USB?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D