Autor Tópico: [Resolvido] Menu Locais não mostra as unidades de disco  (Lida 1707 vezes)

Offline cpvr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
[Resolvido] Menu Locais não mostra as unidades de disco
« Online: 03 de Dezembro de 2009, 12:58 »
Pessoal, estou com um problema relativo a montagem de hds.

Precisei reinstalar o samba e, desde então, as unidades de disco não aparecem no menu Locais. Para acessá-las agora tenho que ir no menu Sistema > Administração > Utilitário de Unidades e pedir pra montar os volumes. E nem depois de montados pelo utilitário os discos aparecem no menu Locais.

Antes de reinstalar o samba, tudo funcionava perfeitamente. Abaixo, segue o meu fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda5 during installation
UUID=db9bc3c5-25cd-42c3-ab79-6bb28002c0e7 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
UUID=d4dfccc1-3934-4ff4-b0cd-1d9fa3932dec none            swap    sw              0       0

/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0



Meus discos são:

Rótulo            Capacidade           Localização         Format
Vista               157 Gb                   /dev/sda1            ntfs
Dados             210 Gb                   /dev/sda2            ntfs
Projetos          160 Gb                   /dev/sbd1            ntfs


O que pode estar acontecendo?

Abraço!


« Última modificação: 04 de Dezembro de 2009, 09:41 por cpvr »

Offline cpvr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Menu Locais não mostra as unidades de disco
« Resposta #1 Online: 03 de Dezembro de 2009, 19:09 »
Olá Pessoal,

Consegui sozinho resolver a questão acima. No meu /etc/fstab adicionei as linhas:

/dev/sda2   /media/Dados   ntfs,defaults   ntfs   0   0
/dev/sdb1   /media/Projetos   ntfs,defaults   ntfs   0   0
/dev/sda1   /media/Vista   ntfs,defaults   ntfs   0   0



Com isso os marcadores não só retornaram ao menu Locais, como também montam automaticamente os volumes ao iniciar o Ubuntu 9.10.

Offline marcospinho

  • Usuário Ubuntu
  • *
  • Mensagens: 195
  • Sou um cara gaiato que tenta ser levado a sério.
    • Ver perfil
Re: [Resolvido] Menu Locais não mostra as unidades de disco
« Resposta #2 Online: 24 de Dezembro de 2009, 08:18 »
no meu caso não resolveu, eu usei o "ntfs,defaults   ntfs   0   0" e tudo continuou como antes, reiniciei tantas vezes para corrigir e ainda não encontrei nada nesse fstab que resolvesse o problema.
essas são as partições o meu problema e na sda6, onde eu compartilho os dados com todos os usuários do sistema de casa
 
/dev/sda1: UUID="1f2973cd-d8e3-448b-9fa9-1753d6b7157e" TYPE="ext4"
/dev/sda2: UUID="600426b2-c8eb-4d63-b6dc-de6b77c8cadb" TYPE="swap"
/dev/sda3: UUID="287C45187C44E1E4" TYPE="ntfs"
/dev/sda5: UUID="5bd466b4-c2d7-4d16-84e2-68670b2be91e" TYPE="ext3"
/dev/sda6: UUID="05B9958806D9F5C4" LABEL="dados" TYPE="ntfs"
/dev/sda7: LABEL="teste" UUID="076714ca-f9a7-4a5f-91ff-f840bc1499d2" TYPE="ext4"
/dev/sda8: LABEL="thin" UUID="7a0593ba-6e38-4876-823c-0bb8d1128082" SEC_TYPE="ext2" TYPE="ext3"

e esse é o meu fstab atual que ja passou por muitas mudanças e ate agora não acertei
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda1 :
UUID=1f2973cd-d8e3-448b-9fa9-1753d6b7157e / ext4 errors=remount-ro 0 1
# Entry for /dev/sda5 :
UUID=5bd466b4-c2d7-4d16-84e2-68670b2be91e /home ext3 defaults 0 2
# Entry for /dev/sda2 :
UUID=600426b2-c8eb-4d63-b6dc-de6b77c8cadb none swap sw 0 0
# Entry for /dev/sda6 :
UUID=05B9958806D9F5C4 /media/dados ntfs defaults,locale=pt_BR.UTF-8 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

quando eu instalei não tinha nada na linha do # Entry for /dev/sda6 :
essa e uma maquina de produção e eu não queria ter problemas
tomei todo cuidado e demorei mais de dois meses ate fazer a instalação definitiva mas mesmo assim a coisa ficou complicada
celeron 2.66Ghz, 1G Ram, DVDrw monitor AOC 17pol, HDsata500g, L-Ubuntu Maverick-i386, /root 20G /home 50G /win 40G /win7 50G /dados 20G /teste(nathy+Kde) 15G /acervo 220G  Linux Counter #478143. Ubuntu counter is # 24448