Autor Tópico: Fontes MPlayer  (Lida 6033 vezes)

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Fontes MPlayer
« Online: 30 de Agosto de 2005, 23:11 »
Tentei abrir um filme aki no mplayer e rodo legal

mas a legenda da pau e naum funciona

andei lendo uns forum ae q falaram q tem q abaixar as
fontes para funcionar.
Mas eu nuam sei fazer isso.

Alguem poderia me ajudar?

vlw
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.677
    • Ver perfil
Fontes MPlayer
« Resposta #1 Online: 30 de Agosto de 2005, 23:31 »
Instale as fontes extras para ver se resolve:

http://www.ubuntuguide.org/#extrafonts

Té +
Linux Mint 19.3 XFCE

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
Fontes MPlayer
« Resposta #2 Online: 31 de Agosto de 2005, 01:16 »
As "fontes" que você se referem são as fontes que o MPLAYER usa pra exibir as legendas. Tenta ai:

sudo apt-get install mplayer-fonts

Inclusive ensina a instalar o mplayer direitinho no Ubuntu Guide: http://pt-br.ubuntuguide.org/#mplayer

[]s

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Fontes MPlayer
« Resposta #3 Online: 31 de Agosto de 2005, 14:21 »
tavo enganado
o erro q esta dando é esse

"Text jol. Ha ezt megerted, akkor neked nagyon jo a magyar
tudasod, te."

naum tenho nem ideia pq ta dando isso
alguem poderia me ajudar
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
Fontes MPlayer
« Resposta #4 Online: 31 de Agosto de 2005, 14:31 »
ahh logico ele ta falando que o uhauheuahdu qyr hr2rhu cfdarna 32 , esta com problema, de articulação .

poxa cara vc naum sabe le naum ! tava na cara !

Dai vc da um sudo plzfixmyproblem

que resolve !
Arch Linux Overlord
Kernel 2.6.25-ARCH

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Fontes MPlayer
« Resposta #5 Online: 31 de Agosto de 2005, 17:40 »
hehe

http://www.linuxforum.hu/ipbmb/index.php?showtopic=13576

http://www.linuxforen.de/forums/printthread.php?t=65628

As vezes as respostas estejam ae, mas como
eu naum sei nada de nada fica difícil saber


vlws ae pessoal
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Fontes MPlayer
« Resposta #6 Online: 31 de Agosto de 2005, 17:56 »
bom to vendo q será dificil,
to pensando em arranca o mplayer e instalar ele
compilando ele na mão msmo
da pra alguem me orientar passo a passo ae pra instala-lo
vlws
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Fontes MPlayer
« Resposta #7 Online: 31 de Agosto de 2005, 18:13 »
Eu tô achando esse MPlayer muito bugado, aqui no meu eu instalei seguindo à risca os tutoriais do próprio wiki do ubuntu mas de vez em quando ele dá pau (sem falar na aparência horrivel dos menus dele)
Agora estou usando o gxine, ele roda tudo e é leve :) (lembrando que instalei todos os pacotes de codecs)
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

ThiagoTS

  • Visitante
Fontes MPlayer
« Resposta #8 Online: 31 de Agosto de 2005, 18:13 »
Estranho... instalei o mplayer hoje e funcionou normal só tiver que por uma fonte (qualquer uma) na pasta ~/.mplayer e renomear para subfont.ttf, antes tentei compilar pelo código do site mas ficava dando erro (Error: X11 support required for GUI compilation) só funcionou pelo apt-get. Se tu quiser tentar na área de downloads tem um tutorial explicando. (www.mplayerhq.hu)

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Fontes MPlayer
« Resposta #9 Online: 31 de Agosto de 2005, 20:39 »
naum consegui colocar legenda nem
no gxina(nem vi opção nesse, so tinha um negocio la automático so naum funciono)
xina(quando colocava legenda travava)

aff ja nuam sei mais o q fazer
instalei todos os pacotes q vi dos codecs e tals

amanha eu tento desinstalar e instalar o mplayer pra ver
se funfa
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
Fontes MPlayer
« Resposta #10 Online: 31 de Agosto de 2005, 20:59 »
a funciono sim

vlc, xine , gxine

so o mplayer q naum fuinciono q continua dando akele problema hehe
fui ver um filmim nele, saiu preto e branco e sem som auhauhahu
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

ThiagoTS

  • Visitante
Fontes MPlayer
« Resposta #11 Online: 31 de Agosto de 2005, 22:45 »
tenta usar: mplayer -vo xv -ao esd arquivo.avi ou -vo x11