Autor Tópico: Sem audio no ubuntu 9.10  (Lida 6327 vezes)

Offline arimeneses

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Sem audio no ubuntu 9.10
« Online: 18 de Janeiro de 2010, 18:43 »
Olá estou com um problema em meu ubuntu 9.10, o som as vezes funciona e as vezes não, quando desligo o note o som volta ao normal depois de certo tempo fica mudo, mais o ícone do som fica como estivesse normal mais não toca nada fiz todos os procedimentos encontrados nesse f[orum mais não resolveu o meu problema o unico procedimento não feito foi o de desativar o modem em Drives de hardware não foi feito pelo fato de não listar nenhum hardware na tal opção...espero que me ajudem pois gostaria de poder utilizar o ubuntu mais sem som é o jeito voltar para rwindows...abraços obrigado

Offline Spaincer

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #1 Online: 19 de Janeiro de 2010, 18:59 »
Também estou com o mesmo problema do colega ai de cima...
O audio aqui no meu notebook não quer funcionar, mas o engraçado é que quando eu abro um video no youtube, o áudio funciona só que não tem como eu mudar por exemplo, o volume dele aqui no ubuntu...
Gostaria de resolver esse problema...
Sou usuário iniciante aqui no sistema linux!

Att.

Offline RAA

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #2 Online: 19 de Janeiro de 2010, 23:55 »
Tente instalar o kmix pelo synaptic > para ativá-lo > alt+f2 > escreva kmix ou kmixer ( veja qual funciona ) > enter e faça os ajustes de áudio pelo controle do kmix .

Offline erkrijo

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #3 Online: 20 de Janeiro de 2010, 23:59 »
Resolvi o problema instalando o kmix... Valeu a dica!!!

Offline RxDx

  • Usuário Ubuntu
  • *
  • Mensagens: 409
  • RxDx
    • Ver perfil
    • RxDx
Re: Sem audio no ubuntu 9.10
« Resposta #4 Online: 21 de Janeiro de 2010, 17:32 »
To com o mesmo problema... Pra resolver so' instalando o kmix mesmo ou tem outro jeito?

Kmix foi feito pra kde, precisa de varias bibliotecas... Ruim ficar instalando QT em GTK.
Notebook: Dell Vostro 1320 | Core 2 Duo P8600 @ 2.4ghz | 4GB DDR2 | nVidia GeForce 9300m GS.

Offline Spaincer

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #5 Online: 21 de Janeiro de 2010, 22:42 »
Mesmo instalando o kmix eu não consegui fazer nada... =/
Qndo eu olho aqui nas Preferencias de Som do meu PC, na aba de Saída, só tem selecionado o dispositivo "Saída Falso Stereo"...
Será que o ubuntu não tah reconhecendo a minha placa de som? Mas assim que eu instalei ele, ela tava funcionando numa boa!
Mas é engraçado que em vídeos do youtube e consigo escutar numa boa (sem opção de diminuir ou aumentar o volume)...

Agradeço mto se alguém souber me ajudar!

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #6 Online: 21 de Janeiro de 2010, 22:51 »
Ola Companheiros, primeiro tentem;

    gksudo gedit /usr/share/applications/gstreamer-properties.desktop

Você verá as seguintes linhas :

    [Desktop Entry]
    Name=Multimedia Systems Selector
    Comment=Configure defaults for GStreamer applications
    Exec=gstreamer-properties
    Icon=gstreamer-properties
    StartupNotify=true
    Terminal=false
    NoDisplay=true
    Type=Application
    Categories=GNOME;GTK;Settings;HardwareSettings;
    X-GNOME-Bugzilla-Bugzilla=GNOME
    X-GNOME-Bugzilla-Product=gnome-media
    X-GNOME-Bugzilla-Component=gstreamer-properties
    X-GNOME-Bugzilla-Version=2.28.1
    X-Ubuntu-Gettext-Domain=gnome-media-2.0

Vê a parte em negrito ? Pois então substitua-a por :

    NoDisplay=false

Eu também aproveitaria para traduzir os comentários no Atalho, substituindo essas linhas :

    Name=Multimedia Systems Selector
    Comment=Configure defaults for GStreamer applications

por :

    Name=Seletor multimedia do sistema
    Comment=Configure o padrão para as aplicações que usam o gstreamer

Salve e feche o editor de textos.
Agorá vá no menu do GNOME->Sistema->Preferencias e você verá um novo elemento “Seletor multimedia do sistema”, execute-o tente mudar as opçoes para ver se funciona.

\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline RAA

  • Usuário Ubuntu
  • *
  • Mensagens: 63
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #7 Online: 21 de Janeiro de 2010, 23:55 »
    Spaincer abra o kmix em "alt+f2" > clique no auto falante que surge perto do relógio ( não é o auto falante original do ubuntu e sim do kmix ) > abre a caixa de configuração > vá em settings > configure channels > como depende de cada placa de som os itens selecionados , selecione todos e certifique-se de que nada está mudo e coloque todos os volumes próximos do máximo .
« Última modificação: 19 de MAR?O de 2010, 01:30 por RAA »

Offline erkrijo

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #8 Online: 22 de Janeiro de 2010, 11:02 »
platão,

Tu é o cara!!! Genial!!! Legal!!!

Valeu!!!

Offline sergiodamy

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Sem audio no ubuntu 9.10
« Resposta #9 Online: 18 de MAR?O de 2010, 08:24 »
Os Netbooks Asus Eee PC 1005HA não tem o Mic Interno ativado pelo pulseaudio. Li vários artigos relatando certas instabilidades e incorreções neste servidor de audio. Uma das recomendações seria desativa-lo e instalar o alsa.
Fiz isso e funcionou, mas por outro lado, o Net perde algumas funcionalidades como o ajuste de volume através das teclas FN + F10 / F11 / F12. Outra solução é a instalação do Kmix. Ficou melhor do que as anteriores, pois é possível instalar o icone do kmix no painel de controle, muito embora a perda das FN continuasse. Além do que, o Kmix pertence ao KDE e sua instalação implica em trazer ao Gnome uma boa série de bibliotecas e dependências, que deixam a inicialização um pouco mais lenta.
A solução definitiva - pelo menos enquanto aguardamos o Ubuntu 10.4 que promete significativas melhorias no pulseaudio - encontrei no blog Cafe TI, através da instalação do OOS4. O link segue abaixo:
OOS4 x PulseAudio, a saga  <http://cafe-ti.blog.br/1271~oss4-x-pulseaudio-a-saga.html>