Autor Tópico: Primeira atualização do kubuntu karmic Koala não correu bem  (Lida 2768 vezes)

Offline rruella

  • Usuário Ubuntu
  • *
  • Mensagens: 1.097
    • Ver perfil
Primeira atualização do kubuntu karmic Koala não correu bem
« Online: 16 de Janeiro de 2010, 20:57 »
Ao actualizar o kubuntu na primeira vez após a instalação a partir de CD live original correu mau. depois de instalar só troquei o idioma e actualizei os pacotes que havia disponível. depois ao reiniciar entra na tela de login do kde e depois da o som de iniciar mas a tela fica escura e para tudo...
Dar como resolvido, ou como solucionado um tópico seu:

http://www.youtube.com/watch?v=cW8isbYhR_M

Offline RodrigoFSS

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)
    • Ver perfil
Re: Primeira atualização do kubuntu karmic Koala não correu bem
« Resposta #1 Online: 19 de Janeiro de 2010, 12:04 »
Beleza rruella!!!
Vamos ver se eu entendí... quando você digita o seu login+senha no KDM o "X" não é carregado??? Você já tentou teclar "Ctrl+Alt+F1" e depois dar um "startx" para ver se funciona, e se não funcionou, vc lembra qual o erro que era apresentado???
No meu caso ocorreu algo diferente, após a primeira atualização o KDM não subia e eu tinha sempre que acessar o "X" pelo startx. Porém, na mesma semana, depois de mais uma atualização o KDM voltou a funcionar. Estranho né?!?!
Aguardando a resposta fera!!!
Forte abraço!!!

Offline rruella

  • Usuário Ubuntu
  • *
  • Mensagens: 1.097
    • Ver perfil
Re: Primeira atualização do kubuntu karmic Koala não correu bem
« Resposta #2 Online: 19 de Janeiro de 2010, 15:53 »
amigo vou tentar te transmitir o erro que deu pois sou mais curioso em linux do que entendido no assunto:

Lost login: Mon Jan 18 19:43:59 wet 2010 on tty1
Linux kderruella 2.6.31.17 generic #54 ubuntu SMP Thu Dec 10 16:20:31 UTC 2009 i686
To acess official ubuntu documentation, please visit
http:/help.ubuntu.com/
0 packges can be updated
0 updates are security updates

fatal server error
server is already ative for display 0
if this server is no login running, remove /tmp/.X.org_lock

please consult the  The X.Org Foundation Support
at http:/wiki.x.org for help
ddxSigGiveUp: closing log
« Última modificação: 19 de Janeiro de 2010, 16:22 por rruella »
Dar como resolvido, ou como solucionado um tópico seu:

http://www.youtube.com/watch?v=cW8isbYhR_M