Autor Tópico: Monitor desliga durante a instalação do ubuntu 13.04  (Lida 3691 vezes)

Offline Henrique Guedes

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Monitor desliga durante a instalação do ubuntu 13.04
« Online: 26 de Junho de 2013, 07:43 »
Então galera, durante o processo de instalação do Ubuntu 13.04, meu monitor desliga automaticamente, ele só vai até exibir o terminal (acho que é assim que se chama), e essa é minha primeira experiência com linux, alguém sabe como resolver o problema ? (Lembrando que eu sou leigo ainda no SO Linux).
No momento eu tenho o windows 8 32 bits já instalado no computador mas já cansei de windows :/

Offline Henrique Guedes

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #1 Online: 26 de Junho de 2013, 09:39 »
Acabei de tentar instalar com a minha televisão... Mais uma vez sem sucesso, mas agora aparece um erro de supression alguma coisa assim...

Offline haereticus

  • Usuário Ubuntu
  • *
  • Mensagens: 975
  • Xubuntu 12.04.2 x64
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #2 Online: 26 de Junho de 2013, 10:00 »
Você tentou baixar outra imagem, talvez tenha vindo corrompido a .iso.
Notebook: Samsung 305E4A-BD1 - AMD A6-3420M (Quad Core) @2.4GHz - Radeon™ 6520G 512MB - 8GB - HD 500GB - 14” LED HD - HDMI - Bluetooth - Webcam 1.3 HD - Base CoolerMaster Notepal Ergostand - Mouse X7 Oscar 750bk 3200dpi.

Sony Xperia L - Android 4.1.2

Offline Henrique Guedes

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #3 Online: 26 de Junho de 2013, 12:33 »
Ok, mais tarde vou tentar baixá-lo novamente...

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #4 Online: 26 de Junho de 2013, 12:34 »
Além desse procedimento, verifique o md5 da imagem.

Pode-nos dizer qual Hardware tem?

Offline Henrique Guedes

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #5 Online: 27 de Junho de 2013, 08:09 »
Eu consegui arrumar, eu fiz pelo oracle pra tela não desligar pra ver qual era o erro, e percebi que era pra mim atualizar a BIOS, pois bem eu a atualizei, e então fui tentar novamente, mesmo assim o erro persistiu (já que meu hardware não é tão novo assim), então na tela de erro eu apertei:
  ctrl + alt + f2
E digitei o seguinte comando:
  force_addr=0xaddr

Agora está funcionando, mas creio que isso funcione somente no virtual box, (e como e sou leigo em linux), alguém poderia me dizer se esse comando vai funcionar no meu pc, e se funcionar, trará algum problema em curto ou longo prazo ao meu computador?

Obrigado.

@edit

Eu achei um site falando sobre o erro, mas não entendi o que é pra fazer :/
Aqui está ele, http://fintastical.blogspot.com.br/2010/11/virtualbox-piix4smbus-error.html
Vocês poderiam me ajudar ?

E eu fui testar digitar o comando no meu computador e não deu porque a tela desligou --'
« Última modificação: 27 de Junho de 2013, 10:26 por Henrique Guedes »

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #6 Online: 27 de Junho de 2013, 11:34 »
Está instalando em máquina virtual?!!

Offline Henrique Guedes

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Monitor desliga durante a instalação do ubuntu 13.04
« Resposta #7 Online: 27 de Junho de 2013, 15:04 »
Eu estava usando a Máquina Virtual para ver porque estava dando o erro, mas eu consegui solucioná-lo na hora de instalar no meu pc, fiz os seguintes passos:

Na hora de selecionar se gostaria de instalar ou testar, eu coloquei no final do código abaixo:

xforcevesa

E depois na hora que o ubuntu estava carregando pra instalar apertei f6, quando apareceu [Stopping] eu pressionei F12 e fui para o menu de instalação.

Assim eu consegui instalar, obrigado a todos que tentaram me ajudar, vlw o/ :D