Autor Tópico: [Resolvido] Amarok não reproduz mp3  (Lida 9280 vezes)

Offline quincasmetall

  • Usuário Ubuntu
  • *
  • Mensagens: 100
  • Metallimaniac
    • Ver perfil
[Resolvido] Amarok não reproduz mp3
« Online: 18 de Abril de 2008, 11:31 »
Eu nunca tive sorte com esse Amarok. Falam tão bem nele que resolvi instalá-lo, mas o problema é que ele não reproduz mp3.
Como posso resolver isso?
« Última modificação: 19 de Abril de 2008, 09:13 por quincasmetall »
Athlon XP 2000+
Nvidia Geforce 6200 256MB DD2 64bits :( Samsung SyncMaster 932BW 8)
PCChips M825 V7.2A :( 512MB DDR 333 120GB HD IDE

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: Amarok não reproduz mp3
« Resposta #1 Online: 18 de Abril de 2008, 11:40 »

Offline quincasmetall

  • Usuário Ubuntu
  • *
  • Mensagens: 100
  • Metallimaniac
    • Ver perfil
Re: Amarok não reproduz mp3
« Resposta #2 Online: 18 de Abril de 2008, 18:50 »
Você já usou esta dica?

http://ubuntuforum-br.org/index.php/topic,25857.0.html


Sim. Inclusive eu rodo MP3 no Rhythmbox perfeitamente.
Athlon XP 2000+
Nvidia Geforce 6200 256MB DD2 64bits :( Samsung SyncMaster 932BW 8)
PCChips M825 V7.2A :( 512MB DDR 333 120GB HD IDE

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: Amarok não reproduz mp3
« Resposta #3 Online: 18 de Abril de 2008, 20:31 »
Sempre usei o Amarok e ouço normamente minhas músicas mp3, alias só tenho mp3 no micro.

Bom, quando instalei usei o Amarok que estava nos repositórios. Instalei todos os codecs da dica que lhe passei.

Você instalou pelo synapitc? instalou todos os codecs?

Usa outros player (Xmms, Banshee, Audacious Songbird e outros)? Se usa, toca mp3?


« Última modificação: 18 de Abril de 2008, 21:51 por jpzm56 »

Offline quincasmetall

  • Usuário Ubuntu
  • *
  • Mensagens: 100
  • Metallimaniac
    • Ver perfil
Re: Amarok não reproduz mp3
« Resposta #4 Online: 19 de Abril de 2008, 09:12 »
Sim eu uso outros players, como o Rhythmbox, Audacious Songbird e todos tocam mp3 sem algum problema.

Mas eu já resolvi o problema. Simplesmente só fiz intalar o pacote libxine1-ffmpeg, e voilá. ;D
Athlon XP 2000+
Nvidia Geforce 6200 256MB DD2 64bits :( Samsung SyncMaster 932BW 8)
PCChips M825 V7.2A :( 512MB DDR 333 120GB HD IDE

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: [Resolvido] Amarok não reproduz mp3
« Resposta #5 Online: 19 de Abril de 2008, 14:36 »
Boa!!!
Então edita o seu tópico e coloque "resolvido". Vai ficar a dica para algum usuário que quiser pesquisar.

Um forte abraço

Offline bodymirosney

  • Usuário Ubuntu
  • *
  • Mensagens: 1
  • Ariel, Ookla, Vaaaaamos!
    • Ver perfil
Re: [Resolvido] Amarok não reproduz mp3
« Resposta #6 Online: 07 de MAR?O de 2010, 15:21 »
k rai, fiquei uma pá de tempo sem usar o amarok por que fuçava em tudo e nao fazia ele reproduzir (sair som), dai vem o cara e manda instala uma lib que nao deu trabalho algum...
kkkkk, mas ta beleza... funfo que eh uma maravilha. agora sim tenho um player de verdade (sem menosprezar os demais).
Valeu pela dica  ;)
se fosse... nao seria