Autor Tópico: SDL-1.2  (Lida 5058 vezes)

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
SDL-1.2
« Online: 03 de Setembro de 2005, 16:42 »
Fui instalar um jogo aki
so ele falow q precisava desse SDL-1.2 pra compila ele

ae fui la no site e peguei ele
mas na hora de instalr ele naum dava :(((

alguem sabe como posso instala-lo aki
quando ./autogen.sh; ./configure; make; make install

quando do ./autogen.sh
da isso
Generating build information using aclocal, automake and autoconf
This may take a while ...
./autogen.sh: line 11: aclocal: command not found
./autogen.sh: line 12: automake: command not found
./autogen.sh: line 13: autoconf: command not found
./autogen.sh: line 14: aclocal: command not found
./autogen.sh: line 14: automake: command not found
./autogen.sh: line 14: autoconf: command not found
Now you are ready to run ./configure

ae depois quando do o ./configure
da isso
configure: error: cannot find install-sh or install.sh in . ./.. ./../..

realmente naum tem o arquivo install-sh la na pasta
de descompactação

alguem sabe o q posso fazer?????
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
SDL-1.2
« Resposta #1 Online: 03 de Setembro de 2005, 17:00 »
Instale o libsdl1.2 e o libsdl1.2-dev pelo Synaptic (Sistema > Administração > Gerenciador de Pacotes Synaptic).

Aproveite e instale o "make", "autoconf", "gcc", "binutils" e tudo que for necessário pra compilar o programa.

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
SDL-1.2
« Resposta #2 Online: 03 de Setembro de 2005, 17:18 »
vc ta rapido no gatilho em hehe,

muitoo obrigado
e tomara q q eu consiga instalar o jogo

abraços
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau