Autor Tópico: CD/DVD parou de montar quando insere um DVD no Ubuntu 9.x  (Lida 27085 vezes)

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: CD/DVD parou de montar quando insere um DVD no Ubuntu 9.x
« Resposta #45 Online: 23 de Julho de 2010, 16:05 »
Ola faça uma busca no google a respeito de como realizar o processo, alem do mais isso nao da garantia alguma que ele va funcionar eu ja cansei de procurar solução para esse driver de dvd o meu esta no 7.10 e funcionava comprei outro da LG e nao tive mais problemas, se quiser tentar e por sua conta e risco. Veja se e o mesmo modelo e pegue o mais atual possivel.

http://www.samsungodd.com/eng/firmware/FWdownload/FWDownload.asp?product_code=&language_code=&SearchMode=TOTALSEARCH&SearchWord=+SH-S223F&image1.x=15&image1.y=9
http://www.techspot.com/drivers/driver/file/information/12021/
http://www.samsungodd.com/eng/Firmware/FWDownload/FWDownload.asp?FunctionValue=view&no=603&SearchWord=&SearchMode=&PageNumber=1&product_code=&os_no=
http://www.samsungodd.com/
« Última modificação: 23 de Julho de 2010, 16:12 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline franzisk

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: CD/DVD parou de montar quando insere um DVD no Ubuntu 9.x
« Resposta #47 Online: 23 de Julho de 2010, 16:25 »
« Última modificação: 23 de Julho de 2010, 16:27 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline franzisk

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil
Re: CD/DVD parou de montar quando insere um DVD no Ubuntu 9.x
« Resposta #48 Online: 23 de Julho de 2010, 16:36 »
A versão é SB02, mas acho que vou comprar uma outra unidade de CD/DVD, já cansei de tentar fazer esse funcionar.

Se você conhece outras marcas, qual recomenda que é um bom? (RW)

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: CD/DVD parou de montar quando insere um DVD no Ubuntu 9.x
« Resposta #49 Online: 23 de Julho de 2010, 17:05 »
Ai e que esta......eu faria o seguinte, instalaria o XP ou outro para testar se a gravadora esta funcionando normal, pode ser problema na bios da placa mae em nao detectar o gravador corretamente ou problema no Ubuntu-Gnome ou na bios da gravadora, se vc trocar a gravadora e o problema for em outro local vc vai gastar a toa seus recursos.

Instala o XP e testa ela, se funcionar 100% entao o problema e no Ubuntu, se puder levar a maquina e testar na hora com uma nova gravadora ai vale a pena do contrario nao.(no caso fique mais de 1 hora fazendo testes nao saia de la sem ter certeza que esta tudo funcionando)

Tbm de uma boa olhada na sua bios e deixe o mais generico possivel e teste outra sistribuição tbm como o Mint e mandriva, no caso eu tinha outra gravadora sobrando aqui mas o sistema tem que trabalhar com o seu hardware.
« Última modificação: 23 de Julho de 2010, 17:14 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline cesargcomp

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: CD/DVD Não monta no Ubuntu 10.04 Lucid Lynx
« Resposta #50 Online: 06 de Agosto de 2010, 03:29 »
Desde que instalei o 10.04, há 2 semanas, o drive de CD/DVD não monta nenhuma mídia. Mas quando estava usando o Karmic Koala, nem precisei fazer nada para reconhecer e montar as mídias.

Ao digitar:  df -h   
aparece isso:

Sist. Arq.            Tam   Usad Disp  Uso% Montado em
/dev/sda1              29G  4,1G   24G  15% /
none                  498M  288K  497M   1% /dev
none                  502M  1,4M  500M   1% /dev/shm
none                  502M  196K  501M   1% /var/run
none                  502M     0  502M   0% /var/lock
none                  502M     0  502M   0% /lib/init/rw
/dev/sda2             241G   26G  203G  12% /home
/dev/sdb1              75G   59G   16G  80% /media/16D85F88D85F6551

E o meu  fstab está assim:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=d86ab621-4f15-4653-8c9e-470da5ebedb7 /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda2 during installation
UUID=e67f1226-a199-4e76-ac55-ce89dbefe19f /home           ext4    defaults        0       2
# swap was on /dev/sda3 during installation
UUID=a62a7b4d-c1c4-4d81-8688-3c2a7069aca3 none            swap    sw              0       0
/dev/cdrom       /media/cdrom0 udf,iso9660 rw,user,noauto                         0       0

Vamos na tentativa... Verifiquei meu /etc/fstab e não há nada que fale sobre CD/DVD...
OBS: Acabei de ver um DVD no VLC. Ele monta corretamente...
Tente comentar a linha:
/dev/cdrom       /media/cdrom0 udf,iso9660 rw,user,noauto                         0       0
ou seja,
#/dev/cdrom       /media/cdrom0 udf,iso9660 rw,user,noauto                         0       0

Reinicie e veja se funciona...

OBS: Quando digito o comando mount ele me retorna seguinte mensagem no final...

/dev/sr0 on /media/CX type udf (ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,umask=0077)

Como não entendo muito de configuração do /etc/fstab pode ajudar se alguém souber.

Espero que tenha ajudado!
Use Ubuntu. Segurança, facilidade e gratuidade em suas mãos.