Autor Tópico: Sem som - Xubuntu 9.10  (Lida 5396 vezes)

Offline Magali

  • Usuário Ubuntu
  • *
  • Mensagens: 40
    • Ver perfil
Sem som - Xubuntu 9.10
« Online: 09 de Abril de 2010, 18:14 »
Pessoal,

Tenho um mini HP série 1xxx, e ao instalar o Xubuntu 9.10, eu fiquei sem som!! O curioso era que antes, eu usava o Ubuntu Netbook Remix e até então não havia problemas com som.

Eu refaço a pergunta do tópico mais abaixo porque percebi que ninguém respondeu, e por se tratar de uma versão diferente do Xubuntu.

O Sound Mixer até reconheceu a placa de som (dá pra aumentar o volume e tal), mas o som não sai!!!

Por favor, gente... me ajudem!!

Offline Magali

  • Usuário Ubuntu
  • *
  • Mensagens: 40
    • Ver perfil
Re: Sem som - Xubuntu 9.10
« Resposta #1 Online: 09 de Abril de 2010, 18:49 »
A proposito... por que eu não tenho a opção sistema>preferências>som no meu Xubuntu?! Tem alguma coisa a ver?

Pfavor, gente... me ajudem!

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Sem som - Xubuntu 9.10
« Resposta #2 Online: 09 de Abril de 2010, 18:59 »
Por favor remova ou acerte seu avatar.

Citar
Avatares e assinaturas

9. Os avatares e assinaturas seguem os princípios e as mesmas proibições do item 8, quando aplicáveis, exceto a do item I. a. desde de que compatíveis com as demais regras.
9.1. Os avatares devem respeitar a dimensão de 110x110 pixels e peso máximo de 20Kb.
9.2. O espaço da assinatura é de 3 linhas em fonte padrão podendo ser utilizadas imagens ocupando o mesmo espaço, contando que não ocupem mais do que 15 Kb total.

Offline Pedru

  • Usuário Ubuntu
  • *
  • Mensagens: 232
    • Ver perfil
    • Livre Linux
Re: Sem som - Xubuntu 9.10
« Resposta #3 Online: 11 de Abril de 2010, 19:20 »
O Xubuntu utiliza o XFCE, cujo os menus são beeeem diferentes do Ubuntu. Então, procure na área de notificação (na barra de cima, onde tem ícones que dizem que sua net tá funcionando) um ícone de som. Então clique nesse ícone e veja a altura do som.

Offline Magali

  • Usuário Ubuntu
  • *
  • Mensagens: 40
    • Ver perfil
Re: Sem som - Xubuntu 9.10
« Resposta #4 Online: 12 de Abril de 2010, 13:00 »
Pedru,

Eu abri o Mixer (controlador de volume). Tá tudo topado, mas não sai som nenhum... só saí um tipo de som, meio corrompido, meio xiado, o PCSoundBeeper, ou coisa assim. 

Não sei o que fazer... ;(