Autor Tópico: Iniciante e Frustrado  (Lida 9958 vezes)

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Iniciante e Frustrado
« Online: 08 de Abril de 2010, 14:38 »
Bem, primeiramente gostaria de atestar que apesar de já ter utilizado o Ubuntu em outras oportunidades, nunca 'pude' ter sequência, sobretudo pq o Ubuntu sempre se apresentou problemático para rodar em meu PC, mas receio que não quero desistir de fazê-lo rodar 'limpinho' na minha máquina (espero).

Quase sempre recorria ao fórum, seja fosse pra procurar problemas equivalentes noutros tópicos, ou para fazer meus próprios questionamentos, como nesses tópicos:

http://ubuntuforum-br.org/index.php/topic,58030.msg328932.html#msg328932

http://ubuntuforum-br.org/index.php/topic,56669.msg322070.html#msg322070

http://ubuntuforum-br.org/index.php/topic,10810.msg57150.html#msg57150

Acho que fica mais 'fácil' de compreender a 'evolução' do meu problema.
_

Atualmente, numa breve síntese:
Troquei recentemente minha placa-mãe (K8U-X -> K8S-MX, ambas da ASUS), meu pc estava sem comunicação entre a CPU e o Monitor, e o Técnico que levei acusou apenas a placa mãe - placa esta, que citei nos tópicos que colei acima, bem como os problemas que ela apresentava

Quando retornou da manutenção, o mesmo problema apareceu, ficava 'apagando' a tela do monitor quando entrava no Ubuntu, como também no Windows. Simplismente a tela se apagava, e o monitor continuava a funcionar.

Pois bem, nessa nova placa conta com o vídeo on-board (minha antiga placa não), retirei então a placa de vídeo OFF-Board, e liguei o Monitor na on-Board, e aparentemente, o monitor não está mais 'se apagando' sozinho.

Mas, quando tento entrar no Ubuntu, ele simplismente trava, não sem antes me apresentar 2 problemas na hora do Boot, além de iniciar numa resolução 800x600, ultrapassando a tela do monitor, e deixando uns pontos 'cegos' na tela.

fiz um vídeo e postei no Youtube, que mostra como o problema está atualmente, e tirei algumas fotos de quando ele retornou da manutenção ainda com problema.

_

eis o vídeo
registrei desde o instante que o PC é ligado, até o momento em que ele trava ao iniciar o Ubuntu

http://www.youtube.com/watch?v=J9os6x6F4m8
_

erro do Boot
http://lh5.ggpht.com/__oKplivYF6o/S700gS4uy9I/AAAAAAAAAxo/_c7l4FU7nuY/s640/Foto%200083.jpg
_

Erro na tela inicial
http://lh6.ggpht.com/__oKplivYF6o/S701Yyd9McI/AAAAAAAAAxw/VYFaJzGJW4M/s640/Dup%2801%29Foto%200095.jp...
O PC apresentou isso logo quando voltou da manutenção da primeira vez, quando retornou da manutenção pela segunda vez, não mais apresentou essa mensagem.
Estou registrando, pq pode ajudar a desvendar o problema que se apresentou de maneira subsequente.
_

Erro na tela inicial [2]
A Mensagem anterior alternou com essa.
http://lh4.ggpht.com/__oKplivYF6o/S701Y7JHSUI/AAAAAAAAAx0/LaR6SY4vheo/s640/Foto%200087.jpg

Offline asghan

  • Usuário Ubuntu
  • *
  • Mensagens: 1.221
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #1 Online: 08 de Abril de 2010, 20:17 »
erro do Boot
http://lh5.ggpht.com/__oKplivYF6o/S700gS4uy9I/AAAAAAAAAxo/_c7l4FU7nuY/s640/Foto%200083.jpg
_

Erro na tela inicial
http://lh6.ggpht.com/__oKplivYF6o/S701Yyd9McI/AAAAAAAAAxw/VYFaJzGJW4M/s640/Dup%2801%29Foto%200095.jp...
O PC apresentou isso logo quando voltou da manutenção da primeira vez, quando retornou da manutenção pela segunda vez, não mais apresentou essa mensagem.
Estou registrando, pq pode ajudar a desvendar o problema que se apresentou de maneira subsequente.
_

Erro na tela inicial [2]
A Mensagem anterior alternou com essa.
http://lh4.ggpht.com/__oKplivYF6o/S701Y7JHSUI/AAAAAAAAAx0/LaR6SY4vheo/s640/Foto%200087.jpg


Amigo, esses erros impedem o Ubuntu de inicializar corretamente por indicar uma falha de hardware, sendo assim, vc pode estar carregando os valores padrões da placa mãe indo no setup dela.ou até mesmo resetando as configurações dela

Na tela 2 mostra overcloking
   Ubuntu 12.04 - Unity 64bits

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #2 Online: 08 de Abril de 2010, 20:20 »
na realidade, esses erros, inclusive o de 'overclocking' não estão mais aparecendo. o 'único' problema, realmente é que o Ubuntu está travando.

Offline asghan

  • Usuário Ubuntu
  • *
  • Mensagens: 1.221
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #3 Online: 08 de Abril de 2010, 20:23 »
Bom, vamos lá então, q ubuntu está usando ? rodou pelo live cd ??
   Ubuntu 12.04 - Unity 64bits

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #4 Online: 08 de Abril de 2010, 22:01 »
rodei a versão 9.04 pelo live cd, em seguida o instalei. Lembrando que desde o instante do arranque, o ubuntu apresenta uns problemas na hora do Boot http://lh5.ggpht.com/__oKplivYF6o/S700gS4uy9I/AAAAAAAAAxo/_c7l4FU7nuY/s640/Foto%200083.jpg
Editado pela moderação. Imagem com 41.7KB.

*agora a pouco entrei no setup da bios, e marquei a opção pra retornar as configurações de default e tornou a apresentar esse problema no arranque ->
http://lh6.ggpht.com/__oKplivYF6o/S701Yyd9McI/AAAAAAAAAxw/VYFaJzGJW4M/s640/Dup%2801%29Foto%200095.jpg
Editado pela moderação. Imagem com 65Kb.

_

no vídeo que citei anteriormente, mostra desde o instante que ligo o pc, até o momento em que ele (o ubuntu) trava.

« Última modificação: 08 de Abril de 2010, 22:57 por clcampos »

Offline asghan

  • Usuário Ubuntu
  • *
  • Mensagens: 1.221
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #5 Online: 08 de Abril de 2010, 22:08 »
Bom, de acordo com a mensagem da segunda tela, indica erro no HD isso faz entender a mensagem mostrada no Ubuntu. tente desconectar ele da placa mãe e faça o teste. A Bios tem um "aplicativo" chamada S.M.A.R.T. ( Self Monitoring and Reporting Technology) q verifica erros de leitura/escrita no disco
   Ubuntu 12.04 - Unity 64bits

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #6 Online: 08 de Abril de 2010, 22:50 »
esse erro, teria relação com o travamento do ubuntu? lembrando que estou rodando o Windows normal, normal... e que os erros do Boot aparecem desde de o LiveCD e até travar, está travando no LiveCD, tal e qual como está travando quando tento rodar o Ubuntu pelo disco rígido.

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.050
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #7 Online: 08 de Abril de 2010, 23:59 »
Ola companheiro, tente;

1- desfaça o over que vc fez e deixe a configuração da bios mais generica possivel(vale tbm uma boa verificação nos jumpers e e toda a parte fisica se possivel tbm testar os componentes separadamente em outra maquina ou com a ajuda de uma amigo)
2- desligue o HD que esta apontando falha(Sansung)
3- entre com o live cd e nas opções(f4 se nao me engano) marque tudo (noacpi,etc) deixe tudo marcado e na linha que vai aparecer acrescente xforcevesa para forçar o driver generico e teste.

Coloque a saida dos comandos;

lspci

uname -a

\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #8 Online: 09 de Abril de 2010, 15:43 »
'jumpiei' diferente o HD que estava apresentando erro, e o problema sumiu. em seguida rodei pelo LiveCD, e tornou a travar o Ubuntu.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #9 Online: 09 de Abril de 2010, 15:45 »
'jumpiei' diferente o HD que estava apresentando erro, e o problema sumiu. em seguida rodei pelo LiveCD, e tornou a travar o Ubuntu.

Ok, um problema a menos na lista.

Qual erro aparece ou em qual momento o Ubuntu trava?

Se for como no filme do youtube, tecle <ctrl>+<alt>+<F1>

para entrar em modo console e ver se realmente travou. Pode ser a placa on board que esteja fazendo este sintoma.
« Última modificação: 09 de Abril de 2010, 16:05 por Tota »

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #10 Online: 09 de Abril de 2010, 22:45 »
Iniciei o Ubuntu pelo LiveCD e mais uma vez ele travou. tentei em seguida, pressionar a combinação de teclas que você sugeriu, mas nada aconteceu, a tela continuou inerte.

fiz um vídeo disso também:

http://www.youtube.com/watch?v=uvsZHh_DjE8

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #11 Online: 09 de Abril de 2010, 23:07 »
Bem, deu pra ver que a coisa é meio séria.

Ou:

1) pau de memória => na tela inicial tem o programa memtest para ter certeza. É bom executar para remover esta dúvida.

2) pau na interface gráfica => na tela inicial experimentar em configurações manuais o comando linux=xforcevesa ( ou coisa parecida, eu nem lembro mais )teclando (acho) F4
Terá que ler no rodapé da tela.
( como foi citado também pelo colega Platão. )
Uma vez que você não citou se executou ou não os comandos

Se deu para chegar até o login de seu usuario, só podem ser estes dois problemas, ou memórias ou parte gráfica, uma vez que o Linux já está rodando em background.

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.050
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #12 Online: 09 de Abril de 2010, 23:40 »
Ola Haroldo, vc precisa reportar os procedimentos que vc esta tentando e se estao tendo efeito ou nao do contrario vai ficar dificil ajudar. veja;

http://img717.imageshack.us/img717/8864/capturadetelam.png

Aqui vc aperta f4 e vera varios modos(comandos) selecione todos na lista que aparecer e rode o live cd normalmente, e veja se trava.
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #13 Online: 10 de Abril de 2010, 13:34 »
Platao, bro

realizei o seguinte procedimento:

http://www.youtube.com/watch?v=wkKIqY8mrw8

que por fim, resultou no mesmo travamento.
_

fiz também o "Test Memory"

http://www.youtube.com/watch?v=WIGQxmQB_bs

Antes de dormir, eu vi que havia concluido tipo uma 'etapa' e apareceu uma mensagem, meio que indicando que eu poderia sair teclando "Esc", mas como continuava a fazer o Teste, supus que estava testanto o 2º pente.
Essa mensagem, eu me deparei quando acordei pela Manhã.

Offline haroldowagner

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • "Nada é constante, além da mudança..."
    • Ver perfil
Re: Iniciante e Frustrado
« Resposta #14 Online: 10 de Abril de 2010, 13:35 »
O "Test Memory", foi o Tota que havia recomendado.