Autor Tópico: [Resolvido] Troquei o modem e não consigo mais conectar com o Ubuntu 9.04  (Lida 12207 vezes)

Offline Gigabyte0

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Eae pessoal, tudo bom?
Antes de mais nada, vou dizer que já pesquisei, fiz tudo que estava em meu alcance antes de procurar o tópico e não consegui resolver o problema. Ainda sou leigo em informática, então deve ser por isso...   :-[
Vamos ao que interessa: no meu pc eu tenho o Windows XP e o Ubuntu 9.04 instalados, a minha internet é banda larga, eu tinha um modem D-Link 500B e tenho um roteador da D-Link WBR-2310 que transmite a net para o meu pc por wireless. A internet pegava normalmente até que comecei a ter quedas constantes. Então colocamos outro modem no lugar, um MT880r-T ADSL Router IGD. Colocando esse novo modem a internet parou de cair, mas com um problema: no Ubuntu ela não funciona.
Para ser mais exato, o problema é que o computador "confunde" o modem com o roteador, ou seja, quando eu digito o IP do modem em algum navegador , eu sou redirecionado para a pagina de configuração do roteador. Quando há essa "confusão", não é possível navegar. No Windows eu vou em Conexões de Rede e coloco para reparar a rede sem fio que consigo navegar novamente, assim ele se "desconfunde". No Ubuntu é o mesmo problema, mas não consigo resolver nele...

As minhas dúvida são essas: isso é problema na configuração do modem e/ou do roteador? E já que eu não tenho permissão para acessar as configurações do modem e do roteador, como eu resolveria esse problema?

Obrigado e até mais.
« Última modificação: 16 de Abril de 2010, 00:28 por Gigabyte0 »

Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Troquei o modem e não consigo mais conectar com o Ubuntu 9.04
« Resposta #1 Online: 10 de Abril de 2010, 16:24 »
Pra vc poder acessar a interface de conexão de um ou outro dispositivo basta desligar um deles. Experimente conectar apenas o modem "normalmente", sem o roteador, e veja se vc navega por ele, sem fazer qq uso de qq configuração pppoe; se conseguir, é pq o modem já está roteado com algum número de conexão e pode ser isso que está prejudicando a sua navegação. Se não conseguir, basta abrir o terminal e digitar "sudo pppoeconf" e configure a conexão, mas escolha no final que não quer se conectar na inicialização da máquina e veja se navega. Se navegar, seu modem está no modo Bridge e vc deverá configurar a conexão no roteador.


Eae pessoal, tudo bom?
Antes de mais nada, vou dizer que já pesquisei, fiz tudo que estava em meu alcance antes de procurar o tópico e não consegui resolver o problema. Ainda sou leigo em informática, então deve ser por isso...   :-[
Vamos ao que interessa: no meu pc eu tenho o Windows XP e o Ubuntu 9.04 instalados, a minha internet é banda larga, eu tinha um modem D-Link 500B e tenho um roteador da D-Link WBR-2310 que transmite a net para o meu pc por wireless. A internet pegava normalmente até que comecei a ter quedas constantes. Então colocamos outro modem no lugar, um MT880r-T ADSL Router IGD. Colocando esse novo modem a internet parou de cair, mas com um problema: no Ubuntu ela não funciona.
Para ser mais exato, o problema é que o computador "confunde" o modem com o roteador, ou seja, quando eu digito o IP do modem em algum navegador , eu sou redirecionado para a pagina de configuração do roteador. Quando há essa "confusão", não é possível navegar. No Windows eu vou em Conexões de Rede e coloco para reparar a rede sem fio que consigo navegar novamente, assim ele se "desconfunde". No Ubuntu é o mesmo problema, mas não consigo resolver nele...

As minhas dúvida são essas: isso é problema na configuração do modem e/ou do roteador? E já que eu não tenho permissão para acessar as configurações do modem e do roteador, como eu resolveria esse problema?

Obrigado e até mais.
Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Troquei o modem e não consigo mais conectar com o Ubuntu 9.04
« Resposta #2 Online: 10 de Abril de 2010, 19:44 »
nossa, que confusão. ;D

Sugestão? Deixe o modem em modo bridge, conecte-o à porta WAN do roteador, e configure este último pra fazer a autenticação no PPPoE.

Sim, isso é mais ou menos o que o velox256 sugeriu que você fizesse.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Gigabyte0

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: [Resolvido] Troquei o modem e não consigo mais conectar com o Ubuntu 9.04
« Resposta #3 Online: 16 de Abril de 2010, 00:33 »
Quando fiquei sabendo, o modem já não estava mais aqui. Ele havia sido emprestado por um técnico da Oi para verificar onde estava o problema da internet e já consigo acessar normalmente a internet no Ubuntu com o modem novo que foi comprado. De qualquer forma, obrigado pela força.
Até mais.