Autor Tópico: Internet 3G não conecta  (Lida 18087 vezes)

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Internet 3G não conecta
« Online: 30 de Abril de 2010, 01:45 »
Instalei o ubuntu versão 10.04(versão candidata) e não conectou,alias nem wine tem nesse versão. quando clico em vivo internet e depois em setup, aparece a seguinte mensagem:

command line output

An error occurred while loading the archive

Archive:  /media/VIVO INTERNET/VIVO INTERNET/Setup.exe

[/media/VIVO INTERNET/VIVO INTERNET/Setup.exe]

  End-of-central-directory signature not found.  Either this file is not

  a zipfile, or it constitutes one disk of a multi-part archive.  In the

  latter case the central directory and zipfile comment will be found on

  the last disk(s) of this archive.

zipinfo:  cannot find zipfile directory in one of /media/VIVO INTERNET/VIVO INTERNET/Setup.exe or

          /media/VIVO INTERNET/VIVO INTERNET/Setup.exe.zip, and cannot find /media/VIVO INTERNET/VIVO INTERNET/Setup.exe.ZIP, period.


alguem tem a solução?

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #1 Online: 30 de Abril de 2010, 01:57 »
Sim, primeiramente qual é o seu modem???


Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #2 Online: 30 de Abril de 2010, 02:04 »
huwaei

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #3 Online: 30 de Abril de 2010, 02:06 »
Primeiro é sempre bom fazer uma pesquisa no fórum com o nome e o modelo do seu modem,
se for o modem huawei e1756

tenta isso
http://ubuntuforum-br.org/index.php/topic,61389.msg367406.html#msg367406

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #4 Online: 30 de Abril de 2010, 02:57 »
Ok, digitei cd /media e depois ls
aí foi listado vivo internet
depois tento entrar na pasta,mas é exibida a mensagem de comando ou diretório não encontrado.

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #5 Online: 30 de Abril de 2010, 03:10 »
Ok, digitei cd /media e depois ls
aí foi listado vivo internet
depois tento entrar na pasta,mas é exibida a mensagem de comando ou diretório não encontrado.
Colocou em maiusculo??

pode fazer assim

$cd VIVO

ai você aperta a tecla TAB e vai auto completar ai é só dar enter.
« Última modificação: 30 de Abril de 2010, 03:30 por Andreson »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet 3G não conecta
« Resposta #6 Online: 30 de Abril de 2010, 03:24 »
O modem aparece como um pendrive? Tente abrir uma janela de comandos, e digitar "eject sr1".

Se ele mudar de pendrive pra modem, é só instalar o programa "usb-modeswitch" e configurá-lo pra reconhecer seu modem.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #7 Online: 30 de Abril de 2010, 03:30 »
O modem aparece como um pendrive? Tente abrir uma janela de comandos, e digitar "eject sr1".

Se ele mudar de pendrive pra modem, é só instalar o programa "usb-modeswitch" e configurá-lo pra reconhecer seu modem.
Este modem eu utilizo e bem mais pratico usa-lo com o aplicativo da vivo (que tem para linux também), tem dados importantes que este aplicativo mostra e de poder enviar e receber mensagem facilmente.
a instalação é simples, mas requer que seja feito os passos que coloquei no link lá em cima.

feito isso já estará instalado, configurado e inicializa automaticamente assim que se espeta o modem. 8)

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #8 Online: 30 de Abril de 2010, 08:51 »
onde instalo esse programa?em que site?

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #9 Online: 30 de Abril de 2010, 09:35 »
Vale lembrar que é aberta a tela Vivo internet,pedindo para instalar. Se eu instalar o wine o problema é resolvido?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet 3G não conecta
« Resposta #10 Online: 30 de Abril de 2010, 11:49 »
Segundo o Andreson, ele tem um aplicativo de instalação nativo Linux. Então vc não precisa de WINE.

Basta achar o tal aplicativo...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #11 Online: 30 de Abril de 2010, 12:02 »
O aplicativo deve ser o MobilePartner.tar. Eu descompactei usando o gerenciador de pacotes. Mas, e agora?Que comandos e caminho do arquivo eu digito?Tento de tudo e não dá certo. Estou perdendo a paciência.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet 3G não conecta
« Resposta #12 Online: 30 de Abril de 2010, 12:13 »
O ideal seria abrir esse arquivo com o Ark (não sei agora se o Ark é só pro KDE --- alguém que não odeie o Gnome como eu pode ajudar? ;D), e ver se tem algum executável dentro.

Vc lembra onde descompactou?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #13 Online: 30 de Abril de 2010, 12:27 »
Eu descompactei em home/lucivando
o executável é do windows e não instala por que não tem wine. Acho que é por causa disso.

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #14 Online: 30 de Abril de 2010, 16:03 »
descompactei o arquivo que reconhece o modem 3g (usb-modeswitch-1.1.0-2.debian.rar e aí foi criada a pasta debian em home/lucivando. Aí entrei em cd /home/lucivando/debian e digitei ./configure. A resposta encontrada foi "arquivo ou diretório não encontrado". Depois tentei com sudo make install e a resposta foi: sem regras para processar o alvo 'install ' pare. O que faço? Quero instalar essa porra dessa net 3g!!!