Autor Tópico: Internet 3G não conecta  (Lida 18206 vezes)

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #15 Online: 30 de Abril de 2010, 22:21 »
Você ja leu o Readme.txt??

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #16 Online: 01 de Maio de 2010, 11:45 »
Esse arquivo tá em ingles!!!

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #17 Online: 01 de Maio de 2010, 11:49 »
Esse é o readme.txt do VIVO internet:

--How to Install----------------------
*You need login as root*
1. Run "install" in TERMINAL to install MobilePartner
   eg: # bash /<path>/install
   
2. If you had installed this software in your system before, you will get a prompt: "The software is exist, do you want overwrites? ([Y]/[N])", enter "y" to overwrites or "n" to exit.

3. If you do not had installed this software in your system before, you will get a prompt: "Please input the install path[/usr/local/Mobile_Partner]:". Then you can input install path(fullpath), or you may using the default path(/usr/local/Mobile_Partner) by press ENTER direct

4. Finish installing

--How to run--------------------------
* From shortcut in desktop

* Run MobilePartner in your install path
   eg: # /<install path>/MobilePartner

* Plug in your device, it will run automatically(Not supported in Xandros)

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #18 Online: 01 de Maio de 2010, 12:47 »
Problema resolvido com a instalação do vivo internet. O problema agora é com o navegador firefox. Tiro esse navegador do modo off-line,mas mesmo assim não conecto. Isto é, é exibida a pagina 'servidor não encontrado'. O que faço?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet 3G não conecta
« Resposta #19 Online: 01 de Maio de 2010, 15:43 »
Conecte a internet 3g, depois edite o arquivo /etc/resolv.conf e adicione estas linhas:

nameserver 208.67.222.222
nameserver 8.8.8.8


Retire outras linhas "nameserver" que houver por lá.

Confirme se isso resolve a navegação. Não desconecte antes de testar, pois ao reconectar o arquivo deve voltar aos valores antigos.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #20 Online: 01 de Maio de 2010, 16:35 »
Ok,acontece que não tenho permissão para editar o arquivo. Como obtenho permissão para editar o arquivo?

obs:Tentei acessar o arquivo usando o gedit
entrei no terminal e digitei su,mas a autenticação falhou.


Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet 3G não conecta
« Resposta #21 Online: 01 de Maio de 2010, 17:16 »
Execute (alt-F2): gksudo gedit /etc/resolv.conf
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #22 Online: 01 de Maio de 2010, 18:02 »
Editei as linhas e retirei as outras linhas nameserver, mas o problema continua.

firefox no modo offine
servidor não encontrado.

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #23 Online: 01 de Maio de 2010, 18:57 »
Editei as linhas e retirei as outras linhas nameserver, mas o problema continua.

firefox no modo offine
servidor não encontrado.
Comigo esta acontecendo a mesma coisa (não sei porque), (Pensei que era só comigo).
Instalar o Modem Huawei E1756 Vivo Zap (Tutorial)

Porém clica no icone da internet do programa da vivo, ai vai abrir o firefox, tire do modo off-line e ai vai conseguir navegar, dá uma olhada no tutorial ai.
« Última modificação: 01 de Maio de 2010, 18:59 por Andreson »

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #24 Online: 01 de Maio de 2010, 19:46 »
Andreson, fiz o que vc falou. Cliquei no icone da internet e nada acontece. O vivo internet está conectado e instalado, o problema é com o navegador que não conecta. O que faço?

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #25 Online: 01 de Maio de 2010, 19:55 »
Andreson, fiz o que vc falou. Cliquei no icone da internet e nada acontece. O vivo internet está conectado e instalado, o problema é com o navegador que não conecta. O que faço?
Também estou com esse problema, mas no meu caso quando clico no icone Internet que tem no Programa da Vivo ele abre o Firefox e só assim consigo navegar, o que eu acho mais estranho é que quando vou no synaptic e mando atualizar funciona tudo normal ou seu funciona??

Sistemas-->administração-->Synaptic ai você clica no botão recarregar e ve se funciona.
no meu funciona mas só ele, os outros programas não.

@Teste

Vamos fazer um teste (não estou em casa, estou no trabalho e por isso não posso fazer aqui também, espero que compreenda e faça o teste ai para vermos se funciona).

Abra o terminal

pelo terminal abra o navegador como root

$sudo firefox

e tenta navegar.
(Me veio na lembrança agora que coloquei meu usuário no grupo root (no beta 2 que tinha instalado)), se der certo posta aqui ai te mostro como colocar seu usuario no grupo root(se é que você não já sabe).

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #26 Online: 01 de Maio de 2010, 20:44 »
Ok, andreson. Cliquei em sistemas,administração e seguida gerenciador de pacotes synaptic. Logo após recarregar. Aí foram baixados uns pacotes,mas no final informou que nem todos os pacotes foram baixados devido a problemas com rede. Depois fui no terminal e digitei sudo firefox e tentei conectar. Mas, a resposta é a mesma, modo off-line,servidor não encontrado. Quanto ao usuario do grupo root não lembro como se faz. O que faço para conectar ao firefox,a net. Tô perdendo a paciência!!!

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #27 Online: 01 de Maio de 2010, 21:04 »
tem como você postar um print da tela da conexão da vivo?

Você clicou em conectar e apareceu conectando e depois aparece no icone desconectar??
tenta postar um print da conexão conectada.

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #28 Online: 01 de Maio de 2010, 21:11 »
Acho que não tem como. Bom, como vc sabe eu segui seus passos e o vivo internet foi instalado no computador. Apartir daí eu conecto e tal. Aparece o icone desconetar,ou seja, a tela do vivo internet. Agora o problema é com o firefox. E agora?

Offline lucivando

  • Usuário Ubuntu
  • *
  • Mensagens: 62
    • Ver perfil
Re: Internet 3G não conecta
« Resposta #29 Online: 01 de Maio de 2010, 21:13 »
Para vc ter uma idéia tô acessando a net pelo windows. Pois, só disponho do modem 3g. Aí, quando vou testar tenho que sair do windows e entrar no ubuntu. Depois para entrar na net, saio do ubuntu e entro no windows. putz derma!!!