Autor Tópico: Problema ao tentar instalar Anjuta  (Lida 1272 vezes)

Offline 5ol1d5nake

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Problema ao tentar instalar Anjuta
« Online: 01 de Maio de 2010, 09:51 »
Olá pessoal, estou tentando instalar o Anjuta(IDE C/C++) pelo central de programas do Ubuntu 9.10 mais da uma mensagem de erro "Dependências de pacotes não pode ser resolvida: Esse erro pode ser causado por pacotes adicionais de software requisitados que estão ausentes ou não instaláveis. Além disso, poderia haver um conflito entre pacotes de software que não são permitidos a serem instalados ao mesmo tempo.", e quando tento instalar pelo terminal com o comando "sudo apt-get install anjuta" da a seguinte mensagem: "Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:
Os pacotes a seguir têm dependências desencontradas:
anjuta: Depende: libdevhelp-1-1(>= 2.27.92) mas não será instalado
Depende: libgconf2-4 (>= 2.27.0) mas não será instalado
Depende: libwebkit-1.0-2 (>= 1.1.1) mas não será instalado
Recomenda: yelp mas não será instalado
Recomenda: intltool mas não será instalado
E: Pacotes quebrados"
Como posso resolver isso?. Desde já agradeço.

Offline jeflui

  • Usuário Ubuntu
  • *
  • Mensagens: 745
    • Ver perfil
Re: Problema ao tentar instalar Anjuta
« Resposta #1 Online: 01 de Maio de 2010, 12:18 »
No terminal:
Código: [Selecionar]
sudo apt-get update
Código: [Selecionar]
sudo apt-get upgrade
Código: [Selecionar]
sudo apt-get install anjuta