Autor Tópico: o meu tambem estava travando.  (Lida 13981 vezes)

frabelovix

  • Visitante
tentando solucionar travamentos - 5.04
« Resposta #15 Online: 18 de Agosto de 2005, 09:06 »
"Olha gente, só para contar mais uma "zica" com o KDE no Ubuntu. Baixei o Kubuntu Live-CD com o KDE mais novo 3.4.2 . Bom, ele nem iniciou o X. Trava tudo. Foi a única distribuição da família Ubuntu que não rodou na minha máquina"

Se isso serve de consolo : Eu decidi começar no linux agora. Baixei o Kurumin 5. Lindo, maravilhoso, só que não consegui fazer a net funcionar de jeito nenhum. Decidi partir para o ubuntu, mas não gosto do gnome, ai resolvi rodar o live cd do kubuntu, se funcionasse instalaria-o, baixei o  mesmo que você citou e.... Aconteceu a mesma coisa, não iniciou o X, fica travado mesmo. Gostaria muito de partir para uma distro baseada em debian, mas pelos problemas que tive, ou fico mesmo com o debian ou parto para um mandriva (Credo, que nome horrivel) da vida.
Detalhe : kubuntu 5.04, com kde 3.4.2

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
tentando solucionar travamentos - 5.04
« Resposta #16 Online: 18 de Agosto de 2005, 11:21 »
frabelovix

rode o modo de segurança e dê o comando:

#dpkg-reconfigure xserver-xorg

e verifique se sua placa de vídeo é a correta

abraços

frabelovix

  • Visitante
tentando solucionar travamentos - 5.04
« Resposta #17 Online: 18 de Agosto de 2005, 11:43 »
ok, vou fazer esse teste, minha placa de video é uma nvidia gforce 128mb. Você viu que não foi só eu que tive esse problema, será então que é a placa de vídeo ? e se não for a correta, como configura-la ? Outra coisa, vi que você testou várias coisas, até instalação do driver nvidia, mas continuava travando. Parou de travar ? Assim como você rodo kurumin tranquilamente.
Grato pela atenção

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
tentando solucionar travamentos - 5.04
« Resposta #18 Online: 18 de Agosto de 2005, 12:31 »
atualmente uso o Kubuntu / Ubuntu na empresa onde trabalho e aqui não trava

na minha casa tive que instalar a versão anterior, a 4.10 e ela não me dá problema

continuo usando diversas distros:  Kanotix,  Vida, Suse, Fedora, o Mandrake não pois estou só com o HD SATA atualmente e ele não reconhece

penso que seja algo relacionado ao HD

abraços

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.686
    • Ver perfil
tentando solucionar travamentos - 5.04
« Resposta #19 Online: 18 de Agosto de 2005, 22:43 »
É, realmente não sei o que acontece com o Kubuntu, eu já instalei a versão anterior e não deu este problema, apesar dele não ter a mesma estabilidade do Ubuntu.

Walter, também já tive muito problema por causa do meu HD SATA. Muitas distros não o reconhecem. Me parece que é um problema do  kernel para reconhecer o HD SATA, já notei que a maioria das distros que não reconhecem o meu HD SATA tem kernel 2.4. As distros com Kernel 2.6 não apresentam este problema, pelo menos na minha máquina.
Linux Mint 19.3 XFCE / Fedora 33 KDE

frabelovix

  • Visitante
tentando solucionar travamentos - 5.04
« Resposta #20 Online: 19 de Agosto de 2005, 09:16 »
É... o Ubuntu normal, aquele do gnome, carrega normalmente, mas o com Kde, não funciona de jeito nenhum. Eu consegui fazer o indiozinho funcionar e vou ficar testando ele mesmo, em um futuro próximo, pretendo testar e usar o kUbuntu (apesar de ter apreciado o gnome, eu prefiro o kde)