Autor Tópico: [Resolvido] Videos no KDE 4.4 kubuntu 10.04  (Lida 4576 vezes)

Offline Welligton_jr

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
[Resolvido] Videos no KDE 4.4 kubuntu 10.04
« Online: 08 de Maio de 2010, 14:18 »
Iae galera, instalei o tal Kubuntu 10.04 aqui e to tendo problemas em executar vídeo.

Se eu uso o Dragon player que vem com ele, ele toca o vídeo mas não exibe legendas. Então instalei o VLC, e mudou, agora ele toca vídeo e legenda mas não sai áudio.
Alguém sabe o que pode ser feito?

falowwww
« Última modificação: 08 de Maio de 2010, 15:41 por Welligton_jr »

Offline aniceto

  • Usuário Ubuntu
  • *
  • Mensagens: 108
    • Ver perfil
Re: Videos no KDE 4.4 kubuntu 10.04
« Resposta #1 Online: 08 de Maio de 2010, 14:35 »
Olá, olha se instalou agora, porque não instala o 10.4? Quando vc vai rodar o video aparece alguma janela informando que está faltando alguma coisa? Se sim, instale. Provavelmente, está faltando algum codec para instalação. Eu rodo o kubuntu 10.4 e tenho ainda o 9.10 e rodam bem videos, no dragon.

Offline Welligton_jr

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Videos no KDE 4.4 kubuntu 10.04
« Resposta #2 Online: 08 de Maio de 2010, 14:45 »
Desculpa cara, eu editei o titulo do post. Eu havia colocado 9.10 mas eu to usando o 10.04 mesmo, e sim, apareceu informações sobre o que baixar e eu baixei em instalei.

O problema é que no Dragon eu não consigo abrir as legendas dos arquivos. Já no VLC aparece tudo certo, mas não sai som. Já que tá rodando direitinho com vc, tem como vc me dizer como abrir legendas no Dragon? =]

Outra coisa que não tá funcionando é o audio dos vídeos no youtube. =/

Putz, instalei hj de manha e ja tá me dando dor de cabeça.

Obrigado
« Última modificação: 08 de Maio de 2010, 14:50 por Welligton_jr »

Offline aniceto

  • Usuário Ubuntu
  • *
  • Mensagens: 108
    • Ver perfil
Re: Videos no KDE 4.4 kubuntu 10.04
« Resposta #3 Online: 08 de Maio de 2010, 15:24 »
Olá, Wellington eu não estou usando o kubuntu neste momento, estou em viagem, com um note com o ubuntu 10.4, mas, vai alguma coisa que lembro que sempre faço, adiciono o repositório medibuntu, instalo w64codecs (o meu sistema é 64 bits, se o seu não for seria w32) , kubuntu-restricted-extras, gecko-mediaplayer e acho que só isso, se já fez isso, não sei o que está acontecendo. Mas o que lembro é isso, tem alguma coisa aí que não tem a ver com video, mas que também não vai lhe atrapalhar.

Offline Welligton_jr

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Videos no KDE 4.4 kubuntu 10.04
« Resposta #4 Online: 08 de Maio de 2010, 15:40 »
Aniceto

Obrigado pela resposta, eu consegui resolver o problema. No controle de volume, um deles estava baixo fazendo com que alguns programas não emitissem som. Que doideira, mas agora tá resolvido.

Valeu e boa viagem aí pra vc.

Offline Osmar-ba

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: Videos no KDE 4.4 kubuntu 10.04
« Resposta #5 Online: 28 de Maio de 2010, 23:08 »
Amigo Uso Linux Com KDE a mais de ano Quando comecei já foi Usando o kurumin depois Ubuntu 9.10 e Agora Estou Com O 10.04 No Entanto posso te afirmar que para mim o melhor Reprodutor de vídeos continua sendo o Kaffeine :D .
Para reprodução de musicas O Amarok :D.

S.D.S...T+ :).

Osmar.