Autor Tópico: Ubuntu mal inicia o ecrã de carregamento fica com o ecrã preto!  (Lida 2581 vezes)

Offline DanC

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Ubuntu mal inicia o ecrã de carregamento fica com o ecrã preto!
« Online: 03 de Fevereiro de 2011, 13:41 »
Boas!

Uso Ubuntu á alguns mêses, já tive alguns bastantes problemas com o ubuntu, motivados pela minha nvidia optimus.

Hoje o problema é diferente, ontem ao desinstalar uma firewall, fiquei sem acesso á internet, contudo estava conectado via wireless com sinal no máximo, (mal menor)

Hoje ao ligar o ubuntu, mal aparece o ecrã de "load" do ubuntu, o ecrã apaga-se e como é obvio fica preto, mas com a luz do ecrã acesa. Se alguém tiver solução avise!

Nota: Estou a usar o Ubuntu 10.04 com a última actualização do Kernel! O meu computador é um Asus N53J, com uma core i5-520M, 2 placas gráficas ( a da intel e a geforce com nvidia optimus).

Offline navegantesdailusao

  • Usuário Ubuntu
  • *
  • Mensagens: 663
    • Ver perfil
Re: Ubuntu mal inicia o ecrã de carregamento fica com o ecrã preto!
« Resposta #1 Online: 03 de Fevereiro de 2011, 18:02 »
Olá, como roda pelo live cd?

Qdo baixou a iso do site conferiu o md5sum??


abs
J.E.S.U.S. - Juntos Estaremos Sendo Um Só.

Offline DanC

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Ubuntu mal inicia o ecrã de carregamento fica com o ecrã preto!
« Resposta #2 Online: 04 de Fevereiro de 2011, 16:42 »
Eu meto o Live CD inicio o PC, ele começa a rodar o CD e fica no LOAD por tempo infinito! Tbm n lhe dei mais de 5 minutos.

Isto só aconteceu desde que tive de verificar erros no disco onde o ubuntu está instalado.