Autor Tópico: Snes 9x deixou de funcionar [Resolvido]  (Lida 5156 vezes)

Offline gudrade

  • Usuário Ubuntu
  • *
  • Mensagens: 67
    • Ver perfil
Snes 9x deixou de funcionar [Resolvido]
« Online: 16 de Maio de 2010, 13:22 »
Logo que instalei o Ubuntu 10.04 também instalei este emulador de Super Nintendo (aliás,recomendo) e estava funcionando normalmente.
Há alguns fui colocar para irmã jogar, mas não abre mais, tentando pelo terminal retorna:

Citar
progname=snes9x-gtk; RGBA=on
The program 'snes9x-gtk' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 235 error_code 8 request_code 128 minor_code 5)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

O que me lembro de ter instalado de diferente é o Nautilus elementary, e o efeito de transparência (http://www.webupd8.org/2010/05/enable-rgba-transparency-in-ubuntu-910.html), que cheguei a desativá-lo para testar, mas sem resultado.
O emulador não funciona em nenhum dos perfis (meu ou da minha irmã).

Desde já agradeço a atenção.


Resolvido

O pacote deste último que instalei estava conflitando, gtk2-module-rgba, logo após removê-lo voltou a funcionar.  :)
« Última modificação: 16 de Maio de 2010, 16:07 por gudrade »
"Trabalhai na vossa salvação com temor e tremor" (Fl 2,12)