Autor Tópico: Problemas com OpenOffice 3.2 no Lucid  (Lida 3158 vezes)

Offline |rafael.

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Problemas com OpenOffice 3.2 no Lucid
« Online: 21 de Maio de 2010, 11:59 »
Pessoal,

Fiz a atualização para 10.04 pelo gerenciador de atualizações. Como de costume, o sistema ficou 'capenga'.

O único problema que não consegui resolver ainda foi com o OpenOffice. Toda vez que abro algum dos aplicativos a máquina trava por um tempo e se/quando volta os menus aparecem ilegíveis, como se tivesse um fundo de cor diferente e umas listras por cima do texto.

Alguma dica de como resolver ?


Offline Hildo

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #1 Online: 21 de Maio de 2010, 23:24 »
Olá amigo, tive o mesmo problema com o open office no Ubuntu 10.04, então eu desinstalei o Open Office e instalei o BROffice e pronto! problema resolvido! Deixo a dica de você fazer o mesmo. :)

Offline Polaco

  • Usuário Ubuntu
  • *
  • Mensagens: 525
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #2 Online: 22 de Maio de 2010, 00:59 »
Fiz a instalação "limpa" e aconteceu a mesma coisa comigo, só que as vezes o erro não aparece, não entendo o porquê disso...  ???
Ubuntu 10.04 x64 @ Dell Optiplex 740

Offline |rafael.

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #3 Online: 22 de Maio de 2010, 01:36 »
Já tentei desinstalar e instalar mas não resolveu... sem solução até agora.

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #4 Online: 22 de Maio de 2010, 01:56 »
Citar
Fiz a instalação "limpa" e aconteceu a mesma coisa comigo, só que as vezes o erro não aparece, não entendo o porquê disso...

Aqui não ocorre...

Será que não é um problema do compiz  ou vc atualizou o xorg ou kernel e o driver de vídeo ficou capenga??...
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline Lopesmaio

  • Usuário Ubuntu
  • *
  • Mensagens: 25
  • Ubuntu 10.10 ... CS2D nick - DoUbLe_kIlLeR
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #5 Online: 22 de Maio de 2010, 06:56 »
Já tentou reinstalar o OppenOffice.org??



Offline |rafael.

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #6 Online: 22 de Maio de 2010, 10:02 »
Já tentei desinstalar e instalar mas não resolveu... sem solução até agora.

Já disse isso antes. Leia o tópico antes de responder.

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 836
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #7 Online: 26 de Maio de 2010, 11:21 »
Olá amigo, tive o mesmo problema com o open office no Ubuntu 10.04, então eu desinstalei o Open Office e instalei o BROffice e pronto! problema resolvido! Deixo a dica de você fazer o mesmo. :)


Será que isso resolveria a lentidão do BrOffice pra abrir no 10.04?

Offline Hildo

  • Usuário Ubuntu
  • *
  • Mensagens: 30
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #8 Online: 26 de Maio de 2010, 12:07 »
Olá amigo, tive o mesmo problema com o open office no Ubuntu 10.04, então eu desinstalei o Open Office e instalei o BROffice e pronto! problema resolvido! Deixo a dica de você fazer o mesmo. :)


Será que isso resolveria a lentidão do BrOffice pra abrir no 10.04?

Acho que não!  ;)

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 836
    • Ver perfil
Re: Problemas com OpenOffice 3.2 no Lucid
« Resposta #9 Online: 26 de Maio de 2010, 23:36 »
Correção, desculpe, eu quis dizer OpenOffice.