Autor Tópico: Net a cabo, Conecta mas não navega  (Lida 9866 vezes)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Net a cabo, Conecta mas não navega
« Resposta #15 Online: 01 de Julho de 2010, 22:13 »
O que eu não entendo é que ele está recebendo o lease do DHCP, já que o NM recebe o endereço do servidor DNS. Então pq não navega???

Acho que é hora da gente começar a destrinchar as informações básicas da rede. Posta a saída dos comandos abaixo:

ifconfig

route -n

ping 8.8.8.8

ping www.google.com
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline pedropauloap

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Net a cabo, Conecta mas não navega
« Resposta #16 Online: 02 de Julho de 2010, 00:21 »
pedro@pedro-note:~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:90:f5:92:c6:62 
          inet end.: 10.205.0.19  Bcast:10.205.255.255  Masc:255.255.0.0
          endereço inet6: fe80::290:f5ff:fe92:c662/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:493 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:43 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:33478 (33.4 KB) TX bytes:5875 (5.8 KB)
          IRQ:19 Endereço de E/S:0xdead

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:8 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:8 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)

wlan0     Link encap:Ethernet  Endereço de HW 00:25:d3:4c:be:56 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


pedro@pedro-note:~$ route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
10.205.0.0      0.0.0.0         255.255.0.0     U     1      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
0.0.0.0         10.205.0.1      0.0.0.0         UG    0      0        0 eth0


pedro@pedro-note:~$ ping www.google.com
ping: unknown host www.google.com


pedro@pedro-note:~$ ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
--- 8.8.8.8 ping statistics ---
216 packets transmitted, 0 received, 100% packet loss, time 215145ms





Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Net a cabo, Conecta mas não navega
« Resposta #17 Online: 02 de Julho de 2010, 01:03 »
Tudo nos conformes... só resta confirmar que você consegue pingar o gateway. Se vc consegue pingar o gateway mas não consegue passar dele, o problema, definitivamente, não está em seu computador, e sim na rede da operadora, talvez falte algum procedimento (p.ex. acessar uma página pra destravar a conexão).

ping 10.250.0.1

Se esse ping funcionar, teremos que passar o problema pro seu provedor.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D