Autor Tópico: Ubuntu 10.04 sem som  (Lida 6097 vezes)

Offline Rafa__souto

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Ubuntu 10.04 sem som
« Online: 15 de Maio de 2010, 20:42 »
Utilizava o ubuntu 9.10, instalei o Ubuntu 10.04, na primeira inicialização tudo funcionou normal, mas depois de reiniciar o sistema o som parou de funcionar, já verifiquei os controles de volume, e está tudo normal.

Desde já agradeço quem puder me ajudar.

Offline htom0

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Ubuntu 10.04 sem som
« Resposta #1 Online: 15 de Maio de 2010, 22:49 »
O meu som parou tbm quando atualze para o 10.04 , no terminal digitei sudo asamixer e nada fala que o diretorio ñ foi encotrado, alguem pode nos ajudar?

Offline ticopan

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
    • Ticopan Blogspot
Re: Ubuntu 10.04 sem som
« Resposta #2 Online: 08 de Junho de 2010, 11:37 »
Estou com o mesmo problema. Após atualizar o sistema do 9.10 para 10.04 LTS meu Toshiba Satellite M45 ficou sem som. Já verifiquei as entradas de fone, mas também não sai nada. O interessante é que no momento que o sistema inicializa, antes da tela de login, ele executa aquele som típico do Ubuntu, mas depois que o sistema é acessado, nada mais é ouvido, apesar do ícone na barra superior estar habilitado e todos os controles de som estarem em perfeito estado.

Alguém que já conseguiu resolver essa situação?


[]'s

Thiago Nogueira
Analista de Segurana da Informação
Skype: ticopan
Thiago Nogueira
Analista de Sistemas
Analista de Segurança

Offline ticopan

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
    • Ticopan Blogspot
Re: Ubuntu 10.04 sem som
« Resposta #3 Online: 08 de Junho de 2010, 13:36 »
Percebi que depois q reiniciei ele só não funcionava o som proveniente do Chrome... então fui em Sistema > Preferências > Som e na aba Aplicativos. Tava marcado como MUDO o plugin do Chome. Ao desmarcar voltou a funcionar normalmente.
Thiago Nogueira
Analista de Sistemas
Analista de Segurança

Offline xluisfernando

  • Usuário Ubuntu
  • *
  • Mensagens: 848
  • Linux user #532810
    • Ver perfil
Re: Ubuntu 10.04 sem som
« Resposta #4 Online: 08 de Junho de 2010, 21:32 »
Vocês apenas fizeram a instalação nova, ou atualizaram a partir da antiga?

Pergunto isso porque acabei de solucionar um problema parecido. Estava tentando fazer o som funcionar no jogo america's army pesquisei na net uma solução, que estaria relacionada ao Open Sound System - OSS. Então resolvi instalar pelo synaptic drives que tivessem haver com OSS. Depois que reiniciei o sistema ele ficou completamente mudo, como se não houvesse placa de som. Então, removi os drives que instalei pelo synaptic e reiniciei. Tudo voltou ao normal.

Se vocês atualizaram a partir de uma versão anterior, pode haver um conflito de drive instalados na versão anterior. Mas se fizeram uma instalação limpa, sem instalar mais nada pelo synapitic ou terminal o problema é mais complicado
Samsung Ativ Book i3 - Ubuntu 20.04LTS

Offline Vigaku

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
Re: Ubuntu 10.04 sem som
« Resposta #5 Online: 12 de Junho de 2010, 12:26 »
Já tentou no terminal digitar  alsamixer ??
Lá pode ter algumas coisas com o volume para ajustar