Autor Tópico: [Resolvido]Placa de Video 82945G ainda não pega direito  (Lida 23001 vezes)

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #15 Online: 13 de Junho de 2010, 14:01 »
Jailson tu tem gmail meu caro???

Tá disposto a conversar um pouco para tentarmos resolver esse problema??

Se sim passa mp

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #16 Online: 13 de Junho de 2010, 14:10 »
Já estou lá!!

É só se logar no gmail e ativar a opção bate papo!!
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline JailsonBR

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #17 Online: 29 de Junho de 2010, 09:39 »
Já Instalei aquele kernel que você me passou e funcionou normal ;D, mas... o Problema continua não funciona os efeitos, já aumentei o cache do APT e nada tambem!

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #18 Online: 29 de Junho de 2010, 12:51 »
Ops... me esqueci... vamos de novo online!!
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline JailsonBR

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #19 Online: 29 de Junho de 2010, 15:08 »
Vlw Riven você é o Cara

Basta executar o seguinte código

Código: [Selecionar]
LIBGL_ALWAYS_INDIRECT=1 INTEL_BATCH=1 compiz --replace --indirect-rendering --sm-disable ccp & AIGL
e ai adicionar a seguinte linha no Xorg.conf

Código: [Selecionar]
Option      "AIGLX"  "true
ai meu Xorg ficou assim:

Código: [Selecionar]
Section "Device"
        Identifier      "Intel Corporation 82945G/GZ Integrated Graphics Controller"
Option        "AccelMethod"            "uxa"
Option      "AIGLX"  "true"
        Driver          "intel"
        BusID           "PCI:0:2:0"
EndSection
Section "Monitor"
Identifier "HP 1740"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Depois reiniciei a maquina e selecionei a opção Loose Binding e Indirect Rendering no Compiz Fusion Icon


e ai foi tudo joia sem nenhum problema

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #20 Online: 29 de Junho de 2010, 15:10 »
Mais um problema resolvido graças a persistência e habilidade e sorte!!!

Juntos Conseguimos!!!!!!!

Obrigado pelo bate papo Jailson, me diverti muito!!

« Última modificação: 29 de Junho de 2010, 15:33 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline fabricioescalador

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Placa de Video 82945G ainda não pega direito
« Resposta #21 Online: 02 de Julho de 2010, 08:33 »
Mais um problema resolvido graças a persistência e habilidade e sorte!!!

Juntos Conseguimos!!!!!!!

Obrigado pelo bate papo Jailson, me diverti muito!!


Pessoal, postem os procedimentos necessários para resolver o problema. Estou tentando tmb mas nao consegui.

Valeu!!!
Uai....

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #22 Online: 02 de Julho de 2010, 10:02 »
O jailson já postou tudo que é necessário fabricioescalador
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline JailsonBR

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #23 Online: 02 de Julho de 2010, 11:24 »
« Última modificação: 24 de Agosto de 2010, 08:37 por JailsonBR »

Offline fabricioescalador

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #24 Online: 02 de Julho de 2010, 13:38 »
Valeu!!! ontem procurei no seu site mas nao encontrei!
valeu pela rapidez :)
Uai....

Offline JailsonBR

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #25 Online: 02 de Julho de 2010, 15:54 »
Consegui resolver?  ???

Offline fabricioescalador

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #26 Online: 02 de Julho de 2010, 16:42 »
quando executo esse comando no terminal, funciona perfeitamente, mas quando fecho o terminal e para a execução dele trava. Onde teria que colocar esse comando para ser executado automaticamente?

Código: [Selecionar]
LIBGL_ALWAYS_INDIRECT=1 INTEL_BATCH=1 compiz --replace --indirect-rendering --sm-disable ccp & AIGL

Uai....

Offline JailsonBR

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #27 Online: 02 de Julho de 2010, 16:44 »
já tentou pular esse comando e fazer os outros procedimentos?

Offline fabricioescalador

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #28 Online: 02 de Julho de 2010, 16:48 »
sim sim... o kernel instalou perfeitamente.

Quando agora mesmo, o sistema passou do splash e travou... entrei em modo seguro e refiz a configuração de video.... no ubunut 8.04 tinha um comando onde aparecia uma janela para selecionar o driver de video. no 9.04 isso nao existia mais, algum sabe se mudou o comando?

Inté!
Uai....

Offline JailsonBR

  • Usuário Ubuntu
  • *
  • Mensagens: 74
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #29 Online: 02 de Julho de 2010, 16:51 »
Já colocou o Compiz no Loose Binding e Indirect Rendering?