Autor Tópico: [Resolvido]Placa de Video 82945G ainda não pega direito  (Lida 23010 vezes)

Offline fabricioescalador

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #30 Online: 02 de Julho de 2010, 16:54 »
Fiz todo o procedimento..... alias ele esta rodando agora .. ja tem uns 30 minutos com o terminal aberto e rodando o comando

info@hrpa-41:~$ LIBGL_ALWAYS_INDIRECT=1 INTEL_BATCH=1 compiz --replace --indirect-rendering --sm-disable ccp & AIGL
[1] 1984
AIGL: command not found
info@hrpa-41:~$ WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported!  This is an application bug!
WARNING: Application calling GLX 1.3 function "glXDestroyPixmap" when GLX 1.3 is not supported!  This is an application bug!


Essa é a saida do terminal.... se eu fechar ele .. trava o sistema.

Inte!
Uai....

Offline fabricioescalador

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #31 Online: 02 de Julho de 2010, 20:37 »
Consegui resolver!!!!!!!!

criei um arquivo no home com o conteudo
LIBGL_ALWAYS_INDIRECT=1 INTEL_BATCH=1 compiz --replace --indirect-rendering --sm-disable ccp & AIGL

e coloquei para iniciar junto do sistema.

Nao travou mais :)))

Valeu!!!!!!!!
Uai....

Offline Thairone

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #32 Online: 03 de Julho de 2010, 23:12 »
Opa, fabricioescalador. poderia me dizer por favor como eu crio esse arquivo? para iniciar junto com o sistema?

Offline sistematico

  • Usuário Ubuntu
  • *
  • Mensagens: 576
  • Sistematico
    • Ver perfil
    • Sistematico.org
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #33 Online: 04 de Julho de 2010, 09:04 »
Eu acho que pode ser em Sistema > Preferências > Aplicativos de sessão
Lucas Saliés Brum
Ubuntu User #27150
http://sistematico.org

Offline Kleyton Lopes

  • Usuário Ubuntu
  • *
  • Mensagens: 47
  • Einstein : SUCESSO = PRAZER + MUITO TRABALHO
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #34 Online: 09 de Julho de 2010, 01:17 »
Aleluia!
Encontrei uma esperança de rodar o Ubuntu 10.04 no meu PC. Devido aos travamentos, tive que voltar para a versão 9.10.
No Ubuntu 9.10, eu tinha conseguido solucionar mudando algumas palavrinhas de um arquivo gedit (/usr/bin/compiz).
(citação de http://ubuntuforum-br.org/index.php/topic,65645.0.html )

Pessoal,
  Resolvi voltar pro Ubuntu 9.10 (Karmic Koala)
  Vou esperar o Ubuntu 10.04 amadurecer mais e também ter mais tutoriais dele. Meus posts   anteriores não resolveram definitivamente o problema
  Pelo menos, o problema de travamento do Ubuntu 9.10 já tinha conseguido resolver! :)

Fiz até um tutorial no youtube pra quem tiver o mesmo problema!!!
http://www.youtube.com/watch?v=ZF6nl2kdtwE

Agora, estou com um PC leve rápido e com todos os efeitos os quais tenho direito!

Falooww!!

   



vou testar essa solução aqui. Me lembro que tinha que mexer com o indirect. Esse seu comando tem!
Inté!
Kleyton Lopes -> Sucesso= Trabalho+Prazer (Einstein)

Offline Kleyton Lopes

  • Usuário Ubuntu
  • *
  • Mensagens: 47
  • Einstein : SUCESSO = PRAZER + MUITO TRABALHO
    • Ver perfil
Re: [Resolvido]Placa de Video 82945G ainda não pega direito
« Resposta #35 Online: 09 de Julho de 2010, 23:48 »
Olá!
(Meu computador tem a mesma placa de vídeo sua)
Estive em muitos foruns tentando solucionar esse problema. Esse forum o resolveu.

Mas, eu não precisei instalar outro kernel.
Parou de travar depois de  ter ativado o "Loose Binding" e o "Indirect rendering" no "Compiz Fusion Icon".

É isso aí!
Enfim, usando o Ubuntu 10.04 a todo vapor!!!
Obrigado!
Kleyton Lopes -> Sucesso= Trabalho+Prazer (Einstein)