Autor Tópico: Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.  (Lida 2746 vezes)

Offline Paulinho Cariri

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.
« Online: 11 de Outubro de 2010, 17:06 »
Buenas minha gente, sou novo aqui no forum e esta é a minha primeira postagem, só lamento não ser algo que vá agregar e sim uma dúvida, sei também que é muito cedo para falar do "Maverick Meerkat", mas o problema é com ele.
Não consegui instalar o drive da Nvidia para a minha placa no ubuntu 10.10, não existe drive nativo.
Se alguém puder me ajudar, ficarei muito agradecido.

Abração a todos.

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.
« Resposta #1 Online: 11 de Outubro de 2010, 22:11 »
Citar
Não consegui instalar o drive da Nvidia para a minha placa no ubuntu 10.10, não existe drive nativo.

Não há alternativa de driver proprietário em "Sistema>Administração>Drivers de Hardware"? Qual o modelo da placa?

Tentou o site da Nvidia?

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline fchevitarese

  • Usuário Ubuntu
  • *
  • Mensagens: 265
    • Ver perfil
    • Fred Chevitarese
Re: Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.
« Resposta #2 Online: 13 de Outubro de 2010, 11:19 »
Como disse o VB5, baixa o driver no site da NVidia e segue as instruções ;)
Fred Chevitarese - GNU/Linux
http://chevitarese.wordpress.com

Offline Paulinho Cariri

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.
« Resposta #3 Online: 13 de Outubro de 2010, 21:48 »
Já tenho até o drive da placa, o problema é que depois de instalada ela não funciona.

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.
« Resposta #4 Online: 13 de Outubro de 2010, 23:39 »
Citar
......o problema é que depois de instalada ela não funciona.

Não funciona como? Dá tela preta? Poderia identificar melhor o problema, por favor?

VB5


Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Problemas com placa aceleradora de vídeo GeForce no ubuntu 10.10.
« Resposta #5 Online: 14 de Outubro de 2010, 15:10 »
Ola Paulo, tente nos drivers de hardware primeiro, faça todos os updates do sistema depois que estiver ok se necessario, vc pode instalar o driver proprietario, veja tbm;

http://ubuntuforum-br.org/index.php/topic,56594.0.html

http://ubuntuforum-br.org/index.php/topic,69789.0.html
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997