Autor Tópico: Tux Racer lento  (Lida 9823 vezes)

wpinho

  • Visitante
Re: Tux Racer lento
« Resposta #15 Online: 12 de Julho de 2006, 21:16 »
Puxa pessoal, acabei de comentar a linha "load dri", mas ainda não funcionou, será que a instalação do meu ppracer está com problemas !?   :-[

peesoal, esqueci de mencionar que estou com alguns problemas no meu multiverse, me desculpem se estou falando alguma bobagem, mas pode ter alguma coisa a ver ?   ???

Código: [Selecionar]
W: Não foi possível checar a lista de pacotes fonte http://archive.ubuntu.com breezy/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_main_binary-i386_Packages) - stat (2 Arquivo ou diretório não encontrado)
W: Não foi possível checar a lista de pacotes fonte ftp://ftp.nerim.net etch/main Packages (/var/lib/apt/lists/ftp.nerim.net_debian-marillat_dists_etch_main_binary-i386_Packages) - stat (2 Arquivo ou diretório não encontrado)

« Última modificação: 12 de Julho de 2006, 21:26 por wpinho »

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Tux Racer lento
« Resposta #16 Online: 13 de Julho de 2006, 14:03 »
Oi Led,

dei uma olhada e linha está ok:

Código: [Selecionar]
Section "Module"
        Load    "GLcore"
        Load    "i2c"
        Load    "bitmap"
        Load    "ddc"
        Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "type1"
        Load    "vbe"
EndSection


Wpinho

Comenta as linhas GLcore e dri ficando conforme abaixo

#Load    "GLcore"
#Load    "dri"
 

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Tux Racer lento
« Resposta #17 Online: 13 de Julho de 2006, 14:05 »
Wpinho

Posta seu xorg.conf todo, talvez tenha alguma coisa que esteja faltando

wpinho

  • Visitante
Re: Tux Racer lento
« Resposta #18 Online: 14 de Julho de 2006, 20:19 »
Oi Battrats, obrigado pela ajuda

comentei as linhas que você mencionou, mas ainda não funcionou, to colocando aqui meu xorg.conf

Código: [Selecionar]
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
        # paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
# Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
# Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
Option "XkbVariant" "abnt2"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/ttyS0"
Option "Protocol" "Microsoft"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV18 [GeForce4 MX 4000 AGP 8x]"
Driver "nvidia"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "StudioWorks"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV18 [GeForce4 MX 4000 AGP 8x]"
Monitor "StudioWorks"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Tux Racer lento
« Resposta #19 Online: 16 de Julho de 2006, 18:49 »
Wpinho

Verifica ae o q tem no meu xorg.conf com relação ao device adiciona as lista que estão faltando e vê se t ajuda

Section "Device"
    Identifier     "NVIDIA Corporation NV34 [GeForce FX 5200]"
    Driver         "nvidia"
    Option       "RenderAccel" "true"
    Option         "NoLogo"
EndSection

Vc instalou os drivers pelos repositorios do ubuntu ?

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
Re: Tux Racer lento
« Resposta #20 Online: 24 de Julho de 2006, 21:15 »
Da o comando abaixo num terminal:

Código: [Selecionar]
glxinfo | grep rendering
O que retorna? Se retornar "No" se prepara que o driver não foi corretamente instalado.