Autor Tópico: [Resolvido] Internet lenta no ubuntu 10.4  (Lida 30938 vezes)

Offline sistematico

  • Usuário Ubuntu
  • *
  • Mensagens: 576
  • Sistematico
    • Ver perfil
    • Sistematico.org
Re: Internet lenta no ubuntu 10.4
« Resposta #15 Online: 13 de Julho de 2010, 20:29 »
Olá Simone, o linuser104 só te passou o DNS secundário do Google, os DNS são:
DNS primário: 8.8.8.8
DNS secundário: 8.8.4.4
Mais informações: http://code.google.com/intl/pt-BR/speed/public-dns/
Lucas Saliés Brum
Ubuntu User #27150
http://sistematico.org

libonati

  • Visitante
Re: Internet lenta no ubuntu 10.4
« Resposta #16 Online: 13 de Julho de 2010, 21:21 »
Olá Simoni Giestas. Posta os comandos lspci, lsusb e ifconfig para os colegas poderem melhor ajudar. Posta também o conteúdo dos teus arquivos /etc/network/interfaces, /etc/resolv.conf. Também não deixa de postar:
Nome da rede(essid)
senha(se houver)
Gateway
Teu endereço IP (se for fixo) ou confirma se é DHCP
Estes dados você consegue com o seu provedor.

A conexão com o seu computador é direto na entrada usb ou o cabo que vem da antena passa por um modem?

Assim é melhor para uma real avaliação da sua situação.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet lenta no ubuntu 10.4
« Resposta #17 Online: 14 de Julho de 2010, 00:59 »
mas veja só, se o problema fosse em sua máquina, ele seria determinístico; ou funciona, e nesse caso funciona sempre, ou não funciona, e nesse caso não funciona nunca.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Simone Giestas

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet lenta no ubuntu 10.4
« Resposta #18 Online: 14 de Julho de 2010, 10:19 »
Olá Simoni Giestas. Posta os comandos lspci, lsusb e ifconfig para os colegas poderem melhor ajudar. Posta também o conteúdo dos teus arquivos /etc/network/interfaces, /etc/resolv.conf. Também não deixa de postar:
Nome da rede(essid)
senha(se houver)
Gateway
Teu endereço IP (se for fixo) ou confirma se é DHCP
Estes dados você consegue com o seu provedor.

A conexão com o seu computador é direto na entrada usb ou o cabo que vem da antena passa por um modem?

Assim é melhor para uma real avaliação da sua situação.

Os resultados dos comandos são estes:


simone@simone:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
00:06.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:07.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
01:00.0 VGA compatible controller: nVidia Corporation G72 [GeForce 7300 SE/7200 GS] (rev a1)
simone@simone:~$ lsusb
Bus 003 Device 003: ID 0e8f:0003 GreenAsia Inc.
Bus 003 Device 002: ID 1bcf:0007 Sunplus Innovation Technology Inc.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 03f0:c302 Hewlett-Packard DeskJet D2300
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 13fe:1f00 Kingston Technology Company Inc. DataTraveler 2.0 4GB Flash Drive / Patriot Xporter 32GB (PEF32GUSB) Flash Drive
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
simone@simone:~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:1f:c6:af:58:8e  
          endereço inet6: fe80::21f:c6ff:feaf:588e/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:2858 erros:91 descartados:0 excesso:0 quadro:91
          Pacotes TX:3052 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:2527986 (2.5 MB) TX bytes:598736 (598.7 KB)
          IRQ:19 Endereço de E/S:0xdead

lo        Link encap:Loopback Local  
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:90 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:90 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:10130 (10.1 KB) TX bytes:10130 (10.1 KB)

ppp0      Link encap:Protocolo Ponto-a-Ponto  
          inet end.: 10.255.8.196  P-a-P:192.168.9.1  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Métrica:1
          pacotes RX:36 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:27 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3
          RX bytes:3663 (3.6 KB) TX bytes:3141 (3.1 KB)

simone@simone:~$ /etc/network/interfaces
bash: /etc/network/interfaces: Permissão negada
simone@simone:~$ sudo /etc/network/interfaces
sudo: /etc/network/interfaces: command not found
simone@simone:~$ sudo /etc/resolv.conf
sudo: /etc/resolv.conf: command not found
simone@simone:~$

OBS:
Eu uso um provedor local BSLine
tenho uma senha de acesso
E o IP Gateway e definido automaticamente (a conexão é pppoe)
E o cabo desce da antena direto para o pc, não tem modem
« Última modificação: 14 de Julho de 2010, 10:21 por Simone Giestas »

libonati

  • Visitante
Re: Internet lenta no ubuntu 10.4
« Resposta #19 Online: 14 de Julho de 2010, 11:23 »
Citar
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Citar
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Estes dados foram colocados aqui a base de corte e cola, mas não dos seus comandos, pois se fossem, os dados acima deveriam estar juntos pela lógica dialética. Acho que você é um tremendo brincante. Você não tomou o cuidado de compatibilidade com outros dados. Está tentando confundir o fórum.
Abandonando tópico...

Offline sistematico

  • Usuário Ubuntu
  • *
  • Mensagens: 576
  • Sistematico
    • Ver perfil
    • Sistematico.org
Re: Internet lenta no ubuntu 10.4
« Resposta #20 Online: 14 de Julho de 2010, 11:50 »
Não entendi ::)
Como assim libonati?
Lucas Saliés Brum
Ubuntu User #27150
http://sistematico.org

Offline Simone Giestas

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet lenta no ubuntu 10.4
« Resposta #21 Online: 14 de Julho de 2010, 12:07 »
Citar
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Citar
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Estes dados foram colocados aqui a base de corte e cola, mas não dos seus comandos, pois se fossem, os dados acima deveriam estar juntos pela lógica dialética. Acho que você é um tremendo brincante. Você não tomou o cuidado de compatibilidade com outros dados. Está tentando confundir o fórum.
Abandonando tópico...

Me desculpe, a única coisa que posso garantir é que não estou brincando;
Eu sou iniciante em linux, ja li varias fontes, mas não resolveu meu problema;
a única coisa que eu fiz foi executar os comandos copiar a saida e colar aqui, agora não sei quando comandos devem estar juntos ou separados porque ainda não entendo isso, mas posso garantir que foi essa saída que eu tive e  eu não mudei nada, porque o meu interesse e resolver meu problema, e não atrapalhar ninguém.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet lenta no ubuntu 10.4
« Resposta #22 Online: 14 de Julho de 2010, 12:26 »
Simone, o caso é que nós já apontamos pra você todas as alternativas pra resolver seu problema, e todos os testes indicam que o problema não existe, ou que não é com sua máquina.

Chega uma hora que fica complicado prosseguir... eu, pelo menos, tenho firme certeza de que o problema está no seu provedor. Como você não tem como conectar por outro provedor, pra testar, fica difícil comprovar...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

alarcon

  • Visitante
Re: Internet lenta no ubuntu 10.4
« Resposta #23 Online: 14 de Julho de 2010, 16:47 »
Você poderia detalhar como fez sua internet funcionar, mesmo que de maneira deficitária?

Gostaria de saber se você ativou sua internet pelo NetworkManager e se a opção utilizada foi a aba (ou guia) DSL.

Se foi, tenta o seguinte, vá a aba DSL selecione a conexão configurada e depois  clique em Editar, forneça sua senha quando pedido e na janela que abrir, vá na guia (aba) Configurações IPV4, nesta aba onde tem Método: escolha somente endereços(PPPoE) automáticos e onde tem Servidores DNS: digite exatamente isso 8.8.8.8, 8.8.4.4 depois clique em Aplicar... e por fim desconecte e conecte novamente e veja se alterou alguma coisa na sua velocidade de navegação.

Estou insistindo no DNS por que esse erro de navegar normal em determinado local (google) e em outros não, muitas vezes tem haver com o DNS.

Offline Simone Giestas

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet lenta no ubuntu 10.4
« Resposta #24 Online: 14 de Julho de 2010, 20:11 »
Você poderia detalhar como fez sua internet funcionar, mesmo que de maneira deficitária?

Gostaria de saber se você ativou sua internet pelo NetworkManager e se a opção utilizada foi a aba (ou guia) DSL.

Se foi, tenta o seguinte, vá a aba DSL selecione a conexão configurada e depois  clique em Editar, forneça sua senha quando pedido e na janela que abrir, vá na guia (aba) Configurações IPV4, nesta aba onde tem Método: escolha somente endereços(PPPoE) automáticos e onde tem Servidores DNS: digite exatamente isso 8.8.8.8, 8.8.4.4 depois clique em Aplicar... e por fim desconecte e conecte novamente e veja se alterou alguma coisa na sua velocidade de navegação.

Estou insistindo no DNS por que esse erro de navegar normal em determinado local (google) e em outros não, muitas vezes tem haver com o DNS.

Bem eu usei o NetworkManager e essas alterações do DNS para 8.8.8.8, 8.8.4.4 ja fora feitas depois eu desativei o ipv6 atraves dos comandos:
echo 1 > /proc/sys/net/ipv6/conf/all/disable_ipv6
cat /proc/sys/net/ipv6/conf/all/disable_ipv6
então eu usei o comando :ip a | grep inet6
o resultado foi
inet6 ::1/128 scope host
inet6 fe80::21f:c6ff:feaf:588e/64 scope link
então eu desativei com o comando : ifconfig eth0 inet6 fe80::21f:c6ff:feaf:588e/64
e novamente usei ip a | grep inet6
e vi que a linha inet6 fe80::21f:c6ff:feaf:588e/64 scope link havia sumido;
mesmo assim ela continuou lenta então eu fiz assim editei o arquivo  /etc/default/grub e fiz as seguintes alterações:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
para
GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"
e no terminal digitei:
$ sudo update-grub;
reiniciei o computador, e então começou a funcionar, e assim foi por 2 dias, entrava em todos os sites, mas agora so funciona o google posso ate acessar minha conta do gmail,ler e tambem  enviar emails, o que eu acho estranho é isso de só funcionar o google.
quando eu uso o comando ip a | grep inet6, percebo que o ipv6 esta ativado, a linha que havia sumido reapareceu, mas agora eu não consigo alterar mais nada no computador atravez do terminal, não consigo abrir o /etc/default/grub pra ver se as alterações continuam.
Não sei se fiz algumas besteira ao usar os comandos citados acima mas, como linux e muito novo pra mim, tudo que eu quero fazer eu pesquiso e testo no computador, mas sempre depois de pesquisar varias fontes, afinal acho que é a forma que eu tenho de aprender e entender como funciona o sistema operacional.



Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet lenta no ubuntu 10.4
« Resposta #25 Online: 14 de Julho de 2010, 23:12 »
Bem eu usei o NetworkManager e essas alterações do DNS para 8.8.8.8, 8.8.4.4 ja fora feitas depois eu desativei o ipv6 atraves dos comandos:
echo 1 > /proc/sys/net/ipv6/conf/all/disable_ipv6
cat /proc/sys/net/ipv6/conf/all/disable_ipv6
então eu usei o comando :ip a | grep inet6
o resultado foi
inet6 ::1/128 scope host
inet6 fe80::21f:c6ff:feaf:588e/64 scope link
então eu desativei com o comando : ifconfig eth0 inet6 fe80::21f:c6ff:feaf:588e/64
e novamente usei ip a | grep inet6
e vi que a linha inet6 fe80::21f:c6ff:feaf:588e/64 scope link havia sumido;
mesmo assim ela continuou lenta então eu fiz assim editei o arquivo  /etc/default/grub e fiz as seguintes alterações:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
para
GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"
e no terminal digitei:
$ sudo update-grub;
reiniciei o computador, e então começou a funcionar, e assim foi por 2 dias, entrava em todos os sites, mas agora so funciona o google posso ate acessar minha conta do gmail,ler e tambem  enviar emails, o que eu acho estranho é isso de só funcionar o google.
quando eu uso o comando ip a | grep inet6, percebo que o ipv6 esta ativado, a linha que havia sumido reapareceu, mas agora eu não consigo alterar mais nada no computador atravez do terminal, não consigo abrir o /etc/default/grub pra ver se as alterações continuam.
Não sei se fiz algumas besteira ao usar os comandos citados acima mas, como linux e muito novo pra mim, tudo que eu quero fazer eu pesquiso e testo no computador, mas sempre depois de pesquisar varias fontes, afinal acho que é a forma que eu tenho de aprender e entender como funciona o sistema operacional.

Quem lhe instruiu a executar esses comandos?

Na página anterior eu pedi que você executasse alguns comandos e postasse os resultados, e você não me respondeu. Pode postar agora?

sudo lshw -C network

ifconfig eth0

ifconfig ppp0
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Simone Giestas

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet lenta no ubuntu 10.4
« Resposta #26 Online: 14 de Julho de 2010, 23:30 »
Quem lhe instruiu a executar esses comandos?

Na página anterior eu pedi que você executasse alguns comandos e postasse os resultados, e você não me respondeu. Pode postar agora?

sudo lshw -C network

ifconfig eth0

ifconfig ppp0


a saida dos comandos são essas:

simone@simone-desktop:~$ sudo lshw -C network
[sudo] password for simone: 
  *-network               
       description: Ethernet interface
       product: 191 Gigabit Ethernet Adapter
       vendor: Silicon Integrated Systems [SiS]
       physical id: 4
       bus info: pci@0000:00:04.0
       logical name: eth0
       version: 02
       serial: 00:1f:c6:af:58:8e
       size: 100MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sis190 driverversion=1.3 duplex=full latency=0 link=yes multicast=yes port=MII speed=100MB/s
       resources: irq:19 memory:fbffcc00-fbffcc7f ioport:ec00(size=128)
simone@simone-desktop:~$ ifconfig eth0
eth0      Link encap:Ethernet  Endereço de HW 00:1f:c6:af:58:8e   
          endereço inet6: fe80::21f:c6ff:feaf:588e/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:145 erros:54 descartados:0 excesso:0 quadro:54
          Pacotes TX:128 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000 
          RX bytes:27359 (27.3 KB) TX bytes:15870 (15.8 KB)
          IRQ:19 Endereço de E/S:0xdead 
 
simone@simone-desktop:~$ ifconfig ppp0
ppp0      Link encap:Protocolo Ponto-a-Ponto   
          inet end.: 10.255.15.100  P-a-P:192.168.9.1  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Métrica:1
          pacotes RX:40 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:37 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3 
          RX bytes:7608 (7.6 KB) TX bytes:3399 (3.3 KB)
 
simone@simone-desktop:~$

Offline Simone Giestas

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet lenta no ubuntu 10.4
« Resposta #27 Online: 14 de Julho de 2010, 23:40 »
e com relação aqueles comandos
eu pesquisei na internet mesmo.
o que eu acho eu tento fazer.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Internet lenta no ubuntu 10.4
« Resposta #28 Online: 14 de Julho de 2010, 23:52 »
Veja só, não é mais assim que se desabilita o IPv6. Pra isso, você tem que executar o comando abaixo:

sudo sysctl net.ipv6.conf.all.disable_ipv6=1

Você precisa também editar o arquivo "/etc/sysctl.conf" e procurar pela linha abaixo:

#net.ipv6.conf.all.disable_ipv6=1

(veja que o conteúdo da linha é o mesmo do comando acima).

Retire o "#" do início da linha e salve o arquivo pra modificação se tornar permanente.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Simone Giestas

  • Usuário Ubuntu
  • *
  • Mensagens: 27
    • Ver perfil
Re: Internet lenta no ubuntu 10.4
« Resposta #29 Online: 15 de Julho de 2010, 00:27 »
Veja só, não é mais assim que se desabilita o IPv6. Pra isso, você tem que executar o comando abaixo:

sudo sysctl net.ipv6.conf.all.disable_ipv6=1

Você precisa também editar o arquivo "/etc/sysctl.conf" e procurar pela linha abaixo:

#net.ipv6.conf.all.disable_ipv6=1

(veja que o conteúdo da linha é o mesmo do comando acima).

Retire o "#" do início da linha e salve o arquivo pra modificação se tornar permanente.

o primeiro passo e fiz mas na segunda parte não consegui
desculpe minha ignorância, mas não encontrei a linha #net.ipv6.conf.all.disable_ipv6=1

o arquivo esta assim:


#
# /etc/sysctl.conf - Configuration file for setting system variables
# See /etc/sysctl.d/ for additional system variables.
# See sysctl.conf (5) for information.
#
 
#kernel.domainname = example.com
 
# Uncomment the following to stop low-level messages on console
#kernel.printk = 4 4 1 7
 
##############################################################3
# Functions previously found in netbase
#
 
# Uncomment the next two lines to enable Spoof protection (reverse-path filter)
# Turn on Source Address Verification in all interfaces to
# prevent some spoofing attacks
#net.ipv4.conf.default.rp_filter=1
#net.ipv4.conf.all.rp_filter=1
 
# Uncomment the next line to enable TCP/IP SYN cookies
#net.ipv4.tcp_syncookies=1
 
# Uncomment the next line to enable packet forwarding for IPv4
#net.ipv4.ip_forward=1
 
# Uncomment the next line to enable packet forwarding for IPv6
#net.ipv6.conf.all.forwarding=1
 
 
###################################################################
# Additional settings - these settings can improve the network
# security of the host and prevent against some network attacks
# including spoofing attacks and man in the middle attacks through
# redirection. Some network environments, however, require that these
# settings are disabled so review and enable them as needed.
#
# Ignore ICMP broadcasts
#net.ipv4.icmp_echo_ignore_broadcasts = 1
#
# Ignore bogus ICMP errors
#net.ipv4.icmp_ignore_bogus_error_responses = 1

# Do not accept ICMP redirects (prevent MITM attacks)
#net.ipv4.conf.all.accept_redirects = 0
#net.ipv6.conf.all.accept_redirects = 0
# _or_
# Accept ICMP redirects only for gateways listed in our default
# gateway list (enabled by default)
# net.ipv4.conf.all.secure_redirects = 1
#
# Do not send ICMP redirects (we are not a router)
#net.ipv4.conf.all.send_redirects = 0
#
# Do not accept IP source route packets (we are not a router)
#net.ipv4.conf.all.accept_source_route = 0
#net.ipv6.conf.all.accept_source_route = 0
#
# Log Martian Packets
#net.ipv4.conf.all.log_martians = 1


preferi não mudar nada antes de postar pra você ver.