Autor Tópico: Windows 8.1 não inicia em dualboot com Ubuntu 14.04  (Lida 2985 vezes)

Offline wevertonwls

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Windows 8.1 não inicia em dualboot com Ubuntu 14.04
« Online: 08 de MAR?O de 2015, 15:50 »
Boa tarde sou iniciante em linux e tenho o seguinte problema o meu windows 8.1 aparece no grub eu posso seleciona-lo, porem ele nao inicia,nao sai da logo do windows isso ocorreu depois de ter feito dualboot com o ubuntu 14.04. Ja o ubuntu inicia normalmente. alguma dica ??

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

Offline gustavohprs

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Windows 8.1 não inicia em dualboot com Ubuntu 14.04
« Resposta #2 Online: 29 de MAR?O de 2015, 11:37 »
Eu tive problemas com isso ,mandei pro técnico ,e mandei ele formatar e instalar Linux Ubuntu 14.10 sozinho ,pra evitar transtornos!  ;D

Offline antoniodosantosor

  • Usuário Ubuntu
  • *
  • Mensagens: 254
    • Ver perfil
Re: Windows 8.1 não inicia em dualboot com Ubuntu 14.04
« Resposta #3 Online: 29 de MAR?O de 2015, 16:06 »
Eis o método mais prático de recuperar o GRUB
Como recuperar o grub com o Boot-Repair
inicie o computador com um Ubuntu live-CD ou live-USB;
escolha a opção “Try Ubuntu” (experimentar o Ubuntu) e garanta o acesso a internet para baixar alguns pacotes;
abra o Terminal e digite:
sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)