Autor Tópico: amule fecha em pouco tempo (sem solução)  (Lida 20306 vezes)

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #15 Online: 18 de Agosto de 2010, 17:55 »
...continua fechando..., fiz o que o rjdgbo indicou..., mas o continua fechando..
segue terminal...

willchenko@willchenko-desktop:~$ amule
Initialising aMule 2.2.6 using wxGTK2 v2.8.10
Checking if there is an instance already running...
No other instances are running.
ListenSocket: Ok.
Loading temp files from /home/willchenko/.aMule/Temp.
Loading PartFile 43 of 43
All PartFiles Loaded.

** (amule:4123): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

aparece varias mensagens destas até ele abortar!!  >:(

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: amule fecha em pouco tempo (sem solução)
« Resposta #16 Online: 18 de Agosto de 2010, 21:24 »
willchenko, parece que vc tá enfrentando um problema semelhante ao do nosso colega nesse tópico - http://ubuntuforum-br.org/index.php/topic,70860.0.html

vc andou instalando programas fora da central de programas do ubuntu ou do synaptic?

tente colocar aqui sua lista de repositórios p/ a checarmos. localize /etc/apt/sources.list e post aqui o conteúdo.
Linux User #440843 | Ubuntu User #11469

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #17 Online: 20 de Agosto de 2010, 17:52 »
Desculpe a ignorância mais como acho essa lista de repositorios?
 ??? ??? ??? ??? ???

Offline Leonardo C

  • Usuário Ubuntu
  • *
  • Mensagens: 279
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #18 Online: 20 de Agosto de 2010, 18:45 »
Desculpe a ignorância mais como acho essa lista de repositorios?
 ??? ??? ??? ??? ???


No terminal
Código: [Selecionar]
sudo gedit /etc/apt/sources.list

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #19 Online: 20 de Agosto de 2010, 18:47 »
ta aí...

# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://sft.if.usp.br/ubuntu/ lucid main restricted
deb-src http://sft.if.usp.br/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://sft.if.usp.br/ubuntu/ lucid-updates main restricted
deb-src http://sft.if.usp.br/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://sft.if.usp.br/ubuntu/ lucid universe
deb-src http://sft.if.usp.br/ubuntu/ lucid universe
deb http://sft.if.usp.br/ubuntu/ lucid-updates universe
deb-src http://sft.if.usp.br/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://sft.if.usp.br/ubuntu/ lucid multiverse
deb-src http://sft.if.usp.br/ubuntu/ lucid multiverse
deb http://sft.if.usp.br/ubuntu/ lucid-updates multiverse
deb-src http://sft.if.usp.br/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://sft.if.usp.br/ubuntu/ lucid-security main restricted
deb-src http://sft.if.usp.br/ubuntu/ lucid-security main restricted
deb http://sft.if.usp.br/ubuntu/ lucid-security universe
deb-src http://sft.if.usp.br/ubuntu/ lucid-security universe
deb http://sft.if.usp.br/ubuntu/ lucid-security multiverse
deb-src http://sft.if.usp.br/ubuntu/ lucid-security multiverse

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: amule fecha em pouco tempo (sem solução)
« Resposta #20 Online: 21 de Agosto de 2010, 18:57 »
willchenko, sua lista de repositório tá legal, mas como disse na dica da desinstalação, vc optar pelo servidor princiapal
tente.
desinstale nova/ e configure p/ o servidor principal
menu sistema > administração > canais de software
la vá em baixar de:
escolha servidor principal

depois terminal
Código: [Selecionar]
sudo apt-get update && sudo apt-get -y install amule amule-gnome-support
Linux User #440843 | Ubuntu User #11469

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #21 Online: 22 de Agosto de 2010, 11:42 »
Fiz tudo que o mister mandou....
olha o que deu...


willchenko@willchenko-desktop:~$ sudo apt-get update && sudo apt-get -y install amule amule-gnome-support
Obter:1 http://dl.google.com stable Release.gpg [189B]
Ign http://dl.google.com/linux/deb/ stable/main Translation-pt_BR             
Obter:2 http://dl.google.com stable Release [2544B]                           
Atingido http://archive.ubuntu.com lucid Release.gpg                           
Atingido http://archive.ubuntu.com/ubuntu/ lucid/main Translation-pt_BR       
Atingido http://ppa.launchpad.net jaunty Release.gpg                           
Ign http://ppa.launchpad.net/amule-releases/ppa/ubuntu/ jaunty/main Translation-pt_BR
Atingido http://archive.canonical.com lucid Release.gpg                       
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-pt_BR       
Obter:3 http://dl.google.com stable/main Packages [1063B]                     
Atingido http://archive.ubuntu.com/ubuntu/ lucid/restricted Translation-pt_BR 
Atingido http://archive.ubuntu.com/ubuntu/ lucid/universe Translation-pt_BR   
Atingido http://archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-pt_BR
Atingido http://archive.ubuntu.com lucid-updates Release.gpg                   
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-pt_BR     
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-pt_BR
Atingido http://ppa.launchpad.net jaunty Release             
Atingido http://archive.ubuntu.com lucid-security Release.gpg                 
Atingido http://archive.canonical.com lucid Release                           
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/main Translation-pt_BR   
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/restricted Translation-pt_BR
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/universe Translation-pt_BR
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-pt_BR
Atingido http://ppa.launchpad.net jaunty/main Packages                         
Atingido http://archive.ubuntu.com lucid Release             
Atingido http://archive.ubuntu.com lucid-updates Release     
Atingido http://archive.canonical.com lucid/partner Packages                   
Atingido http://archive.ubuntu.com lucid-security Release   
Atingido http://archive.canonical.com lucid/partner Sources 
Atingido http://archive.ubuntu.com lucid/main Packages       
Atingido http://archive.ubuntu.com lucid/restricted Packages
Atingido http://archive.ubuntu.com lucid/restricted Sources
Atingido http://archive.ubuntu.com lucid/main Sources
Atingido http://archive.ubuntu.com lucid/multiverse Sources
Atingido http://archive.ubuntu.com lucid/universe Sources
Atingido http://archive.ubuntu.com lucid/universe Packages
Atingido http://archive.ubuntu.com lucid/multiverse Packages
Atingido http://archive.ubuntu.com lucid-updates/main Packages
Atingido http://archive.ubuntu.com lucid-updates/restricted Packages
Atingido http://archive.ubuntu.com lucid-updates/restricted Sources
Atingido http://archive.ubuntu.com lucid-updates/main Sources
Atingido http://archive.ubuntu.com lucid-updates/multiverse Sources
Atingido http://archive.ubuntu.com lucid-updates/universe Sources
Atingido http://archive.ubuntu.com lucid-updates/universe Packages
Atingido http://archive.ubuntu.com lucid-updates/multiverse Packages
Atingido http://archive.ubuntu.com lucid-security/main Packages
Atingido http://archive.ubuntu.com lucid-security/restricted Packages
Atingido http://archive.ubuntu.com lucid-security/restricted Sources
Atingido http://archive.ubuntu.com lucid-security/main Sources
Atingido http://archive.ubuntu.com lucid-security/multiverse Sources
Atingido http://archive.ubuntu.com lucid-security/universe Sources
Atingido http://archive.ubuntu.com lucid-security/universe Packages
Atingido http://archive.ubuntu.com lucid-security/multiverse Packages
Baixados 3796B em 2s (1438B/s)
Lendo listas de pacotes... Pronto
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
amule-gnome-support já é a versão mais nova.
Pacotes sugeridos:
  amule-utils-gui
Os NOVOS pacotes a seguir serão instalados:
  amule
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso baixar 0B/1874kB de arquivos.
Depois desta operação, 4624kB adicionais de espaço em disco serão usados.
Selecionando pacote previamente não selecionado amule.
(Lendo banco de dados ... 215757 arquivos e diretórios atualmente instalados).
Desempacotando amule (de .../amule_2.2.6+debian0-7_i386.deb) ...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para python-gmenu ...
Rebuilding /usr/share/applications/desktop.pt_BR.utf8.cache...
Processando gatilhos para man-db ...
Processando gatilhos para python-support ...
Configurando amule (2.2.6+debian0-7) ...

willchenko@willchenko-desktop:~$ amule
Initialising aMule 2.2.6 using wxGTK2 v2.8.10
Checking if there is an instance already running...
No other instances are running.
ListenSocket: Ok.
HTTP download thread started
Loading temp files from /home/willchenko/.aMule/Temp.

All PartFiles Loaded.
No shareable files found in directory: /home/willchenko/.aMule/Incoming
Host: amule.sourceforge.net:80
URL: http://amule.sourceforge.net/lastversion
Response: 200 (Error: 0)
Download size: 6
HTTP download thread ended

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed
HTTP download thread started

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed
Host: gruk.org:80
URL: http://gruk.org/server.met.gz
Response: 200 (Error: 0)
Download size: 5759
HTTP download thread ended

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed



Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #22 Online: 22 de Agosto de 2010, 12:03 »
Citar
All PartFiles Loaded.
No shareable files found in directory: /home/willchenko/.aMule/Incoming
Host: amule.sourceforge.net:80
URL: http://amule.sourceforge.net/lastversion
Response: 200 (Error: 0)
Download size: 6
HTTP download thread ended

Servidor sem conteúdo => erro 200

Citar
Host: gruk.org:80
URL: http://gruk.org/server.met.gz
Response: 200 (Error: 0)
Download size: 5759
HTTP download thread ended

Site de redirecionamento para phishing e pornografia ( sites editados[removi do quote] em conformidade com as regras do forum)
Citar
Check server info for sex� �FREE SEX�usersL���lowusersæ0��� (����filesú€F��maxusers0W��‡0W��country�nl�ˆL���‰'���’û���‘���—”���refsX���Â~¯j”����-�Sharing Kingdom 3 - Check server info for sex� �


Citar
** (amule:2614): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

Problemas com o tema "Murrine"

Tem certeza que está baixando do desenvolvedor?

Citar
Ign http://ppa.launchpad.net/amule-releases/ppa/ubuntu/ jaunty/main Translation-pt_BR

Veja=> http://ppa.launchpad.net/amule-releases/ppa/ubuntu/dists/
( não tem disponivel para o Lucid )

Por que não usar os repositórios?

Assim voce põe seu sistema em risco.   :'(


[]'s

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #23 Online: 22 de Agosto de 2010, 12:36 »
Caro TOTA não manjo nada no ubuntu, se estou colocando meu sistema em risco, não sei o que fazer, estou me aventurando nesse sistema ubuntu!!
O que faço? :'(

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: amule fecha em pouco tempo (sem solução)
« Resposta #24 Online: 22 de Agosto de 2010, 21:00 »
Caro TOTA não manjo nada no ubuntu, se estou colocando meu sistema em risco, não sei o que fazer, estou me aventurando nesse sistema ubuntu!!
O que faço? :'(

tota, me permita, mas vendo aqui a lista de repositório do colega willchenko, a coisa tá bem bagunçada
certa/ é daí essa instabilidade no amule meu caro willchenko

todo mundo aqui também cabeçadas qdo começou a usar o linux, mas vc precisa insistir, esse teu problema ñ é grave, mas vai te dar um trabalho, agora, mas também vai te reeducar, e te fazer a pensar como um usuário linux, algo que é bem diferente do windows.

s/ nenhuma forma de critica, mas ñ é tão simples a um usuário iniciante se ver as voltas, c/ uso de terminal, linhas de comando e etc.
penso que são etapas a serem cumpridas.

então como vendo sua lista de repositórios, me assustei. até poderia simples/ sugerir uma simples troca e atualização pela minha que é a oficial da versão 10.04, mas o trabalhão que vc iria ter p/ resgatar a estabilidade do amule ou mesmo de outro aplicativo, lhe causaria muita chateação, e até desânimo em relação ao liunx ubuntu.

primeira/, me diga, tirando o caso do amule, seu hardware apresentou algum problema na instalação do ubuntu?
isso é importante, saber.
pois minha sugestão é a reinstalação, mas sim da maneira correta.

siga esse link - http://ubuntued.info/como-instalar-o-ubuntu-10-04-lucid-lynx
logo após ter reinstalado, o ubuntu, conforme orientações do link citado, considerando o que vc quer. faça o seguinte, troque os canais de softwares p/ o internacional
menu sistema > administração > canais de software
lá escolha a opção internacional
e faça as atualizações recomendadas do sistema

depois disso, no final do 1º vc vai ver - http://ubuntued.info/23-primeiros-passos-depois-de-instalar-o-ubuntu-lucid-lynx
neste 2º link, siga os passos, principal/ - http://ubuntued.info/23-primeiros-passos-depois-de-instalar-o-ubuntu-lucid-lynx

terminado tudo isso, vamos passar a instalar seu amule. vc pode ir no:
menu > sistema > administração > synaptic
la procure amule, selecione e instale
ou pelo terminal
Código: [Selecionar]
sudo apt-get -y install amule amule-gnome-support
agora willchenko, uma dica fundamental p/ vc.
por favor evite add ou mudar algo em sua lista de repositório

nada de buscar programas, enfeites de baixa num se de onde, super sabe lá o que
e qualquer outra fonte, mesmo que seja um pacote .deb - mesmo esse sendo compatível c/ o ubuntu, ñ é da fonte natural da versão do ubuntu 10.04.

isso willchenko, é um dos grds segredos da estabilidade e boa segurança do linux
então acostumesse c/ isso
se vc ñ estiver disposto a isso, é melhor vc ñ migrar pro linux. ok.

aqui o único repositório que tenho add é um ppa do tweak ubuntu, mas esse do launchpad e versão estável.
mais nada, e me recuso a add até outros ppa do launchpad do ubuntu, que ñ são da versão que estou em uso.

se vc quiser - https://launchpad.net/ubuntu-tweak
te recomendo esse programa, mas muito, mais muito cuidado ao usar ele, apesar de ajudar muito pode causar dor de cabeça p/ novatos.
então qdo vc tiver mais seguro o use, mas c/ muito cuidado.

mais 3 conselhos.
1. leia o link apostilas na minha assinatura
2. anote todos os passos dessa reinstalção, lhe vai ser útil.
3. use a ferramente de pesquisa do nosso fórum p/ achar algo qto a temas, como: vírus, limpeza e outros assuntos tão corriqueiros no windows, mas um pouco diferente aqui.

boa sorte e persevere no ubuntu, vc vai gostar
Linux User #440843 | Ubuntu User #11469

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #25 Online: 27 de Agosto de 2010, 17:56 »
Vou tentar  :o :o

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #26 Online: 28 de Agosto de 2010, 17:39 »
Continua...
Respondendo a sua pergunta o meu hardware não apresentou nenhum problema na instalação.
Como verifico o MD5?
Não achei o internacional no canais de software, existem varias fontes.
Segui o que tinha,  e aconteceu o seguinte....


willchenko@willchenko-desktop:~$ amule
Initialising aMule 2.2.6 using wxGTK2 v2.8.10
Checking if there is an instance already running...
No other instances are running.
ListenSocket: Ok.
HTTP download thread started
Loading temp files from /home/willchenko/.aMule/Temp.

All PartFiles Loaded.
No shareable files found in directory: /home/willchenko/.aMule/Incoming
Host: amule.sourceforge.net:80
URL: http://amule.sourceforge.net/lastversion
Response: 200 (Error: 0)
Download size: 6
HTTP download thread ended

** (amule:1720): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:1720): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

** (amule:1720): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed

continua...

« Última modificação: 28 de Agosto de 2010, 19:10 por willchenko »

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #27 Online: 28 de Agosto de 2010, 21:17 »
** (amule:1720): CRITICAL **: murrine_style_draw_box_gap: assertion `height >= -1' failed
Isso aparentemente acontece com alguns temas ("light") em condições que eu não consegui achar respostas, mesmo em instalações "limpas" e com programas diferentes. Mas felizmente - ou infelizmente - isso não é a causa do amule não funcionar (segundo o que eu li no fórum deles). O resto (presente na primeira mensagem) não diz nada útil. Se você já fez tudo que é "normal" para se livrar do erro, só resta uma alternativa [que eu saiba] para tentar resolver:
http://wiki.amule.org/index.php/Backtraces - com isso talvez seja possível tirar alguma informação útil do amule.

Se do "mato" não sair "cachorro", talvez seja melhor recorrer a outra versão (de outra fonte preferencialmente) e na pior das hipóteses migrar para outro programa.

Offline willchenko

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: amule fecha em pouco tempo (sem solução)
« Resposta #28 Online: 04 de Setembro de 2010, 08:07 »
 :'(
Acho que vou ter que desistir do amule!!!
Não tem mais o que fazer!!!

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: amule fecha em pouco tempo (sem solução)
« Resposta #29 Online: 04 de Setembro de 2010, 11:14 »
:'(
Acho que vou ter que desistir do amule!!!
Não tem mais o que fazer!!!

aqui tá funcionando normal/
vc real, seguiu as sugestões dadas nesse tópico?
Linux User #440843 | Ubuntu User #11469