Autor Tópico: Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido  (Lida 2703 vezes)

Offline wlldm

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido
« Online: 12 de Julho de 2010, 10:52 »
Olá pessoal, antes de abrir este tópico, procurei  bastante aqui no fórum e em outro sites, mas nada me ajudou.
O problema é o seguinte, o meu computador está equipado com uma ati radeon hd 4550.
Instalei os drivers normalmente, ajustei a resolução do monitor, e inclusive, os efeitos visuais do próprio ubuntu funfam numa boa.
O problema reside no momento em que inicio alguma aplicação tal como o blender ou algo um pouco mais pesado para o vídeo. A tela fica piscando e as vezes fica granulada, como se fosse areia multicolorida. E ao lado do relógio, fica o ícone de um monitor com um esquadro na frente, e quando clico nele  parece no lado superior esquerdo da tela o nome  "desconhecido". Instalei o ati catalyst control center, mas quando tento iniciar, a tela apenas pisca algumas vezes e nada acontece. O driver que estou usando é o fglrx, que consta como recomendado.
Se alguem puder me dar alguma dica de como resolver isso, ficarei muito grato.
Obrigado!

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido
« Resposta #1 Online: 12 de Julho de 2010, 12:23 »
Ola entre nos drivers de hardware e remova o que estiver marcado, apos reinicie e entre com o comando no terminal;

sudo apt-get update && sudo apt-get -y install module-assistant debhelper dpkg-dev gettext html2text intltool-debian patch po-debconf dh-make debian-keyring build-essential subversion git-core hardinfo automake autoconf libncurses5-dev libncurses5 autotools-dev m4 libtool && sudo apt-get update && sudo aptitude install envyng-core envyng-gtk && sudo su

Apos entre com sua senha e execute no teminal;  

envyng -t


E so responder as perguntas e escolha o recomendado com sinal de (+).

http://ubuntuforum-br.org/index.php/topic,56594.30.html
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline wlldm

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido
« Resposta #2 Online: 12 de Julho de 2010, 18:13 »
Opa, já tentei o envy, mas não com estes comandos, mas de qqr forma, vou testar.
Mais uma coisa, vc acha melhor eu fazer isso no modo gráfico, ou acha melhor no modo texto (ctrl+alt+f1)?
Farei o tste pela manhã, assim q chegar em casa.
Obrigado!

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido
« Resposta #3 Online: 12 de Julho de 2010, 18:21 »
Ola, pelo modo texto e mais seguro, mas pode fazer graficamente mesmo como descrito ai em cima, ou entao no modo texto. Os comandos nao tem segredo e so um update do sistema via linha de comando e a instalação de pacotes necessarios para compilar e por fim a instalação do Envy e roda-lo como root. E bem provavel que ja instale o Catalist Control Center por padrao, antes de instalar com o Envy verifique se desativando o compiz os problemas desaparecem.. Vc ja tentou com o Envy e qual foi o resultado?

http://ubuntuforum-br.org/index.php/topic,56594.0.html
« Última modificação: 12 de Julho de 2010, 18:32 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline wlldm

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido
« Resposta #4 Online: 21 de Julho de 2010, 20:12 »
Olá, peço perdão pela demora em responder. Me desculpe mesmo.
Bom, a primeira vez que testei o envy, ele instalou o Catalist Control center e o Catalist Control center (Administrative) e eles funcionavam, ou melhor não funcionavam, da fora que citei anteriormente.
Bom, testei pelo o que vc me indicou e ficou do mesmo jeito.
Sobre a o opção do Compiz, bom, eu não uso o compiz, e é isso o que mais me preocupa. Digo, como que a resolução funciona, os efeitos do ubuntu funcionam, mas mesmo assim o monitor é tido como desconhecido, e ficam aparecendo aquelas coisa estranhas que citei no início do tópico?

Mais uma vez, sou muito grato, e também peço perdão pela demora em responder.
Obrigado.

Offline Kriptolix

  • Usuário Ubuntu
  • *
  • Mensagens: 314
    • Ver perfil
    • Kriptolix
Re: Ati radeon funciona, mas ubuntu 9.10 acusa monitor desconhecido
« Resposta #5 Online: 16 de Setembro de 2010, 14:19 »
se vc tem "efeitos" é pq vc usa o compiz apesar de nao saber, pois esses "efeitos" nao sao padrao do gnome, o compiz é que os realiza (de forma camuflada caso vc nao tenha o gerenciador do compiz). drivers ati tem sempre um costume estranho de nao funcionar muito bem no linux, uma das coisas que ajuda (ou sempre me ajudou) foi a instalaçao manual deles, é algo que voce poderia tentar.
Ubuntu Linux 10.10