Autor Tópico: falta de codecs  (Lida 10736 vezes)

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
falta de codecs
« Online: 21 de Julho de 2010, 12:26 »
estou bem verde ainda no ubuntu mas ja atualizei o driver de video o basico mas os videos estão cortados ja instalei varios codecs e nada e os videos em formato ".flv" nem rodam alguem tem uma dica?

Offline Danne

  • Usuário Ubuntu
  • *
  • Mensagens: 139
  • Comofas/
    • Ver perfil
    • Danne MCA
Re: falta de codecs
« Resposta #1 Online: 21 de Julho de 2010, 17:17 »
instale apenas o pacote ubuntu-restricted-extras.
Ubuntu Netbook Remix
Asus Eee pc 1000h

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: falta de codecs
« Resposta #2 Online: 21 de Julho de 2010, 18:28 »
instale apenas o pacote ubuntu-restricted-extras.

Complementando, vá em aplicativos> central de programas do Ubuntu , pesquise na caixa por Ubuntu restricted extras e mande instalar.
Usuário Linux- 449417

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: falta de codecs
« Resposta #3 Online: 21 de Julho de 2010, 19:47 »
Removi todos os codecs e instalei o "restricted ubuntu" DVDs até rodam bem mas os videos ainda estão horriveis (não sei como dizer estão cortados dependendo da animação) e o formato ".flv" ainda não roda será que algum player pode ajudar?
Ah os videos no youtube não estão nada bem e e quando deixa full screnn é um leg total eu instalei o "macromedia flash plugin"
Não é o assunto do topico mas do nada o ubuntu ta fechando a sessão e tenho que me logar de novo
Eu gostei muito do ubuntu mas assim não da

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: falta de codecs
« Resposta #4 Online: 21 de Julho de 2010, 22:52 »
Removi todos os codecs e instalei o "restricted ubuntu" DVDs até rodam bem mas os videos ainda estão horriveis (não sei como dizer estão cortados dependendo da animação) e o formato ".flv" ainda não roda será que algum player pode ajudar?
Ah os videos no youtube não estão nada bem e e quando deixa full screnn é um leg total eu instalei o "macromedia flash plugin"
Não é o assunto do topico mas do nada o ubuntu ta fechando a sessão e tenho que me logar de novo
Eu gostei muito do ubuntu mas assim não da

colega antes de começar a reclamar do ubuntu - http://ubuntued.info/multimedia-no-ubuntu-lucid-lynx
c/ relação a esse fechamento de sessão, algum procedimento deve ter sido mal feito, tipo num ajuste do teu vídeo

acostume-se feliz Linux ñ é windows, que se vai em qualquer lugar p/ se pegar sabe-se lá o que.
é bom vc ler um pouco mais do ubuntu, veja as apostilas na minha assinatura.

boa sorte
Linux User #440843 | Ubuntu User #11469

Offline Angeli

  • Usuário Ubuntu
  • *
  • Mensagens: 75
    • Ver perfil
    • Angeli Informática
Re: falta de codecs
« Resposta #5 Online: 21 de Julho de 2010, 23:22 »
instale o script Ubuntu perfeito

http://www.vivaolinux.com.br/dica/Script-Ubuntu-Perfeito-para-o-Lucid-Lynx/

que ele instala varios codecs, java  . . .
Angeli Informática
http://www.angelinfo.com.br

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: falta de codecs
« Resposta #6 Online: 22 de Julho de 2010, 00:50 »
Já fiz tudo o que vcs pediram mas ainda continuo com o mesmo problema
Sem poder assistir videos FLV e com cortes na imagem quando é uma cena agitada e o youtube ta muito lerdo as vezes parece foto

clodoaldops

  • Visitante
Re: falta de codecs
« Resposta #7 Online: 22 de Julho de 2010, 01:19 »

Offline gandaran

  • Usuário Ubuntu
  • *
  • Mensagens: 186
  • Ubuntu 16.04
    • Ver perfil
Re: falta de codecs
« Resposta #8 Online: 22 de Julho de 2010, 03:29 »
333carloshenrique33
creio que seu problema e só com flash, certo? outros formatos de video funcionam bem, certo?
então se e só com o flash pode ser que instalou o plugin errado ou esta usando uma versão do ubuntu 64-bits, neste ultimo caso será mais difícil resolver porque não existe um flash plugin 64-bits actualizado, ou usa o antigo (tem de o instalar manualmente) ou o flash 32-bits do repositório que na maior parte funciona bem mas alguns utilizadores tem problemas, seria bom que indicasse qual o seu sistema.
recomendo que instale este extra addon para o firefox https://addons.mozilla.org/pt-PT/firefox/addon/161939/ , o flash-aid serve para remover ou limpar o sistema de plugins errados e instalar o correcto.

se não conseguir (no caso do 64-bits) resolver existe outras alternativas de ver flash vídeos, o player totem tem uma função youtube, da para pesquisar youtube videos e ver sem necessitar do adobe flash, também há outro addon para o firefox do mesmo autor do flash-aid que consiste ver todos os vídeos flash num player, não necessita instalar flash.
« Última modificação: 22 de Julho de 2010, 03:52 por gandaran »

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: falta de codecs
« Resposta #9 Online: 22 de Julho de 2010, 07:27 »
Como posso saber se meu Ubuntu é 64 ou 32 bits? o cd é original mas não tem nenhuma informação assim me passe um site ou instruções de como fazer isso.
E não querendo falar mas ja falando é normal esses cortes nos vídeos quando tem uma ação rápida?

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: falta de codecs
« Resposta #10 Online: 22 de Julho de 2010, 07:30 »
Qaundo fui clicar em preferências no flash-aid apareceu isso:
"Erro no processamento de XML: erro ao processar uma referência a entidade externa
Posição: chrome://flashaid/content/options.xul
Número da linha 4, coluna 64:<!DOCTYPE window SYSTEM "chrome://flashaid/locale/flashaid.dtd">"

é normal?

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: falta de codecs
« Resposta #11 Online: 22 de Julho de 2010, 07:33 »
O endereço: http://www.linuxparatodos.com.br/artigos/tutorial-multimedia-ubuntu-lucid-lynx-10-04
Diz: Atenção: Este tutorial é válido para versão do Ubuntu 10.04 Lucid Lynx
A minha versão é 8.04 posso instalar?

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: falta de codecs
« Resposta #12 Online: 22 de Julho de 2010, 08:19 »
O endereço: http://www.linuxparatodos.com.br/artigos/tutorial-multimedia-ubuntu-lucid-lynx-10-04
Diz: Atenção: Este tutorial é válido para versão do Ubuntu 10.04 Lucid Lynx
A minha versão é 8.04 posso instalar?

ñ
será que tem como vc conseguir obter o ubuntu 10.04, pode ser:
via download - http://www.ubuntu.com/desktop/get-ubuntu/download
pedindo um livecd - https://shipit.ubuntu.com/
ou pedindo também por aqui - http://wiki.ubuntu-br.org/CDsNoBrasil

tô te falando isso, porque o flash, ainda p/ a versão 8.04 ainda dava certo problemas, s/ falar que versão 10.04 está sensacional, s/ dúvida a mais madura de todos os tempos, até agora, do ubuntu.

boa sorte
« Última modificação: 22 de Julho de 2010, 08:26 por rjbgbo »
Linux User #440843 | Ubuntu User #11469

Offline 333carloshenrique333

  • Usuário Ubuntu
  • *
  • Mensagens: 19
    • Ver perfil
Re: falta de codecs
« Resposta #13 Online: 22 de Julho de 2010, 08:43 »
to baixando esse q vc me passou em 32 bits mas ele ta em .iso como emular iso pelo ubuntu?
e é so instalar normal?

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Linux User #440843 | Ubuntu User #11469