Autor Tópico: [resolvido]problemas de conexão com modem 3G  (Lida 34821 vezes)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: problemas de conexão com modem 3G
« Resposta #15 Online: 26 de Julho de 2010, 10:29 »
OK.

Isso também acontece: o modem não virou completamente, ou o comando "eject sr1" não funcionou.

Posta a saída do comando abaixo:

lsusb

Retire o modem, coloque de novo, depois poste a saída dos comandos abaixo:

dmesg | tail -30
tail -30 /var/log/syslog


Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline salesf

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: problemas de conexão com modem 3G
« Resposta #16 Online: 26 de Julho de 2010, 12:49 »
sales@ubuntu:~$ eject sr1
sales@ubuntu:~$ nm-tool
 
NetworkManager Tool
 
State: disconnected
 
- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            r8180
  State:             disconnected
  Default:           no
  HW Address:        70:1A:04:BA:67:3C
 
  Capabilities:
 
  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes
 
  Wireless Access Points 
 
 
- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        00:03:0D:EE:F8:EA
 
  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s
 
  Wired Properties
    Carrier:         off
 
 
sales@ubuntu:~$ lsusb
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
Bus 002 Device 002: ID 04f2:b178 Chicony Electronics Co., Ltd 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
sales@ubuntu:~$ 

Offline salesf

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: problemas de conexão com modem 3G
« Resposta #17 Online: 26 de Julho de 2010, 12:50 »
sales@ubuntu:~$ dmesg | tail -30
[   51.480916] sd 10:0:0:0: Attached scsi generic sg3 type 0
[   51.494973] sd 10:0:0:0: [sdb] Attached SCSI removable disk
[   66.210702] ISO 9660 Extensions: Microsoft Joliet Level 3
[   66.220345] ISOFS: changing to secondary root
[  542.843803] usb 2-3: USB disconnect, address 4
[  594.428044] usb 2-3: new high speed USB device using ehci_hcd and address 5
[  594.571379] usb 2-3: configuration #1 chosen from 1 choice
[  594.577765] scsi11 : SCSI emulation for USB Mass Storage devices
[  594.579986] usb 2-3: USB disconnect, address 5
[  594.580271] usb-storage: device found at 5
[  594.580273] usb-storage: waiting for device to settle before scanning
[  601.280041] usb 2-3: new high speed USB device using ehci_hcd and address 6
[  601.423370] usb 2-3: configuration #1 chosen from 1 choice
[  601.431802] scsi14 : SCSI emulation for USB Mass Storage devices
[  601.434796] usb-storage: device found at 6
[  601.434799] usb-storage: waiting for device to settle before scanning
[  601.435298] scsi15 : SCSI emulation for USB Mass Storage devices
[  601.437321] usb-storage: device found at 6
[  601.437323] usb-storage: waiting for device to settle before scanning
[  606.435942] usb-storage: device scan complete
[  606.438302] usb-storage: device scan complete
[  606.438424] scsi 14:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
[  606.440623] scsi 15:0:0:0: Direct-Access     HUAWEI   MMC Storage      2.31 PQ: 0 ANSI: 2
[  606.459651] sr1: scsi-1 drive
[  606.459773] sr 14:0:0:0: Attached scsi CD-ROM sr1
[  606.459840] sr 14:0:0:0: Attached scsi generic sg2 type 5
[  606.463478] sd 15:0:0:0: Attached scsi generic sg3 type 0
[  606.479296] sd 15:0:0:0: [sdb] Attached SCSI removable disk
[  621.114287] ISO 9660 Extensions: Microsoft Joliet Level 3
[  621.119165] ISOFS: changing to secondary root
sales@ubuntu:~$ tail -30 /var/log/syslog
Jul 26 12:15:42 ubuntu ntfs-3g[1606]: Global ownership and permissions enforced, configuration type 1
Jul 26 12:17:01 ubuntu CRON[1668]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Jul 26 12:20:04 ubuntu AptDaemon: INFO: Quiting due to inactivity
Jul 26 12:20:04 ubuntu AptDaemon: INFO: Shutdown was requested
Jul 26 12:22:37 ubuntu kernel: [  542.843803] usb 2-3: USB disconnect, address 4
Jul 26 12:23:29 ubuntu kernel: [  594.428044] usb 2-3: new high speed USB device using ehci_hcd and address 5
Jul 26 12:23:29 ubuntu kernel: [  594.571379] usb 2-3: configuration #1 chosen from 1 choice
Jul 26 12:23:29 ubuntu kernel: [  594.577765] scsi11 : SCSI emulation for USB Mass Storage devices
Jul 26 12:23:29 ubuntu kernel: [  594.579986] usb 2-3: USB disconnect, address 5
Jul 26 12:23:29 ubuntu kernel: [  594.580271] usb-storage: device found at 5
Jul 26 12:23:29 ubuntu kernel: [  594.580273] usb-storage: waiting for device to settle before scanning
Jul 26 12:23:36 ubuntu kernel: [  601.280041] usb 2-3: new high speed USB device using ehci_hcd and address 6
Jul 26 12:23:36 ubuntu kernel: [  601.423370] usb 2-3: configuration #1 chosen from 1 choice
Jul 26 12:23:36 ubuntu kernel: [  601.431802] scsi14 : SCSI emulation for USB Mass Storage devices
Jul 26 12:23:36 ubuntu kernel: [  601.434796] usb-storage: device found at 6
Jul 26 12:23:36 ubuntu kernel: [  601.434799] usb-storage: waiting for device to settle before scanning
Jul 26 12:23:36 ubuntu kernel: [  601.435298] scsi15 : SCSI emulation for USB Mass Storage devices
Jul 26 12:23:36 ubuntu kernel: [  601.437321] usb-storage: device found at 6
Jul 26 12:23:36 ubuntu kernel: [  601.437323] usb-storage: waiting for device to settle before scanning
Jul 26 12:23:41 ubuntu kernel: [  606.435942] usb-storage: device scan complete
Jul 26 12:23:41 ubuntu kernel: [  606.438302] usb-storage: device scan complete
Jul 26 12:23:41 ubuntu kernel: [  606.438424] scsi 14:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
Jul 26 12:23:41 ubuntu kernel: [  606.440623] scsi 15:0:0:0: Direct-Access     HUAWEI   MMC Storage      2.31 PQ: 0 ANSI: 2
Jul 26 12:23:41 ubuntu kernel: [  606.459651] sr1: scsi-1 drive
Jul 26 12:23:41 ubuntu kernel: [  606.459773] sr 14:0:0:0: Attached scsi CD-ROM sr1
Jul 26 12:23:41 ubuntu kernel: [  606.459840] sr 14:0:0:0: Attached scsi generic sg2 type 5
Jul 26 12:23:41 ubuntu kernel: [  606.463478] sd 15:0:0:0: Attached scsi generic sg3 type 0
Jul 26 12:23:41 ubuntu kernel: [  606.479296] sd 15:0:0:0: [sdb] Attached SCSI removable disk
Jul 26 12:23:56 ubuntu kernel: [  621.114287] ISO 9660 Extensions: Microsoft Joliet Level 3
Jul 26 12:23:56 ubuntu kernel: [  621.119165] ISOFS: changing to secondary root
sales@ubuntu:~$

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: problemas de conexão com modem 3G
« Resposta #18 Online: 27 de Julho de 2010, 00:01 »
Baixe e instale novamente os pacotes usb-modeswitch e usb-modeswitch-data do site do desenvolvedor:

http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-1.1.3.tar.bz2

http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-data-20100707.tar.bz2

Descompacte ambos os pacotes, entre no diretório descompactado e execute o comando abaixo:

sudo make install
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline salesf

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #19 Online: 27 de Julho de 2010, 11:29 »
tudo resolvido pessoal, a conexão ficou muito boa, queria parabenizar o pessoal do fórum pela credibilidade e empenho na resolução dos problemas.Obrigado!:)

Offline carlissima2010

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: problemas de conexão com modem 3G
« Resposta #20 Online: 04 de Agosto de 2010, 08:24 »
Baixe e instale novamente os pacotes usb-modeswitch e usb-modeswitch-data do site do desenvolvedor:

http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-1.1.3.tar.bz2

http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-data-20100707.tar.bz2

Descompacte ambos os pacotes, entre no diretório descompactado e execute o comando abaixo:

sudo make install




Também tive problemas pra conectar à internet com o modem 3g
Com essa orientação que o zekkerj passou funcionou beleza. Só o segundo pacote que pra mim apareceu erro.
haahahahah fora o detalhe que a iniciante aqui não sabia como entrar no diretóo em que tinha salvo o arquivo. depois de apanhar um cadinho, deu certo!!!!

Curiosidade: o comando eject sr1 fez abrir o drive de cd. era pra isso acontecer?????

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #21 Online: 04 de Agosto de 2010, 10:33 »
Curiosidade: o comando eject sr1 fez abrir o drive de cd. era pra isso acontecer?????
O comando "eject" serve exatamente pra isso: abrir o drive de cd.

Normalmente o drive de cd fica em "sr0", assim, executar "eject" vira um "eject sr0".

O "eject sr1" deveria agir no falso pendrive, começando o processo de ativação dele como modem. Se você está executando esse comando após a instalação do "usb_modeswitch", o pendrive já foi ejetado, então ele deve estar procurando o primeiro dispositivo "ejetável"...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline carlissima2010

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #22 Online: 04 de Agosto de 2010, 10:50 »
Entendi.
Obrigada pela dica......
Já estava pra desistir do Linux, pesquisei aqui no trabalho umas 5 soluções para o problema de conexão e a tua dica funcionou.
Agora vou procurar aqui no fórum mais dicas.
Valeu ;D

Offline carlissima2010

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #23 Online: 05 de Agosto de 2010, 08:32 »
Socorro... rsrsrs
A net não quer funcionar mais.........
No dia q configurei o modem 3g (duas horas de tentativa e erro), deu certo belezinha, naveguei.
Ontem a noite liguei o pc e nada.....
Até repeti os comandos na tentativa de resolver o problema e nada.......
O q fiz de errado?

Outra perguntar: A configuração de internet por speedy é mais fácil que 3g ou dá mais problemas?? É que vou trocar a internet de casa, mas se for pra dar bo vou desistir de navegar pelo linux........

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #24 Online: 05 de Agosto de 2010, 10:36 »
Socorro... rsrsrs
A net não quer funcionar mais.........
No dia q configurei o modem 3g (duas horas de tentativa e erro), deu certo belezinha, naveguei.
Ontem a noite liguei o pc e nada.....
Até repeti os comandos na tentativa de resolver o problema e nada.......
O q fiz de errado?
Conexão 3G depende de sinal de celular. Pode ser que vc esteja usando a conexão num lugar onde o sinal não chegue.

Plugue seu modem, aguarde um ou dois minutos, depois execute o comando "nm-tool" num terminal e cole o resultado aqui.

Citar
Outra perguntar: A configuração de internet por speedy é mais fácil que 3g ou dá mais problemas?? É que vou trocar a internet de casa, mas se for pra dar bo vou desistir de navegar pelo linux........
Talvez você deva desistir de navegar pelo linux.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Blur

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #25 Online: 03 de Setembro de 2010, 14:12 »
Estou com problemas para conectar também
Ontem, segui os seguintes passos http://rogerioalcantara.blogspot.com/2009/08/3g-oi-huawei-e156c-no-ubuntu-904.html e minha internet conectou.
Hoje quando pluguei o Modem Velox 3g Huawei (mesmo modelo do dono do tópico) não estava reconhecendo nenhuma conecção!

Porfavor me ajudem! Sou novato em linux, e já fiz os seguintes passos. Fiquei com receio de continuar...

Citar
karasu@karasu-desktop:~$ eject sr1
karasu@karasu-desktop:~$ nm-tool

NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            via-rhine
  State:             unavailable
  Default:           no
  HW Address:        00:11:5B:6D:CD:EB

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off

já agradeço!

EDIT: Estou usando um computador com sistema operacional Ruimdows ao lado do computador do Ubuntu. O modem nele funciona perfeitamente, então descarto problemas com o sinal...

EDIT²:Não morri
Citar
karasu@karasu-desktop:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 027: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Citar
karasu@karasu-desktop:~$ dmesg | tail -30
[15889.716048] usb 1-6: new high speed USB device using ehci_hcd and address 29
[15889.860908] usb 1-6: configuration #1 chosen from 1 choice
[15889.898768] scsi64 : SCSI emulation for USB Mass Storage devices
[15889.910419] usb-storage: device found at 29
[15889.910426] usb-storage: waiting for device to settle before scanning
[15889.920162] scsi65 : SCSI emulation for USB Mass Storage devices
[15889.927565] usb-storage: device found at 29
[15889.927572] usb-storage: waiting for device to settle before scanning
[15889.963532] usbcore: registered new interface driver usbserial
[15889.966673] USB Serial support registered for generic
[15889.969867] usbcore: registered new interface driver usbserial_generic
[15889.969876] usbserial: USB Serial Driver core
[15889.987263] USB Serial support registered for GSM modem (1-port)
[15889.990631] option 1-6:1.0: GSM modem (1-port) converter detected
[15889.991383] usb 1-6: GSM modem (1-port) converter now attached to ttyUSB0
[15889.991440] option 1-6:1.1: GSM modem (1-port) converter detected
[15889.998817] usb 1-6: GSM modem (1-port) converter now attached to ttyUSB1
[15889.998955] usbcore: registered new interface driver option
[15889.998961] option: v0.7.2:USB Driver for GSM modems
[15894.909944] usb-storage: device scan complete
[15894.912734] scsi 64:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
[15894.933186] usb-storage: device scan complete
[15894.935775] scsi 65:0:0:0: Direct-Access     HUAWEI   MMC Storage      2.31 PQ: 0 ANSI: 2
[15894.942284] sr1: scsi-1 drive
[15894.942667] sr 64:0:0:0: Attached scsi CD-ROM sr1
[15894.942968] sr 64:0:0:0: Attached scsi generic sg2 type 5
[15894.959027] sd 65:0:0:0: Attached scsi generic sg3 type 0
[15894.992139] sd 65:0:0:0: [sdc] Attached SCSI removable disk
[15910.064094] ISO 9660 Extensions: Microsoft Joliet Level 3
[15910.067051] ISOFS: changing to secondary root
karasu@karasu-desktop:~$ tail -30 /var/log/syslog
Sep  3 14:23:30 karasu-desktop kernel: [15889.998955] usbcore: registered new interface driver option
Sep  3 14:23:30 karasu-desktop kernel: [15889.998961] option: v0.7.2:USB Driver for GSM modems
Sep  3 14:23:30 karasu-desktop modem-manager: (Huawei): (ttyUSB1) deferring support check
Sep  3 14:23:30 karasu-desktop modem-manager: (ttyUSB0) opening serial device...
Sep  3 14:23:30 karasu-desktop modem-manager: (ttyUSB0): probe requested by plugin 'Huawei'
Sep  3 14:23:31 karasu-desktop modem-manager: (ttyUSB0) closing serial device...
Sep  3 14:23:31 karasu-desktop modem-manager: (Huawei): GSM modem /sys/devices/pci0000:00/0000:00:10.3/usb1/1-6 claimed port ttyUSB0
Sep  3 14:23:31 karasu-desktop modem-manager: Added modem /sys/devices/pci0000:00/0000:00:10.3/usb1/1-6
Sep  3 14:23:31 karasu-desktop modem-manager: Exported modem /sys/devices/pci0000:00/0000:00:10.3/usb1/1-6 as /org/freedesktop/ModemManager/Modems/0
Sep  3 14:23:31 karasu-desktop NetworkManager: <info>  (ttyUSB0): new GSM device (driver: 'option1')
Sep  3 14:23:31 karasu-desktop NetworkManager: <info>  (ttyUSB0): exported as /org/freedesktop/NetworkManager/Devices/1
Sep  3 14:23:31 karasu-desktop NetworkManager: <info>  (ttyUSB0): now managed
Sep  3 14:23:31 karasu-desktop NetworkManager: <info>  (ttyUSB0): device state change: 1 -> 2 (reason 2)
Sep  3 14:23:31 karasu-desktop NetworkManager: <info>  (ttyUSB0): deactivating device (reason: 2).
Sep  3 14:23:31 karasu-desktop NetworkManager: <info>  (ttyUSB0): device state change: 2 -> 3 (reason 0)
Sep  3 14:23:33 karasu-desktop modem-manager: (ttyUSB1): re-checking support...
Sep  3 14:23:33 karasu-desktop modem-manager: (ttyUSB1) opening serial device...
Sep  3 14:23:33 karasu-desktop modem-manager: (ttyUSB1) closing serial device...
Sep  3 14:23:33 karasu-desktop modem-manager: (Huawei): GSM modem /sys/devices/pci0000:00/0000:00:10.3/usb1/1-6 claimed port ttyUSB1
Sep  3 14:23:35 karasu-desktop kernel: [15894.909944] usb-storage: device scan complete
Sep  3 14:23:35 karasu-desktop kernel: [15894.912734] scsi 64:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
Sep  3 14:23:35 karasu-desktop kernel: [15894.933186] usb-storage: device scan complete
Sep  3 14:23:35 karasu-desktop kernel: [15894.935775] scsi 65:0:0:0: Direct-Access     HUAWEI   MMC Storage      2.31 PQ: 0 ANSI: 2
Sep  3 14:23:35 karasu-desktop kernel: [15894.942284] sr1: scsi-1 drive
Sep  3 14:23:35 karasu-desktop kernel: [15894.942667] sr 64:0:0:0: Attached scsi CD-ROM sr1
Sep  3 14:23:35 karasu-desktop kernel: [15894.942968] sr 64:0:0:0: Attached scsi generic sg2 type 5
Sep  3 14:23:35 karasu-desktop kernel: [15894.959027] sd 65:0:0:0: Attached scsi generic sg3 type 0
Sep  3 14:23:35 karasu-desktop kernel: [15894.992139] sd 65:0:0:0: [sdc] Attached SCSI removable disk
Sep  3 14:23:50 karasu-desktop kernel: [15910.064094] ISO 9660 Extensions: Microsoft Joliet Level 3
Sep  3 14:23:50 karasu-desktop kernel: [15910.067051] ISOFS: changing to secondary root
« Última modificação: 03 de Setembro de 2010, 14:30 por Blur »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #26 Online: 03 de Setembro de 2010, 14:31 »
Baixe e instale o pacote "usb-modeswitch", conforme abaixo:

Baixe e instale novamente os pacotes usb-modeswitch e usb-modeswitch-data do site do desenvolvedor:

http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-1.1.3.tar.bz2

http://www.draisberghof.de/usb_modeswitch/usb-modeswitch-data-20100707.tar.bz2

Descompacte ambos os pacotes, entre no diretório descompactado e execute o comando abaixo:

sudo make install
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Blur

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #27 Online: 03 de Setembro de 2010, 15:11 »
Baixei e passei paro o linux. Extraí em uma pasta qualquer tentei das duas formas

http://img713.imageshack.us/img713/6952/capturadetela1.png

depois

http://a.imageshack.us/img46/9811/capturadetelay.png


Sou bem noob mesmo em Linux, provavelmente fiz alguma coisa bem errada aí rsrsrs
mas nada aconteceu. Alias, o Modem não estava plugado quando o fiz. É necessário que esteja para instalar?



Correção: parece que foi!! Realmene, não sei como, mas fiz certo kkkkkkkkkkkkkkkkkk
Muito obrigado mesmo!
Fórum agregado aos favoritos WIN
« Última modificação: 03 de Setembro de 2010, 19:29 por Blur »

Offline Blur

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #28 Online: 06 de Setembro de 2010, 11:57 »
me perdoem o duplo post, mas infelizmente, após usar durante 3 dias, novamente o sinal do 3g da Oi não esta sendo reconhecido... o que isso significa? Não pode ser problemas de sinal, pois agora mesmo estou usando ele em outro computador ao lado.

 ??? ??? ???
« Última modificação: 06 de Setembro de 2010, 12:15 por Blur »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: [resolvido]problemas de conexão com modem 3G
« Resposta #29 Online: 06 de Setembro de 2010, 12:29 »
Plugue o modem, aguarde um ou dois minutos, depois execute o comando "nm-tool". Por fim, poste a saída desse comando aqui.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D