Autor Tópico: [Problemas com travamento] Placa Zotac 9500GT, Flash ou outra causa?  (Lida 34867 vezes)

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #30 Online: 30 de Julho de 2010, 15:06 »
Olha só... Eu resolvi deixar o desktop ligado com o firefox e o monitor do sistema abertos. Depois de umas 3 ou 4 horas, não havia dado travamento algum. Mas voltou a travar coisa de 40 minutos depois da minha última observação. Na verdade, eu percebi que o computador não trava completamente. Na verdade, ele quase não responde. Cheguei a tentar fechar o Firefox, mas estava tão lento que não chegou a finaliza-lo.

Por outro lado, o monitor do sistema mostra uma oscilação muito grande no consumo de CPU, indo de 5% a 100%.

 -> Olha só. Acabei de conseguir fechar o Firefox completamente, a oscilação na CPU acabou, o sistema voltou a responder, o monitor do sistema voltou a operar normalmente. Depois, tentei abrir outra janela do Firefox e...? Pau de novo. <-

Não faço a menor ideia do que é que está causando essa bronca com o Firefox. Já instalei e desinstalei o Flash de várias formas, mas continua "travando". Outra coisa: o problema apenas começou a se manifestar após a troca da placa de vídeo, mas, sinceramente, sou completamente incapaz de enxergar qualquer relação.

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #31 Online: 30 de Julho de 2010, 15:10 »
Aquele mesmo processo de antes porém com o noapic...

Quero ver se a minha suspeita está certa...
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #32 Online: 30 de Julho de 2010, 15:13 »
Não entendi. Qual processo?


Aquele mesmo processo de antes porém com o noapic...

Quero ver se a minha suspeita está certa...

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #34 Online: 30 de Julho de 2010, 15:25 »
Mesma coisa. Parou de responder no primeiro site que tentei acessar, só que desta vez não consigo visualizar (ainda) o pico no monitor do sistema: também não responde.


Esse processo...

http://ubuntuforum-br.org/index.php/topic,70240.msg390647.html#msg390647

Com noapic

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #35 Online: 30 de Julho de 2010, 15:32 »
Então temporariamente tente desinstalar o flash... e faça testes e veja se ainda trava!!
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #36 Online: 30 de Julho de 2010, 15:34 »
Beleza. Farei isso. Basta apagar o libflashplayer.so?


Então temporariamente tente desinstalar o flash... e faça testes e veja se ainda trava!!

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #37 Online: 30 de Julho de 2010, 15:38 »
Citar
Beleza. Farei isso. Basta apagar o libflashplayer.so?

Depende de como vc instalou. Se usou o apt-get para instalar vai ter que desinstalar por ele.

Nos testes tente executar mp3s, ver vídeos (mp4 ou outros) para ver se dessa forma acontece algo.
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #38 Online: 30 de Julho de 2010, 15:41 »
Eu segui o tutorial do platao: baixa o arquivo e o copia para a /usr/lib/mozilla/plugins. Vou apaga-lo ou pelo menos move-lo para o /home.


Citar
Beleza. Farei isso. Basta apagar o libflashplayer.so?

Depende de como vc instalou. Se usou o apt-get para instalar vai ter que desinstalar por ele.

Nos testes tente executar mp3s, ver vídeos (mp4 ou outros) para ver se dessa forma acontece algo.

Online platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.030
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #39 Online: 30 de Julho de 2010, 15:43 »
Beleza. Farei isso. Basta apagar o libflashplayer.so?


Então temporariamente tente desinstalar o flash... e faça testes e veja se ainda trava!!

Sim e so apagar ou mover.
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #40 Online: 30 de Julho de 2010, 15:56 »
Não "travou" mais.

O computador está ligado desde a manhã. Até hoje, sempre que o problema apareceu e após o reboot, eu não conseguia mais navegar em sites com Flash. Caso tentasse, o computador deixava de responder quase imediatamente.

Acabei de mover o libflashplayer.so para a /home e o firefox não travou mais.

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #41 Online: 30 de Julho de 2010, 16:00 »
@platao será que o problema no caso do amigo Thiago pode ser o flash do labs??
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline TiagoF

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #42 Online: 30 de Julho de 2010, 16:26 »
Cara... Nesse caso, há solução? Ou eu teria de mudar para o Ubuntu 32?


@platao será que o problema no caso do amigo Thiago pode ser o flash do labs??

Online platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.030
    • Ver perfil
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #43 Online: 30 de Julho de 2010, 17:22 »
Ola companheiros, e dificil dizer mas fica sem flash por pelo menos 2 dias ou mais para ver se trava novamente ou flui normal o que vcs acham? Depois tente pelo sinaptic instalar a versao 32bit do flash, se travar e ele o culpado ou entao o flash para 64 bit. Se vc dispuzer de um pendrive de no minimo 2giga instale o Ubuntu 32bit nele pra teste. Alem do mais, nao noto grandes diferenças para uso cotidiano do Ubuntu 64bit em relação a versao 32 so em alguns casos vejo um ganho de performançe para encodar videos aqui nos meus testes, houve tbm esses dias atualizaçoes para o firefox seu sistema esta em dia com as atualizações ne Tiago?

Se no caso funcionar bem sem o flash tente instalar novamente so que agora do modo manual, e so fazer o download do arquivo extrair e copiar o libflashplayer.so para /usr/lib/mozilla/plugins e veja se trava novamente. se tanto a versao 32 quanto a 64 travarem ai entao o negocio e partir para a versao 32 bits do Ubuntu.

« Última modificação: 30 de Julho de 2010, 17:40 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

libonati

  • Visitante
Re: [Problemas com travamento] Placa Zogis 9400GT, Flash ou outra causa?
« Resposta #44 Online: 30 de Julho de 2010, 17:45 »
Citar
Cara... Nesse caso, há solução? Ou eu teria de mudar para o Ubuntu 32?
Citar
Ola companheiros, e dificil dizer...
Eu digo grande platão. Uso uma placa zogis e meu ubuntu é 32 bit e funciona perfeitamente.