Autor Tópico: Ubuntu 13.10 - Problemas  (Lida 8369 vezes)

Offline LRicardo

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Ubuntu 13.10 - Problemas
« Online: 19 de Outubro de 2013, 12:11 »
Instalei o Ubuntu 13.10 e estou considerando desinstala-lo devido à seus bugs. A principal vantagem dele é que a configuração de UeFi foi muito mais automática, reconhecendo UEFI e o sistema Windows, que foi instalado no Grub sem necessidade de usar o Boot Repair. No entanto, tem alguns bugs: as miniaturas de imagens não são visualizadas no Nautilus. O botão de desligar, reiniciar, localizado na barra de ferramentas, no topo à direita, não está funcionando.

Alguém também está passando pela mesma experiência frustrante? >:(

Advanced-S17

  • Visitante
Re: Ubuntu 13.10 - Problemas
« Resposta #1 Online: 19 de Outubro de 2013, 17:30 »
Bem, também já encontrei um bug apenas (apesar de o próprio sistema me informar que alguns outros erros foram encontrados e perguntado se queria que eu permitisse o envio de relatório), um problema com fontes que são cortadas, ocultas ou mesmo substituídas por alguns pontinhos que não se parecem com algum caractere especial nos mapas de caracteres que já vi. Mas fora isso, tudo vai muito bem. inclusive meu tópico está aberto aqui mesmo nessa seção. Me corrijam se estiver errado mas essa é uma versão beta não é mesmo? A exaustivamente testada é a LTS né?

Graças a Deus / Universo / Outros.

Offline jrkamil

  • Usuário Ubuntu
  • *
  • Mensagens: 467
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #2 Online: 20 de Outubro de 2013, 11:21 »
O nautilus está cada vez mais "capado". acesse a central de programas e instale o nemo.
experimente e se gostar, busque uns tutoriais que dizem como substituir inteiramente o nautilus por ele.
Quanto ao botão de desligar, tive o mesmo problema, inclusive com o sumiço total do dito-cujo.
Instalei o GShutdown para contornar o problema e depois de mandar atualizar algumas vezes, o problema sumiu, foi corrigido.
Problemas com fontes tive tambem, verifique se o suporte a idiomas está completo.
« Última modificação: 20 de Outubro de 2013, 11:26 por jrkamil »
Asus M5A78L-M Plus , Phenon II X6 , 8 Gb DDR3, nvidia GT 730,  ubuntu  21.10  gnome, ssd 120G, hd 500 G

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.627
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 13.10 - Problemas
« Resposta #3 Online: 20 de Outubro de 2013, 12:43 »
Citar
Me corrijam se estiver errado mas essa é uma versão beta não é mesmo?
Não, é uma versão "comum".

"Beta" é uma denominação dada a um produto/projeto antes do seu lançamento oficial. Assim, é mais uma fase, do que uma qualidade. Todas as versões do Ubuntu passam por uma fase Beta, que é precedida por uma fase Alfa.

O que ocorre é que há muito mais gente testando o sistema após o seu lançamento do que na fase beta; e as pessoas que usam o sistema na fase beta normalmente são traquejados no sistema, e assim acabam contornando instintivamente esses erros chatos e óbvios que pulam nos primeiros dias do lançamento.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #4 Online: 20 de Outubro de 2013, 23:07 »
[...]A exaustivamente testada é a LTS né?

Graças a Deus / Universo / Outros.

A LTS, pelo que sei, não é exaustivamente testada, passa pelo mesmo processo das versões interim (não-LTS). A diferença é que nas LTS não é comum vir muitas novidades, a equipe da Canonical tende a usar como base a versão anterior, tentando corrigir os problemas existentes. Mas... não é muita regra... As vezes eles dão uma de loucos e colocam algumas novidades... duvido nada vir Xmir todo bugado na 14.04.

Se quer sistema exaustivamente testado, vá para o Debian.

Graças ao único e verdadeiro Deus, criador de todo o universo.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.627
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 13.10 - Problemas
« Resposta #5 Online: 21 de Outubro de 2013, 01:40 »
O que acontece com a versão LTS é que justamente por ela ser LTS, ela é congelada, com isso recebe muito mais correções do que melhorias.

Mas nos primeiros dias, é o mesmo desespero; eu mesmo nunca atualizo uma distribuição com menos de 1 mês. É o tempo pra esses errinhos irritantes serem descobertos e corrigidos.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #6 Online: 06 de Novembro de 2013, 18:26 »
Bem, meus problemas são:
1 - Em modo UEFI (mesmo com secure bot desativado) dá erro e não inicia o CD. Só funciona em modo legacy.
2 - Após escolher modo legacy e instalar, aparece uma mensagem após particionar. Não sei o que significa.

The partition table format in use on your disks normally requires you to create a separate partition for boot loader code. This partition should be marked for use as a "Reserved BIOS boot area" and should be at least 1 MB in size. Note that this is not the same as a partition mounted on /boot.

If you do not go back to the partitioning menu and correct this error, boot loader installation may fail later, although it may still be possible to install the boot loader to a partition.

3 - Após instalar, só entra via modo legacy. Não há suporte ao UEFI sequer para o Ubuntu, imagine então para iniciar o Windows pelo grub... (nada)

4 - O driver da AMD ATI Radeon 7500 proprietário não funciona. Ele funcionava no Ubuntu 12.04. O Notebook possui uma placa dedicada e outra compartilhada. Se não instalo o driver proprietário, as duas ficam ligadas ao mesmo tempo esquentando o laptop e fazendo o consumo da bateria aumentar muito o que faz com que ela acabe rápido.

5 - Ao ejetar o pendrive, ele não apaga a luz (no 12.04 a opção era: remover com segurança e apagava a luz indicando que o pendrive estava totalmente desmontado)

Offline kenner

  • Usuário Ubuntu
  • *
  • Mensagens: 195
  • Xubutnu 14.04
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #7 Online: 06 de Novembro de 2013, 18:59 »
O que acontece com a versão LTS é que justamente por ela ser LTS, ela é congelada, com isso recebe muito mais correções do que melhorias.

Mas nos primeiros dias, é o mesmo desespero; eu mesmo nunca atualizo uma distribuição com menos de 1 mês. É o tempo pra esses errinhos irritantes serem descobertos e corrigidos.

Antigamente era recomendada a atualização somente após o primeiro point release.

Offline rlcastrobh

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #8 Online: 07 de Novembro de 2013, 08:30 »
Bem, meus problemas são:
1 - Em modo UEFI (mesmo com secure bot desativado) dá erro e não inicia o CD. Só funciona em modo legacy.
2 - Após escolher modo legacy e instalar, aparece uma mensagem após particionar. Não sei o que significa.

The partition table format in use on your disks normally requires you to create a separate partition for boot loader code. This partition should be marked for use as a "Reserved BIOS boot area" and should be at least 1 MB in size. Note that this is not the same as a partition mounted on /boot.

If you do not go back to the partitioning menu and correct this error, boot loader installation may fail later, although it may still be possible to install the boot loader to a partition.

3 - Após instalar, só entra via modo legacy. Não há suporte ao UEFI sequer para o Ubuntu, imagine então para iniciar o Windows pelo grub... (nada)

4 - O driver da AMD ATI Radeon 7500 proprietário não funciona. Ele funcionava no Ubuntu 12.04. O Notebook possui uma placa dedicada e outra compartilhada. Se não instalo o driver proprietário, as duas ficam ligadas ao mesmo tempo esquentando o laptop e fazendo o consumo da bateria aumentar muito o que faz com que ela acabe rápido.

5 - Ao ejetar o pendrive, ele não apaga a luz (no 12.04 a opção era: remover com segurança e apagava a luz indicando que o pendrive estava totalmente desmontado)

Olá, de uma olhada aqui, http://www.aprigiosimoes.com.br/2013/06/01/fastboot-secureboot-e-uefi/ . Vai te ajudar.

Quanto ao pendrive, também não entendo porque modificaram a opção de desmontagem, gostava de como era antes.

Offline Faqueiro

  • Usuário Ubuntu
  • *
  • Mensagens: 40
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #9 Online: 12 de Novembro de 2013, 20:18 »
É complicado utilizar distribuições recém lançadas  :-\ hoje só utilizo distribuições LTS para evitar esse tipo de dor de cabeça  ;D

Offline rlcastrobh

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Ubuntu 13.10 - Problemas
« Resposta #10 Online: 12 de Novembro de 2013, 22:10 »
É complicado utilizar distribuições recém lançadas  :-\ hoje só utilizo distribuições LTS para evitar esse tipo de dor de cabeça  ;D

Concordo, se o computador está funcionando bem, para que vou gastar tempo trocando de sistema.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.627
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 13.10 - Problemas
« Resposta #11 Online: 13 de Novembro de 2013, 01:29 »
Pras versões intermediárias realmente faz pouco sentido. Mas depois de três anos com a mesma versão LTS você começa a ter problemas pra instalar programas novos. Sem contar que alguns bugs chatos de alguns programas não são resolvidos em atualizações regulares, só em novas versões. Por isso eu não costumo passar mais de 3 anos com a mesma versão LTS, assim que a atualização automática da versão LTS seguinte é liberada eu atualizo meus sistemas.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D