Autor Tópico: Joomla...(Resolvido)  (Lida 2409 vezes)

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
Joomla...(Resolvido)
« Online: 20 de Agosto de 2010, 09:14 »
Olá pessoal, para começar vou dar as informações necessarias..

SO: Ubuntu Server 9.10
PHP: PHP5
MySQL: ultima versão ^^
apache: apache2


tudo rodando certinho..
baixei o joomla, descompactei tudo na pasta /var/www
até ai td blza.. tudo roda perfeitamente.

porém...

http://img834.imageshack.us/img834/827/capturadetelah.png



Versão PHP >= 4.3.10       Sim    
- suporte à compressão Zlib    Sim  
- Suporte XML    Sim  
- Suporte MySQL    Não  
MB language é padrão    Sim  
PHP mbstring function overload off    Sim  
configuration.php editável    Sim



ta td blza.. mas diz q o mysql não, sendo que eu instalei a criança até criei um banco de dados nele, e mesmo assim fica assim, dai no final da erro pq nao consegui conectar a base de dados.


obrigado.
« Última modificação: 20 de Agosto de 2010, 19:19 por _ubuntu_ »

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Joomla...
« Resposta #1 Online: 20 de Agosto de 2010, 09:27 »
Caro usuário favor adequar as imagens deste tópico aqui às Regras de Utilização do Fórum.

Citar
...

Da forma de publicação das mensagens

8. Não são permitidas mensagens/títulos:

I - Que tenham como escopo assuntos como: a) esportes, b) religião e c) política.
II - Em caixa-alta (maiúsculas).
III - Com solicitações como "ajuda", "socorro", "help", etc.
IV - Publicidade, compra, venda, ou prestação de qualquer outro serviço.
V - Com o único objetivo de manipular a visibilidade do tópico.
VI - Má-educação, insultos, ataques pessoais, violência ou qualquer conteúdo considerado incendiário ou provocador.
VII - Contendo material que possa causar danos a usuários e terceiros
VIII - Qualquer tópico ou mensagem que promova actividades ilícitas, criminais, ou violações de propriedade intelectual.
IX - Que não estejam de acordo com a descrição dos assuntos da seção.
X - Que contenham imagem maior do que 40 Kb.
XI - Com SPAM ou correntes.
XII - Que possuam título que não esclareçam o contexto da mensagem.
XIII - Pornografia, nudez explícita ou qualquer outro material passível de ferir susceptibilidades pelo seu conteúdo.
XIV - Racismo, xenofobia ou qualquer outra ofensa à condição humana.
XV - Mensagens sem sentido ou de conteúdo manifestamente vazio.
XVI - Com conteúdo duplicado.

...

Desde já agradeço sua atenção.

[]'s

Cristiano
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline _ubuntu_

  • Usuário Ubuntu
  • *
  • Mensagens: 304
    • Ver perfil
Re: Joomla...(resolvido)
« Resposta #2 Online: 20 de Agosto de 2010, 09:50 »
Olá pessoal, para começar vou dar as informações necessarias..

SO: Ubuntu Server 9.10
PHP: PHP5
MySQL: ultima versão ^^
apache: apache2


tudo rodando certinho..
baixei o joomla, descompactei tudo na pasta /var/www
até ai td blza.. tudo roda perfeitamente.

porém...



Versão PHP >= 4.3.10       Sim   
- suporte à compressão Zlib    Sim 
- Suporte XML    Sim 
- Suporte MySQL    Não 
MB language é padrão    Sim 
PHP mbstring function overload off    Sim 
configuration.php editável    Sim



ta td blza.. mas diz q o mysql não, sendo que eu instalei a criança até criei um banco de dados nele, e mesmo assim fica assim, dai no final da erro pq nao consegui conectar a base de dados.




(resolvido)
apenas instalei o phpmyadmin que instalo automaticamente uma lib's e ta td zero :)
obrigado.