Autor Tópico: Erro ao ativar Efeitos Visuais Extra.  (Lida 5050 vezes)

Offline dacaro

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Erro ao ativar Efeitos Visuais Extra.
« Online: 15 de MAR?O de 2011, 21:21 »
Bem antes de tudo ja procurei no google a resolução e em irc, no entanto, as resoluções do meu problema não são satisfatorias.
Muitos falam instala tal programa,sua placa de video não tem suporte a 3D, formata faz isso ou aquilo. Bem meu problema é:

Ao ativar Efeitos Visuais>> Extra , pelo (usuario)root, não ocorre nenhum erro. No entanto, quando tento ativar pelo meu usuario ocorre o seguinte erro
Citar
Efeitos visuais não puderam ser habilidados
.
Então pensei que meu usuário não tem os privilegios necessarios, mas eu estou como "administrador" nessa minha conta pessoal.

Portanto, desejo ouvir as opniões de vocês, acredito que se pude ativar pelo root a alguma forma de faze-lo pelo meu usuario. Talvez via terminal haja algum modo. Bem não considero aceitavel a instalação de um outro programa para fazer isso, pois isso é contornar o problema e não resolve-lo. De qualquer forma agradeço ao menos por ler este post.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Erro ao ativar Efeitos Visuais Extra.
« Resposta #1 Online: 15 de MAR?O de 2011, 23:49 »
Ola

Por uma infelicidade da natureza, eu tenho 14 graus de miopia, isto impede que eu enxergue qual sua placa de video, impede que eu veja se em seu synaptic o compiz config settings manager está instalado, bem como outros módulos de video.

Acredito que mesmo eu não enxergando bem, poder afirmar que seu problema não tem nada a ver com permissões de root ou de usuário, pois cada um tem suas configurações de efeitos colocadas em suas respectivas pastas pessoais com as respectivas permissões corretas.

Então, respire fundo e conte ao forum o segredo: qual sua placa de video, qual é exatamente o "tal programa" que citou e qual versão do Ubuntu está usando.

Com isto acredito que ficará um pouco mais facil ao forum ajudar.

[]'s
« Última modificação: 15 de MAR?O de 2011, 23:51 por Tota »

Offline dacaro

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Erro ao ativar Efeitos Visuais Extra.
« Resposta #2 Online: 18 de MAR?O de 2011, 11:48 »
Citar
Então, respire fundo e conte ao forum o segredo: qual sua placa de video, qual é exatamente o "tal programa" que citou e qual versão do Ubuntu está usando.


nVidia Corporation G96 [GeForce 9500 GT] (rev a1)
Ubuntu 10.04 lts

No dia que postei acho que fui um pouco ignorante, desculpe-me eu estava bravo. Bem só não entendo pq consigo aplicar opções graficas do ubuntu como extra somente no modo root e não como usuario comum.

Offline fabiorumor

  • Usuário Ubuntu
  • *
  • Mensagens: 244
    • Ver perfil
Re: Erro ao ativar Efeitos Visuais Extra.
« Resposta #3 Online: 18 de MAR?O de 2011, 14:59 »
Olá, normalmente não se aplica no ubuntu, mas sempre podes tentar, vais em Sistema> Preferenciais> Aplicações de arranque, e adicionas o compiz para arrancar junto com o sistema,
nome: Compiz
comando: compiz

E reinicias o pc, espero que te ajude.
Abraço.

Offline cesargcomp

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: Erro ao ativar Efeitos Visuais Extra.
« Resposta #4 Online: 18 de MAR?O de 2011, 15:10 »
Bem antes de tudo ja procurei no google a resolução e em irc, no entanto, as resoluções do meu problema não são satisfatorias.
Muitos falam instala tal programa,sua placa de video não tem suporte a 3D, formata faz isso ou aquilo. Bem meu problema é:

Ao ativar Efeitos Visuais>> Extra , pelo (usuario)root, não ocorre nenhum erro. No entanto, quando tento ativar pelo meu usuario ocorre o seguinte erro
Citar
Efeitos visuais não puderam ser habilidados
.
Então pensei que meu usuário não tem os privilegios necessarios, mas eu estou como "administrador" nessa minha conta pessoal.

Portanto, desejo ouvir as opniões de vocês, acredito que se pude ativar pelo root a alguma forma de faze-lo pelo meu usuario. Talvez via terminal haja algum modo. Bem não considero aceitavel a instalação de um outro programa para fazer isso, pois isso é contornar o problema e não resolve-lo. De qualquer forma agradeço ao menos por ler este post.

O primeiro passo seria instalar o driver da sua placa de vídeo. Eu sempre baixo o driver do site da nvidia e instalo "na mão" mas você pode fazer seguindo o caminho "Sistema > Administração > Drivers de hardware".

Após instalação do driver de vídeo (se não me engano tem que reiniciar o pc), instale os seguintes pacotes:
sudo apt-get install -y simple-ccsm compizconfig-settings-manager compiz-fusion-plugins-extra fusion-icon

Agora tente habilitar novamente os Efeitos Visuais.
Use Ubuntu. Segurança, facilidade e gratuidade em suas mãos.

Offline dacaro

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Erro ao ativar Efeitos Visuais Extra.
« Resposta #5 Online: 18 de MAR?O de 2011, 21:32 »
Bem gente esqueci de mencionar que tenho tudo instalado compiz, placa de video, emerald, compiz config,
Tipo eu tambem não consigo nem por a configuração como normal em efeitos visuais.No modo root eu consigo fazer tudo isso, tem algum jeito de eu habilitar pelo root essas opções para outras contas de usuarios?

Offline BrunoPT

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
    • Site Pessoal
Re: Erro ao ativar Efeitos Visuais Extra.
« Resposta #6 Online: 20 de MAR?O de 2011, 20:50 »
Abra o terminal

escreva os seguintes comandos
byobu
compiz --replace