Autor Tópico: wireless não conecta mais  (Lida 13533 vezes)

libonati

  • Visitante
Re: wireless não conecta mais
« Resposta #30 Online: 06 de Setembro de 2010, 23:14 »
São 5 comandos. Mesmo que tenha erros poste-os.

Offline sandrassg

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: wireless não conecta mais
« Resposta #31 Online: 07 de Setembro de 2010, 08:16 »

root@sandra-Ubuntu:/home/sandra# modprobe -v r8192se_pci
insmod /lib/modules/2.6.32-24-generic/kernel/drivers/net/wireless/r8192se_pci.ko
root@sandra-Ubuntu:/home/sandra# modprobe -v r8192se_usb
FATAL: Module r8192se_usb not found.
root@sandra-Ubuntu:/home/sandra# lsmod | grep "r8192"
r8192se_pci           462848  0
root@sandra-Ubuntu:/home/sandra# lshw -C network
  *-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 02
       serial: 00:e0:4c:07:b6:f9
       size: 100MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.1.101 latency=0 link=yes multicast=yes port=MII speed=100MB/s
       resources: irq:31 ioport:2000(size=256) memory:f0a00000-f0a00fff(prefetchable) memory:f0a10000-f0a1ffff(prefetchable) memory:f0a20000-f0a3ffff(prefetchable)
  *-network
       description: Wireless interface
       product: RTL8187SE Wireless LAN Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: wlan0
       version: 22
       serial: 70:f1:a1:6d:64:4b
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=r8180 latency=0 multicast=yes wireless=802.11b/g
       resources: irq:17 ioport:4000(size=256) memory:f0600000-f0603fff
root@sandra-Ubuntu:/home/sandra#

libonati

  • Visitante
Re: wireless não conecta mais
« Resposta #32 Online: 07 de Setembro de 2010, 08:57 »
iwconfig down
rmmod -f r8180
modprobe r8192se_pci
iwconfig up
iwconfig
lsmod | grep 8180
lsmod | grep 8192
Posta a saída de todos os comandos (7)

Offline sandrassg

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: wireless não conecta mais
« Resposta #33 Online: 07 de Setembro de 2010, 11:06 »
aí vai


root@sandra-Ubuntu:/home/sandra# iwconfig down
down      No such device

root@sandra-Ubuntu:/home/sandra# rmmod -f r8180
ERROR: Removing 'r8180': No such file or directory
root@sandra-Ubuntu:/home/sandra# modprobe r8192se_pci
root@sandra-Ubuntu:/home/sandra# iwconfig up
up        No such device

root@sandra-Ubuntu:/home/sandra# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     802.11b/g  Mode:Managed  Frequency=2.422 GHz 
          Access Point: Not-Associated   Bit Rate:54 Mb/s   
          Retry:on   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=0/100  Signal level=0 dBm  Noise level=0 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

root@sandra-Ubuntu:/home/sandra# lsmod | grep 8180
root@sandra-Ubuntu:/home/sandra# lsmod | grep 8192
r8192se_pci           462848  0
root@sandra-Ubuntu:/home/sandra#

libonati

  • Visitante
Re: wireless não conecta mais
« Resposta #34 Online: 07 de Setembro de 2010, 13:12 »
Poste

route -n
/etc/NetworkManager/nm-system-settings.conf


Offline sandrassg

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: wireless não conecta mais
« Resposta #35 Online: 07 de Setembro de 2010, 14:01 »
root@sandra-Ubuntu:/home/sandra# route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
root@sandra-Ubuntu:/home/sandra# /etc/NetworkManager/nm-system-settings.confbash: /etc/NetworkManager/nm-system-settings.conf: Permissão negada
root@sandra-Ubuntu:/home/sandra#

libonati

  • Visitante
Re: wireless não conecta mais
« Resposta #36 Online: 07 de Setembro de 2010, 14:28 »
todos os comandos sempre como root. Poste de novo.
route -n
gedit /etc/NetworkManager/nm-system-settings.conf
« Última modificação: 07 de Setembro de 2010, 14:36 por libonati »

Offline sandrassg

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: wireless não conecta mais
« Resposta #37 Online: 08 de Setembro de 2010, 20:52 »
desculpe a demora, mas voltamos ao ritmo normal de trabalho e o notebook está preso no cabo/fio, perdeu a mobilidade.



root@sandra-Ubuntu:/home/sandra# route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
192.168.1.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
0.0.0.0         192.168.1.1     0.0.0.0         UG    0      0        0 eth0
root@sandra-Ubuntu:/home/sandra# route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
root@sandra-Ubuntu:/home/sandra# gedit /etc/NetworkManager/nm-system-settings.conf

a primeira saída com a internet a cabo (fio)
a segunda com o cabo desligado

no segundo comando abre um arquivo de texto

libonati

  • Visitante
Re: wireless não conecta mais
« Resposta #38 Online: 08 de Setembro de 2010, 21:32 »
Olá sandrassg. Tudo bem?
É para você postar seu arquivo com gedit /etc/NetworkManager/nm-system-settings.conf
Olha, a partir de agora é preciso que nós dois estejamos conectados para tentar normalizar a internet. O que acontece é que muitas vezes nas reinicializações do notbook perde-se algumas configurações que podem mascarar a real situação. Portanto é preciso que seja assim. Adiantando quando inicializar o notbook comande
ifconfig wlan0 down
ifconfig wlan 0 up
dhclient wlan0
route add default gw 192.168.1.1 wlan0
iwlist wlan0 scan
ping -c 5 google.com
Veja se consegue entrar na internet
« Última modificação: 08 de Setembro de 2010, 21:36 por libonati »

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: wireless não conecta mais
« Resposta #39 Online: 16 de Setembro de 2010, 22:02 »
Olá Libonati.
Estou tendo o mesmo problema da Sandra.
Tenho um notebook da CCE e não funciona o Wireless queria que me ajudasse se possivel.
Segui o histórico do tópico.
Baixei o driver depois instalei e deu certo.
Depois executei aqueles comandos os resultados foi o mesmo que aconteceu com a Sandra.
A única diferença é quando digito route -n aparece a mensgaem Kernel IP routing table.E abaixo uma linha com as colunas Destination Gateway Genmask Flags Metric Ref e Use Iface todas em branco.

libonati

  • Visitante
Re: wireless não conecta mais
« Resposta #40 Online: 17 de Setembro de 2010, 08:03 »
Olá amigo. Para não te deixar sem resposta estou aqui. Por esses dias minha frequência no site estará bem reduzida por motivos diversos. Já até perdi o fio da meada ajudando a sandrassg, seria preciso reler todo o tópico para me situar. Sugiro você abrir um outro tópico para começar do zero e ficar mais visível para os companheiros do fórum ajudarem. Abraços.

Offline renatocosta55

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: wireless não conecta mais
« Resposta #41 Online: 20 de Setembro de 2010, 20:38 »
Tudo bem Libonati.

Offline sandrassg

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: wireless não conecta mais
« Resposta #42 Online: 25 de Setembro de 2010, 07:26 »
oi

desculpe o sumiço, mas tive que viajar a trabalho e o laptop fica, é da minha filha. que tem usado a internet pelo cabo no ubuntu normalmente e wireless pelo windows.

a novidade é que agora o ubuntu reconhece a rede, só não conecta. o wcid diz "senha inválida" mas é a mesma senha que uso no mandriva (que voltou a funcionar normalmente) e no windows.
vou postar o resultado dos comandos pedidos.

Um abraço

Sandra


com a internet ligada no cabo e sem

root@sandra-Ubuntu:/home/sandra# route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
192.168.1.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
0.0.0.0         192.168.1.1     0.0.0.0         UG    0      0        0 eth0
root@sandra-Ubuntu:/home/sandra# route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface


# This file is installed into /etc/NetworkManager, and is loaded by
# NetworkManager by default.  To override, specify: '--config file'
# during NM startup.  This can be done by appending to DAEMON_OPTS in
# the file:
#
# /etc/default/NetworkManager
#

[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=false


Offline julival25

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: wireless não conecta mais
« Resposta #43 Online: 25 de Setembro de 2010, 16:50 »
1- verifique se o wifi do seu nb está ativo, geralmente uma chave ou combinações de teclas funcão (fn+F2 ou outras teclas F#)
se estiver ativo e não conecta tenta add a rede manualmente, ja vi casos de reconhecer depois de add manualmente.

**Ubuntu 10.4 LTS** NB Acer aspire, CPU Dual Core 1.60, Video Intel GMA 945, 2GB DDR2. 160 HDD.

skype: julival_25

Offline JuniorZoi

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: wireless não conecta mais Ubuntu 10.4
« Resposta #44 Online: 07 de Outubro de 2010, 00:25 »
Gente esto parecido antigamente no Ubuntu 9 aparecia o icone da rede sem fio automaticamente dai era so configurar os SSID etc..

Atualizei a versão para o Ubuntu 10.4 e nao aparece mais o icone de rede sem fio.

eu usei o comando que foi aconselhado ai para nossa amiga com o problema parecido e apois ter colocado apareceu o seguinte:

juniorzoi@juniorzoi-laptop:~s iwconfig wlan0
wlan0       No such device

se alguem poder ajudar  ;D