Autor Tópico: File Browser  (Lida 3045 vezes)

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
File Browser
« Online: 13 de Setembro de 2005, 21:05 »
Eu vi essa imagem
http://shots.osdir.com/slideshows/430_or/11.png

como faço para colocar akele Places no file browser

Aki em casa naum consegui de jeito nenhum.
ou será q akilo so vai dar para fazer na nova versão 5.10

vlws
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.285
    • Ver perfil
File Browser
« Resposta #1 Online: 13 de Setembro de 2005, 23:28 »

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
File Browser
« Resposta #2 Online: 14 de Setembro de 2005, 10:58 »
naum entendi
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.285
    • Ver perfil
File Browser
« Resposta #3 Online: 14 de Setembro de 2005, 12:14 »
Nautilus "Gerenciador de Arquivos" VERSÂO > "maior" ou = "igual" que 2.11.X
no hoary é a versão 2.10.X logo você deve esperar a chegada do breezy que trará a versão 2.12.X ,captou ?

:-)

aprende esta do = >¹ ou = <¹ pois as dependências de pacotes são resolvidas desta forma :-)
o programa X depende  do programa Y => que VERSÂO e conflita com o pacote W <= VERSÂO esta é uma maneira simples de aprender a lidar com dependências ,principalmente quando vai atualizar um pacote , respeitando isto dificilmente você vai quebrar seu sistema.

¹ - >= "maior ou igual"
¹ - <= "menor ou igual"

Ex:

Código: [Selecionar]
oot@snol:/home/snol # apt-get -f install xmms
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
cpp-4.0: Depends: libc6 (>= 2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu13 is to be installed
eciadsl-usermode: Depends: pppoe but it is not going to be installed
fastjar: Depends: libc6 (>= 2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu13 is to be installed
fglrx-4.3.0-driver: Depends: xserver-xfree86 (>= 4.3.0)
 


Explicando o problema dependências não satisfeitas

The following packages have unmet dependencies:
cpp-4.0: Depends: libc6 (>= 2.3.2.ds1-21) but 2.3.2.ds1-20ubuntu13 is to be installed


o pacote gcc depende de uma versão da libc6 maior ou igual 2.3.2.ds1-21 mas a versão que vai ser instalada não satisfaz a dependência 2.3.2.ds1-20 que é menor do que a requerida pelo pacote....

Espero que fique claro agora , para no futuro não passar por problemas, esta é a chamada operação impossível ao qual é sugerida que seja resolvida manualmente....um apt-get -f install provavelmente neste caso iria remover os pacotes que dependem da biblioteca nova , ou tentaria achar uma versão igual nos repositórios após um apt-get update.


Isto é válido para instalação pelo código fonte também...o configure checa as dependências e caso não sejam satisfeitas "geralmente" elas são satisfeitas instalado os headers do pacote X -dev uma instalação padrão não instala os headers dos pacotes a não ser que sejam realmente necessárias....

RSRS era só pra explicar o que eu disse do nautilus e acabou virando um mini howto.

Saludos..

Offline glicodc

  • Usuário Ubuntu
  • *
  • Mensagens: 144
    • Ver perfil
File Browser
« Resposta #4 Online: 14 de Setembro de 2005, 13:28 »
pelo q eu entendi ae
é q tenho q esperar a nova versão sair certo

será q vai demora muito?
**  Eu sou legal  ** To falando serio

Glicão com a bola toda com ubuntu ahauhau

holokaustu

  • Visitante
File Browser
« Resposta #5 Online: 17 de Setembro de 2005, 11:14 »
Tens duas soluções:

1- actualizas o teu nautilus -> apt-get upgrade nautilus*

2- abres o nautilus (nautilus --no-desktop --browser %U) menu View>Side Pane e aparece na lateral do navegador um painel que por defeito tem um botão onde diz informação, clicas nesse botão e seleccionas tree ou arvore e terás o teu "places"