Autor Tópico: Problema ao iniciar.  (Lida 13851 vezes)

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Problema ao iniciar.
« Online: 11 de Setembro de 2010, 14:09 »
quando liga ele nã passa pela tela em que escolhe a partição a ser usada e na tela seguinte, a de login simplesmente não loga. a minha senha não funciona e quando tento uma senha diferente aparece falha na autenticação. não sei o que realmente é o problema, se é no sistema já que nã está iniciando como antes ou se é na senha mesmo por não logar.

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #1 Online: 11 de Setembro de 2010, 14:44 »
Pera la amigo,
Deixa ver se eu entendi.
Vc esta passando por 2 problemas?
1-Não aparece no boot as opções de sistemas operacionais
2-Vc digita sua senha e não consegue entrar no sistema
Por favor so me confirme se as são mesma as suas duvidas.
Abraço
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #2 Online: 11 de Setembro de 2010, 14:49 »
exato

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #3 Online: 11 de Setembro de 2010, 19:46 »
Ok Felipe ,
Para resolver o primeiro problema acredito que vc tera que instalar o grub , pois acho que ele não está instalado.
A sua segunda duvida vou deixar em aberto pois não sei precisamente como lhe ajudar.
Abraço
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #4 Online: 11 de Setembro de 2010, 20:49 »
eu usava apenas o ubuntu e mais duas partições, uma de arquivos e uma livre, na livre, eu instalei o ubuntu denovo pois não tenho aqui comigo outro sistema... mas como sou novo nessa história de linux... não faço idéia de como instalar o grub sem entrar no sistema... e se for por linha de comando, pesquisei algumas formas para abrir antes da tela de login mas foi em vão.
se puder ajudar agradeço.

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #5 Online: 11 de Setembro de 2010, 21:02 »
Ignore minha mensagem anterior Felipe achei que vc usava ubuntu e outro sistema .
Não será preciso então instalar o grub. Era minha suposição sobre seu problema. =/
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #6 Online: 12 de Setembro de 2010, 07:08 »
coloquei pra fazer recuperação, baixou umas coisas aqui mas nada mudou  :-\

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.729
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema ao iniciar.
« Resposta #7 Online: 12 de Setembro de 2010, 12:10 »
Olá felipe,

Faça um teste pra gente: quando abrir a tela de login, digite "CTRL-ALT-F1", ou use a opção de "login no console". O objetivo é ir pra janela de texto. Chegando lá, vai aparecer o prompt "Login:" pra você. Digite seu nome de usuário, aperte ENTER.

Depois digite sua senha no prompt "Password:". Não vai aparecer nada, nem estrelinhas, nem o cursor vai mover. Apenas digite sua senha e aperte ENTER.

Nesse momento ele vai tentar fazer login com seu usuário em modo texto, e provavelmente vc também não vai conseguir. Mas vai te dar alguma mensagem de erro, e é essa mensagem de erro que você deve postar aqui, portanto anote-a com cuidado.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #8 Online: 12 de Setembro de 2010, 13:34 »
e se conseguir? o que eu posso fazer?  ???

apareceu aqui last login... tal
e welcome to ubuntu ...

outa coisa, conseui o cd de instalação do windos mas aparece "cannot boot from cd code 5"
configurei como primeiro boot pelo cd e segundo pro hd e da isso.
« Última modificação: 12 de Setembro de 2010, 13:42 por Felipe. »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.729
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema ao iniciar.
« Resposta #9 Online: 12 de Setembro de 2010, 14:36 »
Citar
apareceu aqui last login... tal
e welcome to ubuntu ...
mensagens exatas, por favor.

Chegou ao prompt? Está marcando "felipe@maquina:~>" ou "felipe@maquina:/>"?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #10 Online: 12 de Setembro de 2010, 17:55 »
Ubuntu 10.4.1 LTS tty1

PC login: "meu nome"
Password:

Last login: Sun Sep 12 13:37:34 BRT 2010 on tty1
Linux PC 2.6.32-24-generic #42-Ubuntu SMP Fri Aug 20:24:04 UTC 2010 i686 GNU/Linux
Ubuntu 10.04.1 LTS
Welcome to Ubuntu!
* Documentation: https://help.ubuntu.com/

"meunome"@PC:~$

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.729
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema ao iniciar.
« Resposta #11 Online: 12 de Setembro de 2010, 20:19 »
Certo. Um problema comum é que o usuário fica sem acesso à sua pasta HOME, por qualquer motivo. Isso fica visível quando se faz login em modo texto.

Aproveite a sessão e veja as últimas 20 linhas do arquivo .xsession-errors:

tail -f ~/.xsession-errors
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #12 Online: 13 de Setembro de 2010, 00:47 »
Usei o que você me passou:

Ubuntu 10.4.1 LTS tty1

PC login: "meu nome"
Password:

Last login: Mon Sep 13 00:26:53 BRT 2010 on tty1
Linux PC 2.6.32-24-generic #42-Ubuntu SMP Fri Aug 20:24:04 UTC 2010 i686 GNU/Linux
Ubuntu 10.04.1 LTS
Welcome to Ubuntu!
* Documentation: https://help.ubuntu.com/

"meunome"@PC:~$ tail -f ~/.xsession-errors
export SHELL=' /bin/bash'
export SPEECHD_PORT='7560'
export USERNAME='felipe'
export XAUTHORRITY='/var/run/gdm/auth-for-felipe-BRFf0W/database'
export XDG_SESSION_COOKIE='f528c01599d26b3f03c42cdb4c8035c6-1284348685.901750-1080069057'
setting IM through /etc/X11/xinit/xinput.d/all_ALL linked to etc/X11/xinit/xinput.d/default.
/etc/gdm/Xsession: Beginning session setup...
.: 34: Can't open /home/felipe/.profile

Isso é quase um screen da tela  :)

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.729
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema ao iniciar.
« Resposta #13 Online: 13 de Setembro de 2010, 11:48 »
Citar
.: 34: Can't open /home/felipe/.profile
Aqui nós temos uma pista boa do seu problema.

Execute agora o comando abaixo, e poste a saída dele aqui.

ls -la /home/felipe
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Felipe.

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: Problema ao iniciar.
« Resposta #14 Online: 13 de Setembro de 2010, 19:16 »