Autor Tópico: Problema com Webcam e modem Huawei E156G  (Lida 991 vezes)

Offline rfnp

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problema com Webcam e modem Huawei E156G
« Online: 15 de Setembro de 2010, 16:02 »
Boa tarde.

Desde á um ano para cá comecei a utilizar o Ubuntu primeiro num desktop antigo, depois no laptop dentro do windows e actualmente depois de formatar o laptop, particionei o HD em 4 e instalei um sistema triple boot XP, 7 e Ubuntu 10.04.
Normalmente utilizo sempre o Ubuntu mas estou um pouco desgostoso pois não consigo utilizar a Web Cam embora ela seja reconhecida, não consigo utilizar o leitor de impressões digitais também este reconhecido e mais grave ainda não consigo que o Modem de banda larga da Sapo (Huawei E156G USB) funcione.
Se alguém me poder ajudar a resolver estes problemas fico profundamente agradecido.
O que mais preciso é da camera Web para utilizar no Skype e do Modem Huawei.
Já fiz várias pesquisas na net mas não consegui encontrar nada que me ajude a resolver os problemas.

Envio a listagem do comando lsusb:
Bus 007 Device 002: ID 0b05:1712 ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 04fc:0801 Sunplus Technology Co., Ltd
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 147e:2016 Upek Biometric Touchchip/Touchstrip Fingerprint Sensor
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 05e3:0503 Genesys Logic, Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Desde já agradeço a atenção prestada.