Autor Tópico: Ubuntu 10.04 ele conecta mas não navega (Resolvido)  (Lida 25945 vezes)

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Ubuntu 10.04 ele conecta mas não navega (Resolvido)
« Online: 04 de Outubro de 2010, 14:08 »
olá,

tenho um note da Positico Select 7150 com wind 7.

Fiz dual boot com Ubuntu 10.04. O wind 7 conecta perfeitamente, porem o ubuntu reconhece a rede sem fio mas nao conecta. e também não reconhece o cabo de rede.. ou seja não entra na internet de maneira nenhuma!

Já tentei fazer todos os caminhos sugeridos nos outros tópicos e nada deu certo.

a configuração do meu Note é:

Intel Core i3 330M 2.13GHz, Memória de 4GB DDR3, Hard Disk de 500GB, DVD-RW, Tela de 14" LED Resolução de 1366 x 768, Vídeo: Intel Graphic Media Acelator HD, Rede 10/100/1000 Mbps, Wireless: LAN802.11 b/g/n, Webcam integrada, 3x USB, Leitor de Cartão (MMC/SD/MS/MS-PRO), VGA, HDMI, Teclado QWERTY em português - ABNT2, Sistema Operacional: Microsoft Windows 7 Home Basic Original (em Português)

Possuo o Roteador D-Link DIR-300 e está funcionando bem, pois os outros pcs estao conectando normalmente inclusive o wind 7 que possuo em dual boot com o Ubuntu 10.04. Somente o Ubuntu não conecta.

alguem pode me ajudar?


« Última modificação: 20 de Outubro de 2010, 00:31 por Keylla Corrêa »
Key

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #1 Online: 04 de Outubro de 2010, 15:24 »
Posta a saída dos comandos abaixo.

sudo lshw -C network

iwconfig

ifconfig

nm-tool
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #2 Online: 04 de Outubro de 2010, 15:36 »
Posta a saída dos comandos abaixo.

sudo lshw -C network

iwconfig

ifconfig

nm-tool



Código: [Selecionar]
~$ sudo lshw -C network

  *-network              

       description: Wireless interface

       product: Realtek Semiconductor Co., Ltd.

       vendor: Realtek Semiconductor Co., Ltd.

       physical id: 0

       bus info: pci@0000:05:00.0

       logical name: wlan0

       version: 10

       serial: 1c:4b:d6:69:78:32

       width: 32 bits

       clock: 33MHz

       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless

       configuration: broadcast=yes driver=rtl819xSE driverversion=0014.0115.2010 firmware=62 ip=10.30.10.100 latency=0 link=yes multicast=yes wireless=802.11bg

       resources: irq:18 ioport:3000(size=256) memory:f0500000-f0503fff

  *-network

       description: Ethernet interface

       product: JMC250 PCI Express Gigabit Ethernet Controller

       vendor: JMicron Technology Corp.

       physical id: 0.5

       bus info: pci@0000:06:00.5

       logical name: eth0

       version: 03

       serial: 00:90:f5:91:16:93

       size: 10MB/s

       capacity: 1GB/s

       width: 32 bits

       clock: 33MHz

       capabilities: pm pciexpress msix msi bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation

       configuration: autonegotiation=on broadcast=yes driver=jme driverversion=1.0.5 duplex=half latency=0 link=no multicast=yes port=MII speed=10MB/s

       resources: irq:33 memory:f0600000-f0603fff ioport:4400(size=128) ioport:4000(size=256)

Código: [Selecionar]
~$ iwconfig

lo        no wireless extensions.



eth0      no wireless extensions.



wlan0     802.11bg  ESSID:"KEYLLA"  Nickname:"rtl8191SEVA2"

          Mode:Managed  Frequency=2.412 GHz  Access Point: 00:21:91:33:3F:67  

          Bit Rate=54 Mb/s  

          Retry:on   RTS thr:off   Fragment thr:off

          Power Management:off

          Link Quality=88/100  Signal level=-54 dBm  Noise level=-114 dBm

          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0

          Tx excessive retries:0  Invalid misc:0   Missed beacon:0



Código: [Selecionar]
:~$ nm-tool



NetworkManager Tool



State: connected



- Device: wlan0  [Auto KEYLLA] -------------------------------------------------

  Type:              802.11 WiFi

  Driver:            rtl819xSE

  State:             connected

  Default:           yes

  HW Address:        1C:4B:D6:69:78:32



  Capabilities:

    Speed:           54 Mb/s



  Wireless Properties

    WEP Encryption:  yes

    WPA Encryption:  yes

    WPA2 Encryption: yes



  Wireless Access Points (* = current AP)

    *KEYLLA:         Infra, 00:21:91:33:3F:67, Freq 2412 MHz, Rate 54 Mb/s, Strength 90 WPA WPA2



  IPv4 Settings:

    Address:         10.30.10.100

    Prefix:          24 (255.255.255.0)

    Gateway:         10.30.10.1



    DNS:             10.30.10.1





- Device: eth0 -----------------------------------------------------------------

  Type:              Wired

  Driver:            jme

  State:             unavailable

  Default:           no

  HW Address:        00:90:F5:91:16:93



  Capabilities:

    Carrier Detect:  yes

    Speed:           10 Mb/s



  Wired Properties

    Carrier:         off 






« Última modificação: 04 de Outubro de 2010, 15:42 por Keylla Corrêa »
Key

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #3 Online: 04 de Outubro de 2010, 15:41 »
Keylla, aparentemente está tudo certo com sua conexão.

Já revisou a configuração do seu roteador? Pelo MAC Address, parece ser um roteador DLink, talvez um DI-524 antigo, né? :-[
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

pricebsb_010

  • Visitante
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #4 Online: 04 de Outubro de 2010, 15:44 »
posta a resposta do ifconfig :)

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #5 Online: 04 de Outubro de 2010, 15:48 »
Keylla, aparentemente está tudo certo com sua conexão.

Já revisou a configuração do seu roteador? Pelo MAC Address, parece ser um roteador DLink, talvez um DI-524 antigo, né? :-[


Sim, no roteador esta tudo ok. ele é um DLINK 300, não é tao antigo...

O MAC ADRESS do note já está inscrito no roteador...

Já configurei o MTU da conexão que estava "automática" para a que está no roteador "1500", mas mesmo assim não navega :(
Key

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #6 Online: 04 de Outubro de 2010, 15:50 »
Conectada, vc está. Execute os comandos abaixo e cole o resultado aqui.

ping -c 4 8.8.8.8

ping -c 4 www.google.com
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #7 Online: 04 de Outubro de 2010, 15:57 »
posta a resposta do ifconfig :)
Código: [Selecionar]
~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:90:f5:91:16:93 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:33

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:263 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:263 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:24726 (24.7 KB) TX bytes:24726 (24.7 KB)

wlan0     Link encap:Ethernet  Endereço de HW 1c:4b:d6:69:78:32 
          inet end.: 10.30.10.100  Bcast:10.30.10.255  Masc:255.255.255.0
          endereço inet6: fe80::1e4b:d6ff:fe69:7832/64 Escopo:Link
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:6754 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:4204 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:9843971 (9.8 MB) TX bytes:285775 (285.7 KB)
          IRQ:18 Memória:f81c0000-f81c0100
Key

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #8 Online: 04 de Outubro de 2010, 16:03 »
Conectada, vc está. Execute os comandos abaixo e cole o resultado aqui.

ping -c 4 8.8.8.8

ping -c 4 www.google.com

Código: [Selecionar]
:~$ ping -c 4 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
From 10.30.10.100 icmp_seq=1 Destination Host Unreachable
From 10.30.10.100 icmp_seq=2 Destination Host Unreachable
From 10.30.10.100 icmp_seq=3 Destination Host Unreachable
From 10.30.10.100 icmp_seq=4 Destination Host Unreachable

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 0 received, +4 errors, 100% packet loss, time 3006ms
, pipe 3
Código: [Selecionar]
~$ ping -c 4 www.google.com
ping: unknown host www.google.com


« Última modificação: 04 de Outubro de 2010, 16:06 por Keylla Corrêa »
Key

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #9 Online: 04 de Outubro de 2010, 16:16 »
ping -c 4 10.30.10.1

traceroute -n 8.8.8.8
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

pricebsb_010

  • Visitante
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #10 Online: 04 de Outubro de 2010, 16:18 »
Vc está trabalhando na faixa de IP errada.

Tem dois ips ai.

Dê uma olhada em qual faixa de IP está o roteador e o ubuntu.
Agora ter pingado um IP, pode ser DNS tmb, o que vc tmb pode ver pelo roteador.

Faz apenas mais um teste.

ping 201.47.175.210 e veja se há resposta, se der ok é DNS.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #11 Online: 04 de Outubro de 2010, 16:21 »
Citar
Tem dois ips ai.
Desculpe, mas onde vc viu isso?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

pricebsb_010

  • Visitante
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #12 Online: 04 de Outubro de 2010, 16:24 »
Desculpe, eu já estava ratificando quando vc. mandou a mensagem zekkerj, a faixa de IP está correta sim.

Isso deve ser DNS.

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #13 Online: 04 de Outubro de 2010, 16:26 »
ping -c 4 10.30.10.1

traceroute -n 8.8.8.8

Código: [Selecionar]
~$ ping -c 10.30.10.1
Usage: ping [-LRUbdfnqrvVaA] [-c count] [-i interval] [-w deadline]
            [-p pattern] [-s packetsize] [-t ttl] [-I interface or address]
            [-M mtu discovery hint] [-S sndbuf]
            [ -T timestamp option ] [ -Q tos ] [hop1 ...] destination

Código: [Selecionar]
~$ traceroute -n 8.8.8.8
O programa 'traceroute' pode ser encontrado nos seguintes pacotes:
 * traceroute
 * traceroute-nanog
Tente: sudo apt-get install <pacote selecionado>
Key

Offline Keylla Corrêa

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Re: Ubuntu 10.04 ele conecta mas não navega
« Resposta #14 Online: 04 de Outubro de 2010, 16:27 »
Só a nível de curiosidade, tenho um HP aqui e msm com o Ubuntu 10.04 em live CD ele reconhece a wireless, só esse Notebook novo que comprei.

Se for DNS como vcs falaram como verificar e corrigir!?
Key