Autor Tópico: problemas com compartilhamento no samba(((resolvido)))  (Lida 9357 vezes)

Offline Emmers

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Re: problemas com compartilhamento no samba!!!!
« Resposta #30 Online: 05 de Outubro de 2010, 17:31 »
Brother, Demorou muito, mas estou de volta...
eu refiz todas as configurações do samba e o problema acabou sumindo.....
o outro problema que esta atormentando é:
 nao estou conseguindo copiar nada para a pasta compartilhada, e nem criar pastas dentro da mesma...
minhas configurações de compartilhamento continnua  sendo a mesma.

[global]

workgroup = CONSORCIO
netbios name = SERVIDOR
debug level = 3           
wins support = no
security = user
admin user = emmers

[faturamento]

comment = faturamento
path = /media/disk/home/faturamento
valid users = irineu, emmers
public = no
browseable = yes
writeable = yes
read only = no
guest only = no

[setor de projetos]

comment = setor de projetos
path = /media/disk/home/setor de projetos
valid users = benilton, emmers
public = no
browseable = yes
writeable = yes
read only = no
guest only = no

aguardando respostas!!!!!!!!
« Última modificação: 05 de Outubro de 2010, 17:33 por Emmers »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: problemas com compartilhamento no samba!!!!
« Resposta #31 Online: 05 de Outubro de 2010, 17:37 »
emmers tem permissão de escrita dentro de "/media/disk/home/faturamento"?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Emmers

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Re: problemas com compartilhamento no samba!!!!
« Resposta #32 Online: 05 de Outubro de 2010, 17:55 »
se tu olhou o codigo:
tem lá writeable nas duas pastas!!!!!!

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: problemas com compartilhamento no samba!!!!
« Resposta #33 Online: 06 de Outubro de 2010, 01:22 »
perguntei se ele tem permissão de escrita na pasta, não no compartilhamento --- não sou cego, eu vi o "writeable" lá. E sei que isso não adianta p... nenhuma se vc não tiver acesso de escrita à pasta no linux.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline pedromtaubate

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: problemas com compartilhamento no samba!!!!
« Resposta #34 Online: 06 de Outubro de 2010, 16:50 »
oi sistemático, por favor se vc puderme ajudar. estou com um problema, eu tenha o ubuntu 8.04 na empresa e estava td funcionando normal. mas eu formatei e coloquei o 10.04 mas agora ele não consegue deixar umas pastas de rede montadas. sendo que já esta configurado no fstab.

to mandano uma cópia do meu fstab.

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=9a9d6347-f771-4c15-9614-caefd03ad170 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda3
UUID=73caae2f-f590-4d58-8a47-1960a06720a2 /home           ext3    relatime        0       2
# /dev/sda5
UUID=7aac4cce-763d-407a-9648-ba8b419b49a0 none            swap    sw              0       0


/dev/sdb1   /media/midia   ext3   relatime   0   0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

# USB for vmware/vbox
usbfs           /proc/bus/usb   usbfs   devgid=124,devmode=0666 0 0

#Pastas no servidor

//192.168.0.100/Site   /media/Site   smbfs   user,auto,exec,utf8,rw   0   0
//192.168.0.100/Bibliotecas   /media/Bibliotecas smbfs user,auto,exec,utf8,rw   0   0
//192.168.0.100/Arquivos   /media/Arquivos   smbfs   user,auto,exec,utf8,rw   0   0
//192.168.0.100/Email   /media/Email   smbfs   user,auto,exec,utf8,rw   0   0
//192.168.0.100/Projetos   /media/Projetos   smbfs   user,auto,exec,utf8,rw   0   0

se puder me dizer se tem algo errado. vlw

Offline platao

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 5.052
    • Ver perfil
Re: problemas com compartilhamento no samba!!!!
« Resposta #35 Online: 06 de Outubro de 2010, 18:57 »
Nao entendi a sua postura Emmers, o Zek estava tirando suas duvidas e de mais unúmeras pessoas aqui do forum, que como vc sabe, é um forum voluntario. Nao sera tolerado este tipo de comportamento, mantenha o nivel e trabalhe em cima do seu problema.

« Última modificação: 06 de Outubro de 2010, 19:42 por platao »
\\\\\\\\Apostilas Dicas e Guias do Ubuntu\\\\\\\\\> http://ubuntuforum-br.org/index.php/topic,79368.msg440997.html#msg440997

Offline Emmers

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Re: problemas com compartilhamento no samba((((resolvido)))
« Resposta #36 Online: 14 de Outubro de 2010, 17:45 »
valeu consegui resolver tudo ..... só faltava eu colocar permissoes de escrita nas pastas que eu compartilhei...
outra coisa que faltava era reiniciar o serviço samba /etc/init.d/samba restart toda vez que eu reiniciava a maquina..
valew a todos..
obrigado!!!!
como é que eu faço para colocar resolvido no item que eu criei???
« Última modificação: 14 de Outubro de 2010, 17:58 por Emmers »