Autor Tópico: instalar zimbra 6.0.8 no ubuntu 8.10  (Lida 2013 vezes)

Offline Thehell

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
instalar zimbra 6.0.8 no ubuntu 8.10
« Online: 22 de Outubro de 2010, 22:14 »
pessoal queria instalar o zimbra 6.0.8 no ubuntu 8.10 mas esta gerendo uma erro seguinte

/usr/bin/perl: symbol lookup error: /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/IO/IO.so: undefined symbol: Perl_Tstack_sp_ptr

já vaculhei a internet mas não consegui resolver tudo indica que é a versão do perl o zimbra é para ter perl 5.8.8 mas no ubuntu esta instalado perl5.10.0

alguem teria uma solução para este problema sem que precise trocara a versão do ubuntu

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: instalar zimbra 6.0.8 no ubuntu 8.10
« Resposta #1 Online: 23 de Outubro de 2010, 00:32 »
Se o problema é a versão do perl

a) Use um versão mais "velha" do zimbra

b) Instale um versão mais nova do perl

---
Mas eu consideraria, seriamente, a mudança do sistema (o 8.10 já perdeu a "validade", considere problemas de segurança/etc). Prefira versões LTS (suporte longo).

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: instalar zimbra 6.0.8 no ubuntu 8.10
« Resposta #2 Online: 23 de Outubro de 2010, 21:05 »
Concordo com o irtigor, fica muito mais fácil trabalhar com o sistema atualizado.

O Ubuntu 8.10 não é suportado desde o início de 2010.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D